Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: dsumich
Forum: Pro Tools 2018 09-01-2020, 11:31 PM
Replies: 32
Views: 7,971
Posted By dsumich
Re: Real time SR conversion via spdif - Avid HD IO

My bad. I have the HD I/O 8x8x8, not the 96 I/O. Given that info, the solution with those two components linked to from your post should work, shouldn't they?
Forum: Pro Tools 2018 09-01-2020, 04:38 PM
Replies: 32
Views: 7,971
Posted By dsumich
Re: Real time SR conversion via spdif - Avid HD IO

Never mind this question. I think I understand from Darryl's post above you need the converter from s/pdif to AES/EBU, and then run that into the DB25 digi snake cable that connects to your digital...
Forum: Pro Tools 2018 09-01-2020, 04:04 PM
Replies: 32
Views: 7,971
Posted By dsumich
Re: Real time SR conversion via spdif - Avid HD IO

Hey guys, found this old thread. I have the exact same issue. I have the Digital I/O card installed in my 96 HD I/O, but not sure how to utilize it. Would I just use a cable to run from the s/pdif...
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-20-2017, 12:36 PM
Replies: 9
Views: 11,671
Posted By dsumich
Re: PT HD 12.7 Error

Turns out the issue is taking some piece of hardware offline (in my case, an Apollo Twin), and the Pro Tools Aggregate was still pointing to the offline device in AMS. Once I reset it to point to...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 08:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com