Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 121
Search took 0.01 seconds.
Search: Posts Made By: XJENSEN
Forum: Tips & Tricks 02-19-2020, 10:08 AM
Replies: 4
Views: 2,683
Posted By XJENSEN
Re: Automation Scaling

I just finished an extensive online course in Automation, but still can't achieve what I want, i.e. scale automation (not using Trim).

Has anyone figured out how to do this? :confused:

The only...
Forum: Avid S1, S3, Dock and Control 02-19-2020, 06:09 AM
Replies: 10
Views: 274
Posted By XJENSEN
Re: SEL and IN buttons broken in the Dyn sections of Control app and Surface

OK, I had some time to twiddle with the Dyn3 in the Channel View Dyn section.

First of all, I was a bit mislead, because the compression curve graph pops up automatically when I enter the Dyn...
Forum: Avid S1, S3, Dock and Control 02-18-2020, 04:53 PM
Replies: 10
Views: 274
Posted By XJENSEN
Re: SEL and IN buttons broken in the Dyn sections of Control app and Surface

You're absolutely right! Seems I'll have to make a movie myself after all. Really appreciate you taking the time to test this out!
Forum: Avid S1, S3, Dock and Control 02-18-2020, 12:33 PM
Replies: 10
Views: 274
Posted By XJENSEN
Re: SEL and IN buttons broken in the Dyn sections of Control app and Surface

Are you sure you are in Channel View and then Dyn section in the Control app? I mean, not in Inserts section?
Forum: Avid S1, S3, Dock and Control 02-18-2020, 10:16 AM
Replies: 10
Views: 274
Posted By XJENSEN
Forum: Avid S1, S3, Dock and Control 02-18-2020, 09:39 AM
Replies: 10
Views: 274
Posted By XJENSEN
Re: SEL and IN buttons broken in the Dyn sections of Control app and Surface

I reported this to Avid as Case 03884409, but they're of absolutely no help. Asking me to make movies for such as simple and well described problem. That's just stalling, 0,0 proactivity, completely...
Forum: Avid S1, S3, Dock and Control 02-18-2020, 09:33 AM
Replies: 10
Views: 274
Posted By XJENSEN
SEL and IN buttons broken in the Dyn sections of Control app and Surface

After some troubleshooting, I found that the SEL and IN buttons are not working in the Dyn sections of both the Avid Control app and on a physical Artist Mix control surface.

This makes it...
Forum: Pro Tools 2019 02-17-2020, 03:04 PM
Replies: 140
Views: 16,734
Posted By XJENSEN
Re: Sample Rounding Issue!!!!

I tried to live with it and work around. But after years of Avid sticking its head in the sand, I switched to Logic for composition and largest part of production.

So that's how others do it!...
Forum: Avid S1, S3, Dock and Control 02-17-2020, 12:47 PM
Replies: 2
Views: 3,583
Posted By XJENSEN
Re: Dock Jog Wheel

Does anyone know the reason why the Jog mode doesn't stay engaged after pressing any transport button? :confused:
Forum: Avid S1, S3, Dock and Control 02-14-2020, 12:19 PM
Replies: 5
Views: 242
Posted By XJENSEN
Re: OK and Cancel Softkeys

I also noticed weird things going on with the soft keys today.. Some of them weren't working and began flashing and stuff. Didn't dive into it since I don't use them that often anyway.
Forum: Avid S1, S3, Dock and Control 02-14-2020, 07:22 AM
Replies: 1
Views: 487
Posted By XJENSEN
Re: Most Waves plugins cannot be set properly from Avid control surfaces / Avid Contr

One small addition: I just found out that when using the plugin in the Insert section in Channel view in the Control app or as Insert on the Artist Mix, both Release parameters are actually...
Forum: Avid S1, S3, Dock and Control 02-14-2020, 07:10 AM
Replies: 1
Views: 487
Posted By XJENSEN
Most Waves plugins cannot be set properly from Avid control surfaces / Avid Control?

Hi everyone,

I'm having trouble using/controlling Waves plugins with Avid Dock, Avid Control and Artist Mix, and was wondering whether anyone else is seeing the same.

Not all of the plugins'...
Forum: Avid S1, S3, Dock and Control 02-13-2020, 01:59 PM
Replies: 31
Views: 1,396
Posted By XJENSEN
Re: EUCON 20.1.0 Released

I'm having trouble with quite some Waves plugins. The parameters seem to be mapped out in different order and not all parameters are visible (anymore). Will verify with another rig still on the...
Forum: Virtual Instruments 02-12-2020, 01:18 PM
Replies: 10
Views: 1,395
Posted By XJENSEN
Re: NI Maschine 2.9 separate outputs broken?

Has this been fixed yet? :confused:
Forum: Pro Tools 2019 02-09-2020, 03:50 PM
Replies: 2
Views: 189
Posted By XJENSEN
Re: Weird Doubling in Vocal Record Monitoring

I'm having a similar issue, which may or may not be related to your problem. You say you're using LLM. It's a shot in the dark, but could you verify whether you have the 'Allow Sends to Persist...
Forum: Avid S1, S3, Dock and Control 01-26-2020, 07:18 AM
Replies: 1
Views: 269
Posted By XJENSEN
EUCON Faders Off also sets Control app faders to -Inf?

Is it normal that when you send the EUCON Faders Off command, also all of the 'soft' faders on the Controller App are set to -Inf?

I understand all physical faders being set to -Inf, but I would...
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-15-2020, 01:16 PM
Replies: 45
Views: 3,273
Posted By XJENSEN
Re: NAMM new HDX or nothing!!!

Yes, they're likely coming with a new box.
Forum: Pro Tools 2019 12-17-2019, 08:37 AM
Replies: 9
Views: 641
Posted By XJENSEN
Re: Recorded Audio from MIDI Instrument Placed Early on Timeline?

Taylor4814, please report this ASAP to Avid Customer Support.

In short, I could say: Forget about doing MIDI with current Pro Tools versions, but that's not very helpful to you. These problems...
Forum: Pro Tools 2019 12-14-2019, 10:42 AM
Replies: 8
Views: 583
Posted By XJENSEN
Re: Can you confirm this (Bug)?

LLM/ADC is full of bugs and counterintuitive behaviour currently. I have various tickets open on this issue and last feedback I've received is that they are actually taking a look at it at the...
Forum: Pro Tools 2019 12-14-2019, 04:38 AM
Replies: 8
Views: 583
Posted By XJENSEN
Re: Can you confirm this (Bug)?

Also check whether this thread applies:
http://duc.avid.com/showthread.php?t=396670
Forum: Pro Tools 2019 12-14-2019, 04:22 AM
Replies: 8
Views: 583
Posted By XJENSEN
Re: Can you confirm this (Bug)?

Confirmed, seems like a bug.

I also noticed that the delay changes when you disable and re-enable the Rec button. I.e. enable Rec without LLM. Then enable LLM. Then disable-enable Rec: Delay...
Forum: Avid S1, S3, Dock and Control 12-11-2019, 08:30 AM
Replies: 7
Views: 469
Posted By XJENSEN
Re: Avid Control - Number of instances?

Thanks for tuning in, Eddie. Indeed, it's not a bug, it's a case! :-)

Don't get me wrong. I think the team did a wonderful job with the new app. I understand there's complexity involved and you...
Forum: Pro Tools 2019 12-11-2019, 07:21 AM
Replies: 98
Views: 5,165
Posted By XJENSEN
Re: Horrible VI performance when recording in 2019.10!

On stage is probably more forgiving than studio work.
Forum: Pro Tools 2019 12-11-2019, 05:28 AM
Replies: 98
Views: 5,165
Posted By XJENSEN
Re: Horrible VI performance when recording in 2019.10!

Exactly! Big trouble with latency, even on HD Native. There would be the LLM option (Low Latency Monitoring), but that's also broken at the moment. Avid is looking into it, though (I have a few cases...
Forum: Avid S1, S3, Dock and Control 12-11-2019, 05:17 AM
Replies: 7
Views: 469
Posted By XJENSEN
Re: Avid Control - Number of instances?

Filed to Avid support, case 03843267.
Showing results 1 to 25 of 121

 
Forum Jump

All times are GMT -7. The time now is 04:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com