Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: Modspell
Forum: Tips & Tricks 02-13-2013, 01:45 AM
Replies: 14
Views: 9,827
Posted By Modspell
Unhappy Re: Moving MIDI notes and control data (sustain) simultaneously?

Good luck with that answer as I have never found it. As far as I can see, automation data points can't be moved as a group... that I have found... Can it, anyone?
Forum: Pro Tools M-Powered (Mac) 12-27-2012, 01:57 AM
Replies: 12
Views: 5,584
Posted By Modspell
Unhappy Re: Midi Studio Wont Open

I have this same problem. I have an iMac 10.6.8 and Pro Tools 10. I use the Arturia Analog Player software and its Arturia controller keyboard. I have an MBox Mini. Remember that the Mini does not...
Forum: Pro Tools 10 12-13-2012, 01:12 AM
Replies: 6
Views: 3,891
Posted By Modspell
Re: Audio stopped worknig

I have this exact same problem... I can be playing my session back, then go back to hear it again and nothing will be heard. The meters are jumping but there is no audio. This happened tonight as I...
Forum: Getting Started 11-28-2012, 07:46 PM
Replies: 15
Views: 18,864
Posted By Modspell
Re: All my tracks are selected (highlighted). How to get rid of this?

I have this same annoying thing happen all the time. Thanks for the "option-click" fix.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-17-2012, 01:26 PM
Replies: 2
Views: 4,480
Posted By Modspell
Re: Mbox Pro 3 master volume knob initial adjust jumps from no sound to sound : |

I have an MBox Pro at my partner's studio and his does the same thing, however it is at the top of the volume range... the volume goes up 200% in one small turn. Both 1 and 2 input gains do it so it...
Forum: MIDI 11-17-2012, 01:22 PM
Replies: 3
Views: 4,795
Posted By Modspell
Re: Can't open MIDI studio in OS 10.7.4 after having installed ProTools 9.

I am relatively new to PT and have PT 10 with an Mbox Mini. I can't open my Midi Studio at all, never have been able to. The MBox Mini does not have a midi cable port, I'm required to use USB...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 08:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com