Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.04 seconds.
Search: Posts Made By: gives
Forum: AAX Plug-ins 09-22-2018, 10:06 AM
Replies: 64
Views: 5,434
Posted By gives
Re: iZotope RX7 officially announced

The Izotope "official" reply re. these RX7 issues:

"Thanks for following up, and for the screenshots. I’ve discussed this with the Development Team here and it’s actually intentional that the...
Forum: Pro Tools 2018 09-15-2018, 08:42 AM
Replies: 24
Views: 1,207
Posted By gives
Re: PT 2018.7 on MacOS 10.14 Mojave works for me

Hello Everybody

This post is just to share my positive experience with the latest update of Mojave (as of 9-13-2018) with Pro Tools 2018.7

Like many around here, after the High Sierra 10.13.4...
Forum: Pro Tools 2018 07-07-2018, 07:57 AM
Replies: 160
Views: 12,611
Posted By gives
Re: What You Would Like To See In the Next Release?

Yes. I actually like this.. I have just upgraded to Live 10 and really like the darker displays. Way easier on the eyes and the colors really pop!

G
Forum: Pro Tools 2018 07-02-2018, 07:32 PM
Replies: 6
Views: 463
Posted By gives
Re: Full days work missing from drive?

Try this file for looking. I wrote a longer post, but I got into something and forgot to actually post it.. This file Called "Find Any File" may help: ...
Forum: Pro Tools Software (Mac) 06-10-2018, 08:21 AM
Replies: 33
Views: 4,171
Posted By gives
Re: Completely Frustrated!

Not sure on your MacBook, (i.e if you can unscrew the bottom of it), but I have an early 2011 MacBook I have updated to 16 GB of RAM when it was supposedly not able to be with RAM from OWC AKA...
Forum: Pro Tools 12 03-20-2018, 12:55 PM
Replies: 27
Views: 2,128
Posted By gives
Re: Put in a bunch of hours last night on a session and now it won't open!

A tip I always tell people Session BU files set to max 999. And save every 3 minutes. That has saved me a few times and also I friend in Germany who did not even understand how that worked. He was...
Forum: Pro Tools HDX & HD Native Systems (Mac) 03-17-2018, 11:35 AM
Replies: 18
Views: 2,925
Posted By gives
Re: Pro Tools Ntive vs HD Tdm sound comparison

Well. To answer your question "specifically"...I find that with my older TDM Accel system and also the even older TDM system I had for years, that the Native HD is totally better and I hardly use...
Forum: Pro Tools HDX & HD Native Systems (Mac) 03-17-2018, 07:41 AM
Replies: 18
Views: 2,925
Posted By gives
Re: Pro Tools Ntive vs HD Tdm sound comparison

Drew speaks the truth here and I totally agree having gone thru the whole TDM versions from the beginning. To be honest, I don't miss those days at all. I think the AAX plugs sound better and are...
Forum: Pro Tools Software (Mac) 03-16-2018, 11:00 AM
Replies: 9
Views: 1,043
Posted By gives
Re: What buffersize for this session?

HI, Not a lot of deals about your system. I am on a Mac, but I have lot's of RAM. Are you using fast HD's or disk caching. Maybe reduce your individual take lengths, might be helpful. Make sure...
Forum: Virtual Instruments 03-15-2018, 09:38 AM
Replies: 1
Views: 1,006
Posted By gives
Re: Recalling Atmosphere patches in Omnisphere

The only way to use the Atmosphere patches is within Omnisphere engine which the patches have been totally redone for Omnisphere. They are all the same as far as I know. You can look them up in the...
Forum: Pro Tools 2018 03-10-2018, 10:02 AM
Replies: 143
Views: 22,944
Posted By gives
Re: 2018.3 Running Very Well Here.

Try enabling Dynamic Plug-In Processing in the Playback Engine if you have not done so to the person that mentioned the -9093 errors. I have not had the problems ever on my Native HD system except...
Forum: Pro Tools 2018 03-09-2018, 12:58 PM
Replies: 143
Views: 22,944
Posted By gives
Re: 2018.3 Running Very Well Here.

I never run Wifi always Ethernet connection to may control room studio. I have to have that with all the work going out the door, however never a problem with slowing here and have had not issues...
Forum: Pro Tools 2018 03-09-2018, 12:53 PM
Replies: 143
Views: 22,944
Posted By gives
Re: 2018.3 Running Very Well Here.

Agreed El Capitan is a mess..
Forum: Pro Tools Software (Win) 02-21-2018, 04:50 PM
Replies: 5
Views: 875
Posted By gives
Re: Can't Bounce to Quicktime when the Length is Longer than Original Video

Hmm I"ll have to check that one out. Maybe import movie into FCP or something and add some black re-export with at the additional frames.
Forum: Pro Tools Software (Win) 02-21-2018, 08:08 AM
Replies: 5
Views: 875
Posted By gives
Re: Can't Bounce to Quicktime when the Length is Longer than Original Video

Try adding a bit of black to the existing video cut copy past at the end and add that to the end of your existing video. That works for me in those instances. Otherwise have the editor give you a...
Forum: Getting Started 02-09-2018, 01:16 PM
Replies: 7
Views: 1,651
Posted By gives
Re: Going from PT 6.4 to 2018

YouTUBE

Avid.com and a host of other places.

G
Forum: Pro Tools 2018 02-07-2018, 05:03 PM
Replies: 14
Views: 2,448
Posted By gives
Re: The commit bug is BACK!

Jeffro ON THE JOB! You the man!! G
Forum: AAX Plug-ins 02-01-2018, 12:48 PM
Replies: 87
Views: 15,813
Posted By gives
Re: Is UAD worth it?

Great Advice, since I have been thinking of doing this for a while now. I am pretty happy with what I am running now, but will wait and see how the UAD stuff in the future all shakes out. I feel...
Forum: AAX Plug-ins 01-28-2018, 08:16 PM
Replies: 9
Views: 2,045
Posted By gives
Re: new izotope ozone 8 "tonal balance control" AAX plug in reports wrong Latency

Just spoke via email with a friend at the company and he says it should be fixed soon. So, I am guessing they are aware of it. I sent the doc link that we are discussing it on to make them aware of...
Forum: Pro Tools 2018 01-27-2018, 03:14 PM
Replies: 13
Views: 2,314
Posted By gives
Re: Pro Tools 2018.1 - Can't type underscore in file name?

Maybe save that session in a new copy and test it out.

G
Forum: Pro Tools 2018 01-24-2018, 06:20 PM
Replies: 160
Views: 32,124
Posted By gives
Re: Pro Tools 18.1 (12.9)

Hmm.. Have not seen any of these in a couple of years or more. I do a ton of work here also. On my older system I did. Maybe that's it? I'll keep you in mind and report back if I see it-:)
Forum: Pro Tools 2018 01-24-2018, 04:47 PM
Replies: 160
Views: 32,124
Posted By gives
Re: Pro Tools 18.1 (12.9)

OK. I was referring to Windows.. I did not see this on my OS X system much at all this last year.. G
Forum: Pro Tools 2018 01-24-2018, 12:56 PM
Replies: 160
Views: 32,124
Posted By gives
Re: Pro Tools 18.1 (12.9)

Me either. Must be a W 10 thing maybe. I have not seen this in a couple of years. Did have an issue with Pro Res 422 not playing now in Sessions. Had to revert to another Codec to finish a...
Forum: General Discussion 01-11-2018, 03:54 PM
Replies: 13
Views: 1,902
Posted By gives
Re: Ozone thoughts??

izotope always has 14 day fully functional demos as far as I know.
Forum: AAX Plug-ins 01-10-2018, 02:19 PM
Replies: 30
Views: 18,978
Posted By gives
Re: Altiverb 7 and AAX-DSP

Agreed. I remember how LONG.. It took them to come out with Altiverb 7. It was like a couple of years or maybe less to get that done after they announced it online at one of the trade shows. Love...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 10:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com