Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.09 seconds.
Search: Posts Made By: EddieJones
Forum: Artist Series 06-12-2019, 05:19 PM
Replies: 7
Views: 932
Posted By EddieJones
Re: New Software Release EuControl Version 19.5.1

Please redownload the installer making sure its build 44 and update.
Forum: Pro Tools | Dock 06-12-2019, 10:51 AM
Replies: 30
Views: 37,087
Posted By EddieJones
Re: 10.5 iPad Pro support?

I just received my own 11" iPad Pro so will be looking into it.
Forum: Pro Tools | S6 06-12-2019, 08:44 AM
Replies: 4
Views: 206
Posted By EddieJones
Re: Inserts and plugins GUI odd behaviour

1. Was changed because of some undesirable interactions. I'll take another look at it now we have released and see if we can add it back or not.

2. Yes, this seems to be a bug, sorry. We have...
Forum: Artist Series 06-12-2019, 06:51 AM
Replies: 7
Views: 262
Posted By EddieJones
Re: Logic X Issues with Eucon 19.5.1

The last 3 have been reported to Apple as they are stuff not coming from Logic. The inserting a new plugin is very old and a reload of the session shows them.

Can you explain the Connection drop...
Forum: Pro Tools | Control 06-11-2019, 10:56 AM
Replies: 4
Views: 256
Posted By EddieJones
Re: Send windows disappear when clicking on edit window

Can you screen grab your EuControl Prefs..its staying open here for us (If you have the Sends Windows selected to Open in the Drop down Pref)
Forum: Artist Series 06-10-2019, 02:13 PM
Replies: 7
Views: 932
Posted By EddieJones
Re: New Software Release EuControl Version 19.5.1

We know of an issue with the Transport display if on Sierra, can you please confirm. (If this is correct any reason not to update to High Sierra ?)
Other than that I'm not hearing of it being full...
Forum: Pro Tools | S3 06-10-2019, 10:09 AM
Replies: 1
Views: 193
Posted By EddieJones
Re: nudging tracks in VCA spill broken since Eucon 2019.5 update

Its working fine here, can you post a video ? Also an image of the VCA settings inEuControl
Forum: Pro Tools | Control 06-10-2019, 10:08 AM
Replies: 23
Views: 13,555
Posted By EddieJones
Re: Error , Eucon: The number of allowable hardware channels has been exceeded

We can reproduce this here now. I will send the Cubase crash report to Stienberg and get them to help fix it.
Forum: Pro Tools | S3 06-10-2019, 10:00 AM
Replies: 1
Views: 130
Posted By EddieJones
Forum: Pro Tools | S3 06-10-2019, 09:59 AM
Replies: 3
Views: 184
Posted By EddieJones
Forum: Pro Tools | S3 06-10-2019, 09:57 AM
Replies: 1
Views: 147
Posted By EddieJones
Re: lots of connectivity issues since 2019.5

How do you have your network setup ?
Forum: Artist Series 06-08-2019, 11:54 AM
Replies: 10
Views: 928
Posted By EddieJones
Re: Eucon 19.5.1 is out now

• Adding or deleting tracks in Cubase or Nuendo could appear to freeze and blank out surfaces (GWSW-12466) ?
Forum: Pro Tools | S3 06-08-2019, 11:49 AM
Replies: 6
Views: 1,973
Posted By EddieJones
Re: Fader position resets upon edits to tracks/playlists

Actually, I'm sorry...I think part of the fix for this was in PT19.6 when it out.
Forum: Pro Tools | S3 06-08-2019, 09:15 AM
Replies: 6
Views: 1,973
Posted By EddieJones
Re: Fader position resets upon edits to tracks/playlists

This should be fixed in 19.5.1.44 now. Is it not ?
Forum: Pro Tools | Dock 06-07-2019, 12:31 PM
Replies: 4
Views: 2,571
Posted By EddieJones
Re: New 19.5 update - missing activity of knobs

No sorry, not this release. We do have it written up to put back though. (it was actually seen as a bug as the knobs weren't displayed anymore)
Forum: Pro Tools | S3 06-06-2019, 05:05 PM
Replies: 63
Views: 6,707
Posted By EddieJones
Re: 2019.5 OLED not responding properly

Did you check they were there with 3.6.1 as that's the last known good build? If not it has to be something on your system. (I know that doesn't help much)
Forum: Pro Tools | S3 06-06-2019, 01:54 PM
Replies: 63
Views: 6,707
Posted By EddieJones
Forum: Pro Tools | S3 06-06-2019, 07:55 AM
Replies: 63
Views: 6,707
Posted By EddieJones
Forum: Pro Tools | S3 06-06-2019, 07:48 AM
Replies: 3
Views: 466
Posted By EddieJones
Re: 19.5.1 Crashing behaviour

I bet you are on Windows. Can you redownload and install again. There was a problem with the build.
Forum: Pro Tools | S3 06-05-2019, 05:37 PM
Replies: 63
Views: 6,707
Posted By EddieJones
Re: 2019.5 OLED not responding properly

Did you try to remove the App from the EUCON Prefs and add back in ? Also try changing the ports to 5-8.
If neither of these work can you try this. Uninstall 19.5.1. Download and install 3.6.1, then...
Forum: Pro Tools | S3 06-05-2019, 05:31 PM
Replies: 63
Views: 6,707
Posted By EddieJones
Re: 2019.5 OLED not responding properly

Its obviously working here so not sure whats up. I'll get the guys to look into it tomorrow and I might ask for more details or get you to try things.
Forum: Pro Tools | S3 06-05-2019, 05:07 PM
Replies: 63
Views: 6,707
Posted By EddieJones
Re: 2019.5 OLED not responding properly

OK, all good there...How about the MIDI Studio pref in OSX Audio prefs
Forum: Pro Tools | S3 06-05-2019, 05:03 PM
Replies: 63
Views: 6,707
Posted By EddieJones
Re: 2019.5 OLED not responding properly

Sorry, I meant the EUCON panel in the Apple Prefs
Forum: Pro Tools | S3 06-05-2019, 04:58 PM
Replies: 63
Views: 6,707
Posted By EddieJones
Re: 2019.5 OLED not responding properly

What OS version are you on? Can you screen grab the EUCON Prefs window
Forum: Artist Series 06-05-2019, 10:40 AM
Replies: 5
Views: 297
Posted By EddieJones
Re: Any new fixes for Logic? in latest EUCON

This is Logic...has nothing to do with the New Macs
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 04:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com