Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: disinfor
Forum: Pro Tools M-Powered (Mac) 11-14-2010, 11:44 AM
Replies: 7
Views: 4,619
Posted By disinfor
Re: Import Session Data with out Audio import

Oh man...Franco, I hadn't thought of that...that is a "duh" moment.
Thanks!
Forum: Pro Tools M-Powered (Mac) 11-04-2010, 11:33 AM
Replies: 2
Views: 5,520
Posted By disinfor
Re: Pro Tools Scrolling Cursor isn't smooth

check out your buffer settings and set them higher if necessary (that may be one issue).

Another thing would be to check to see if "Dynamic Transport" is checked. Uncheck that if it is. I know I...
Forum: Pro Tools M-Powered (Mac) 11-04-2010, 11:31 AM
Replies: 7
Views: 4,619
Posted By disinfor
Re: Import Session Data with out Audio import

Thanks guys, that's what I thought.

Actually, cdavis, it's probably safer to copy the audio instead of linking in the event you accidentally delete, you won't lose the original copy.
Forum: Pro Tools M-Powered (Mac) 11-02-2010, 01:54 PM
Replies: 7
Views: 4,619
Posted By disinfor
Import Session Data with out Audio import

I don't think it's possible, but if someone can confirm for me, that would be awesome (and crappy at the same time :)

Is it not possible to just import channel strip settings and not the audio...
Forum: Pro Tools M-Powered (Mac) 11-02-2010, 01:50 PM
Replies: 2
Views: 2,089
Posted By disinfor
Re: Need help with M-Powered!

Can't really help with the bouncing icon. The other ones I can.

If you want to set up your punch in point, create a marker (press the enter key on your keyboard) at the spot you want and move your...
Forum: Pro Tools M-Powered (Mac) 12-17-2006, 10:23 AM
Replies: 1
Views: 3,201
Posted By disinfor
Re: Pro Tools M-Powered Demo and audiophile 2496 PCI

It should work, as I use the 2496 Audiophile card and I had it up and running as soon as it was done installing.
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 02:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com