Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.04 seconds.
Search: Posts Made By: EddieJones
Forum: Pro Tools | S3 Today, 03:58 PM
Replies: 5
Views: 241
Posted By EddieJones
Re: Losing meters every day

Try separating the Dante from EUCON. Both these are time sensitive protocols that could stave the other.
Forum: Artist Series Today, 08:48 AM
Replies: 2
Views: 1,093
Posted By EddieJones
Re: When using Artist mix in Studio One under mackie control..

I think this is a Studio One issue not ours...other Makie Contral App don't do this.
Forum: Pro Tools | S3 Yesterday, 01:47 PM
Replies: 5
Views: 241
Posted By EddieJones
Re: Losing meters every day

Thanks. I haven't heard of this before but meters come across in a separate stream so that port could be disconnecting somehow. How is your network setup ?
Forum: Pro Tools | S3 Yesterday, 11:21 AM
Replies: 5
Views: 241
Posted By EddieJones
Re: Losing meters every day

What DAW are you using...what version of this and EuControl are you running ?
Forum: Pro Tools | Control 02-15-2019, 08:12 AM
Replies: 9
Views: 179
Posted By EddieJones
Re: Install Issue - Windows 10 October update

I googled that error and there are posts about your default user folders not being correct etc.
Forum: Pro Tools | Control 02-14-2019, 11:38 AM
Replies: 9
Views: 179
Posted By EddieJones
Re: Install Issue - Windows 10 October update

The installer is complete..it doesn't need the internet to install. Did you install the previous version from a network share ?

If there is a previous version on the system try uninstalling via...
Forum: Pro Tools | Control 02-14-2019, 11:04 AM
Replies: 9
Views: 179
Posted By EddieJones
Re: Install Issue - Windows 10 October update

Where is the installer ? Copy it to the Desktop first
Forum: Pro Tools | Dock 02-12-2019, 02:28 PM
Replies: 10
Views: 9,020
Posted By EddieJones
Re: Attention/Selected Track not working on dock

We have confirmed these issues (and its still broken in the current code we are working on) so will fix it. Thanks.
Forum: Pro Tools | S3 02-09-2019, 12:44 PM
Replies: 16
Views: 7,213
Posted By EddieJones
Re: S3 + Mackie Control or HUI

Yes if the iPad can control the faders then EUCON is connected all the way through so the S3 or Mix would also work.
Forum: Pro Tools | S3 02-09-2019, 10:48 AM
Replies: 16
Views: 7,213
Posted By EddieJones
Re: S3 + Mackie Control or HUI

I tried Ableton myself a couple weeks ago and it worked. But it does need Mackie Control to be working I.E the earlier version of EuControl installed first) We have reproduced the issue here in the...
Forum: Pro Tools | S6 02-09-2019, 09:35 AM
Replies: 24
Views: 10,510
Posted By EddieJones
Re: It's a sad day...

I'm sorry but you obviously don't understand how manufacturing works and comparing car brakes to an ethernet cable is not valid. Cars get recalled for items that are life-threatening. Does Apple...
Forum: Pro Tools | Dock 02-06-2019, 03:03 PM
Replies: 10
Views: 9,020
Posted By EddieJones
Re: Attention/Selected Track not working on dock

Sorry I am sick and haven't gone into the office. Can you send me screen grabs of the General and Preferences tabs in the meantime.
Forum: Pro Tools | S6 02-06-2019, 08:52 AM
Replies: 6
Views: 1,551
Posted By EddieJones
Re: Plug-in preset settings from the console

I'm sorry this is not in the next release. I dont want to add it to S6 the way it is done on the EuControl Surfcaes as its not very efficient. We will be adding a full readable list onto either the...
Forum: Pro Tools | S3 02-06-2019, 08:45 AM
Replies: 5
Views: 4,864
Posted By EddieJones
Re: S3 OLED random issue

Could you post another picture with something on it (EQ/DYN etc)
Forum: Pro Tools | S6 02-05-2019, 06:14 PM
Replies: 24
Views: 10,510
Posted By EddieJones
Re: It's a sad day...

That wouldn't be easy... there are months of difference between when a supplier ships to when systems are built to when they ship from the factory to when the dealer sells them. As I said we didn't...
Forum: Artist Series 02-04-2019, 11:37 AM
Replies: 9
Views: 2,471
Posted By EddieJones
Re: Artist control loosing connection

Have you tried a different power supply ?
Forum: Pro Tools | Control 02-04-2019, 11:35 AM
Replies: 9
Views: 13,666
Posted By EddieJones
Re: Auto-bank to selected track not working

No this won't as it's not in current software (it new in the next months' release). Unfortunately, the option to bank Surfaces is still hardware surfaces only at the moment. It's on the list to add...
Forum: Pro Tools | S6 02-04-2019, 11:27 AM
Replies: 24
Views: 10,510
Posted By EddieJones
Re: It's a sad day...

We don't know, we started to notice a few cables from a particular supplier were bad (not all) so we switched supplier straight away. Unfortunately, it was hard for us to tell if this was just a few...
Forum: Pro Tools | S6 02-01-2019, 12:39 PM
Replies: 24
Views: 10,510
Posted By EddieJones
Re: It's a sad day...

How old is your S6, we did have a bad batch of cable crimps a while back but they were replaced in production a while back.
Forum: Artist Series 01-31-2019, 10:48 AM
Replies: 10
Views: 1,487
Posted By EddieJones
Re: Help Setting up Artist Mix with a Router

True...but most routers require you to reserve these static addresses otherwise you might get 2 the same.
Forum: Pro Tools | S6 01-31-2019, 08:39 AM
Replies: 24
Views: 10,510
Posted By EddieJones
Re: It's a sad day...

What is your company name ?
Forum: Artist Series 01-31-2019, 08:38 AM
Replies: 2
Views: 407
Posted By EddieJones
Re: Artist Mix Power Button

The power switch is actually a soft power switch so it might be OK.
Forum: Artist Series 01-31-2019, 08:37 AM
Replies: 10
Views: 1,487
Posted By EddieJones
Re: Help Setting up Artist Mix with a Router

You don't need the preceding 0's - 10.0.0.20
Forum: Pro Tools | S6 01-31-2019, 08:25 AM
Replies: 24
Views: 10,510
Posted By EddieJones
Re: It's a sad day...

Have you contacted Customer Support ? We find the most common cause of that is the network setup on the Mac. A simple test would be to disable all other ports on the Mac including WiFi and run for a...
Forum: Pro Tools | Dock 01-30-2019, 08:10 PM
Replies: 10
Views: 9,020
Posted By EddieJones
Re: Attention/Selected Track not working on dock

I'll take a look at this with Brian on Tuesday when I'm with him in our Studio. Eddie
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 11:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com