Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: popstosh@gmail.com
Forum: Pro Tools 11 11-18-2018, 06:31 AM
Replies: 5
Views: 1,551
Posted By popstosh@gmail.com
Re: audio stops in middle of playback?

Its starts to play and stops audio ion the same spot? i see the signal moving but no audio i have to shut down and reload it will play up to the same spot and continue on with no audio
I tried...
Forum: Pro Tools 11 11-15-2018, 09:41 PM
Replies: 5
Views: 1,551
Posted By popstosh@gmail.com
Re: audio stops in middle of playback?

Mute automation? Where do I find it?
Forum: Pro Tools 11 11-15-2018, 05:18 AM
Replies: 5
Views: 1,551
Posted By popstosh@gmail.com
Re: audio stops in middle of playback?

no I don't have post roll on? It plays for 3 seconds and stops audio but I can still see the meters moving, so its playing with noaudio its thee only file that does that?
Forum: Pro Tools 11 11-14-2018, 03:11 PM
Replies: 5
Views: 1,551
Posted By popstosh@gmail.com
audio stops in middle of playback?

im using pro tools 11 windows 10 24 gigs of ram
When i play back a recorded file the audio stops a few seconds in? can anyone please help me
Thank you
Stan
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 10:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com