Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 311
Search took 0.21 seconds.
Search: Posts Made By: poppy
Forum: Pro Tools 12 11-13-2015, 01:52 PM
Replies: 3
Views: 2,342
Posted By poppy
Re: PT 12 HD issues

Thanks for all that excellent information. It all makes perfect sense.
Forum: Pro Tools 12 11-13-2015, 01:47 AM
Replies: 3
Views: 2,342
Posted By poppy
PT 12 HD issues

Hi,

Just running my first session on PT 12.

I have an issue with an audible spike in a clip that appeared out of nowhere!

I copied and pasted another section of audio over this clip and the...
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-30-2015, 05:30 AM
Replies: 4
Views: 2,524
Posted By poppy
Re: Which iMac

Wow! That's a lot of iMac just to run HD Native. I bought a thunderbolt to be more future proof but I think maybe the Native card would have been a better way to go with an older Mac Pro
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-29-2015, 04:14 AM
Replies: 4
Views: 2,524
Posted By poppy
Which iMac

Just wondering what Mac you guys are using with HD Native Thunderbolt and Pro Tools HD?

The newest iMacs all seem to be i5 processors yet Avid recommend i7.

Are there any older Mac Pro Towers...
Forum: Artist Series 11-22-2014, 06:21 PM
Replies: 6
Views: 6,321
Posted By poppy
Re: Fader not working

Ah! Working now ... not sure why!
Forum: Artist Series 11-22-2014, 06:14 PM
Replies: 6
Views: 6,321
Posted By poppy
Re: Fader not working

Hmmm, Thanks for the reply.

Ran the test mode and the fader seems to be okay??
Forum: Artist Series 11-22-2014, 02:16 PM
Replies: 6
Views: 6,321
Posted By poppy
Fader not working

Hi,

Just trying the MC control out for the first time. Fader 1 does not work. It does register dB levels on the display when I move it but it does not affect audio or move the fader on Pro Tools....
Forum: Pro Tools 11 02-13-2014, 09:36 AM
Replies: 10
Views: 4,247
Posted By poppy
Re: PT 11 on Core 2 Duo

Thanks for the replies.

The guidelines on the Avid site say what is supported but that doesn't mean that
others won't work.

Can anyone explain the technical reason why they won't work? They...
Forum: Pro Tools 11 02-13-2014, 08:03 AM
Replies: 10
Views: 4,247
Posted By poppy
PT 11 on Core 2 Duo

Been doing a bit of searching and it seems that it's possible to install OSX Mountain Lion on some older Macs using core 2 duo processors. If thats the case, should it not be possible to run PT 11 on...
Forum: Pro Tools 11 02-12-2014, 08:22 AM
Replies: 2
Views: 2,049
Posted By poppy
mac mini i5

Hi,

Anyone out there using PT 11 successfully with the Mac Mini i5?

Thanks
Forum: Post - Surround - Video 11-07-2013, 05:36 AM
Replies: 5
Views: 2,694
Posted By poppy
Re: Acoustics question

Thanks guys for all the help .. much appreciated!
Forum: Post - Surround - Video 11-06-2013, 06:47 PM
Replies: 5
Views: 2,694
Posted By poppy
Acoustics question

Hi,

I'm currently in college and have been given the task to investigate the subject of acoustics in a post production environment. Can anyone offer some
guidelines relating specifically to...
Forum: Virtual Instruments 02-04-2012, 09:54 AM
Replies: 3
Views: 3,104
Posted By poppy
Re: Hybrid License

It just say Hybrid, no version number given.
Forum: Virtual Instruments 02-02-2012, 08:32 AM
Replies: 3
Views: 3,104
Posted By poppy
Hybrid License

Just got free Hybrid with 110 course. License is definitely on my iLok and have latest iLok drivers etc.
Downloaded Hybrid 1.6 Mac but when loading Pro Tools it says that Hybrid requires...
Forum: Windows 01-06-2012, 12:16 PM
Replies: 7
Views: 20,947
Posted By poppy
ILok driver won't install

Have downloaded the latest driver for Windows (7 in this case/64bit OS)
The installer seems to just quit during the installation.
Device manager show yellow exclamation mark on ILok symbol.

Any...
Forum: Pro Tools 10 10-29-2011, 10:36 AM
Replies: 4
Views: 2,981
Posted By poppy
Re: USB 1.1 or 2.0

Recording 2 tracks at a time so no real issue with speed. More worried that
USB 1.1 interfaces will not be supported in the near future.
Forum: Pro Tools 10 10-28-2011, 09:49 AM
Replies: 4
Views: 2,981
Posted By poppy
USB 1.1 or 2.0

Looking for a new USB interface. I know PT 10 supports a couple of USB 1.1 interfaces eg. MBox mini but should I go for USB 2.0?
Forum: Pro Tools TDM Systems (Mac) 01-13-2011, 05:57 PM
Replies: 17
Views: 12,638
Posted By poppy
Re: PCIe to PCI Adapter

Apologies...point taken!
Forum: Pro Tools TDM Systems (Mac) 01-13-2011, 04:56 PM
Replies: 17
Views: 12,638
Posted By poppy
PCIe to PCI Adapter

Anyone ever had any experience of these? Could they possibly be a way to keep our old PCI cards?

http://www.virtuavia.eu
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-18-2009, 11:34 AM
Replies: 1
Views: 2,192
Posted By poppy
Linking Mboxes

Is it possible to run two simultaneously and get more i/o?
Probably not I guess but just in case someone has done this successfully
Forum: Virtual Instruments 08-12-2008, 03:04 AM
Replies: 1
Views: 2,758
Posted By poppy
Structure 1.02 update??

This update is constantly crashing Pro Tools. 1.0 is also flakey but seems more stable!
Mac Mini 1.83 Core 2 Duo/2 gigs ram/OSX 10.54/PT 7.42

Similar problems on my Mac Book
Forum: Virtual Instruments 08-12-2008, 02:56 AM
Replies: 7
Views: 2,757
Posted By poppy
Hybrid 1.52

Specs: Mac Mini 1.83 Core 2 Duo/OSX 10.54/2 Gigs ram/PT 7.42

Had to go back to 1.50 to get Hybrid working. 1.52 just displays a blank screen!
Forum: Virtual Instruments 08-09-2008, 06:33 PM
Replies: 7
Views: 2,757
Posted By poppy
Hybrid

Just to add to this.
Downloaded the 1.5 Tiger version and it installed and opened on Leopard. Tried updating again to 1.52 and still getting a blank grey screen.
Forum: Virtual Instruments 08-09-2008, 10:35 AM
Replies: 7
Views: 2,757
Posted By poppy
Hybrid 1.52 for Leopard??

I'm using 10.54 and PT 7.42

I installed the latest Hybrid update and all I'm getting is a blank grey screen!

The older 1.50 version seemed okay but when I trash the new version and try to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-15-2008, 06:03 AM
Replies: 1
Views: 1,844
Posted By poppy
Drive for under $150

Any recommendations on firewire drives under $150?

Thanks
Showing results 1 to 25 of 311

 
Forum Jump

All times are GMT -7. The time now is 05:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com