Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: Fernando Antunes
Forum: macOS 01-10-2019, 12:52 PM
Replies: 13
Views: 3,643
Posted By Fernando Antunes
Re: Too much GPU usage

I tried to open PT in low resolution mode and it seemed to help.

http://acidelic.com/img/outros/pt-low.jpg


Maybe this issue is related to:
1 - pro tools graphic optimization (since the...
Forum: macOS 01-09-2019, 07:34 PM
Replies: 13
Views: 3,643
Posted By Fernando Antunes
Re: Too much GPU usage

GPU on Garageband
http://acidelic.com/img/outros/gb.jpg


Interesting, I only experience this kind of overheating while using pro tools or rendering videos. And maybe it seams to be related to...
Forum: macOS 01-09-2019, 06:42 PM
Replies: 13
Views: 3,643
Posted By Fernando Antunes
Re: Too much GPU usage

I don't have Garageband installed. I'll check it.
This GPU thing only happens when I'm recording or playing the audio.

I'm using the Apogee Quartet via USB.
I always use the macbook on a desk...
Forum: macOS 01-09-2019, 03:07 PM
Replies: 13
Views: 3,643
Posted By Fernando Antunes
Re: Too much GPU usage

Oh, I forgot to mention

OS High Sierra 10.13.6
MacBook Pro (Retina, 15-inch, Late 2013)

Sorry about that!
Forum: macOS 01-09-2019, 01:42 PM
Replies: 13
Views: 3,643
Posted By Fernando Antunes
Too much GPU usage

I noticed that Pro Tools is using too much GPU on my mac, but almost no CPU or RAM while recording. Sometimes it crashes and constantly overheating.

I'm using Pro Tools 12.7.0, recording at...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 08:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com