Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: yvessg
Forum: Pro Tools 11 10-13-2014, 02:40 PM
Replies: 2,485
Views: 927,958
Posted By yvessg
Re: New Licensing

Until now, you knew what you were paying for,
Now, you're asked to pay in advance....but don't know what you are buying !
That's brilliant:D
Forum: Le Forum en Français 11-10-2010, 03:43 PM
Replies: 5
Views: 4,216
Posted By yvessg
Re: Profire lightbridge H/w buffer in PT9

Thanks a lot !

I'm coming from a G5 PPC config and until now, everything was working well except the "128 hw buffer /18 tracks/no software monitoring OFF" limitations that forces me to use...
Forum: Pro Tools 9 11-10-2010, 03:00 PM
Replies: 21
Views: 11,207
Posted By yvessg
Re: does Alpha-link Madi works with PT9?

Hi,
What about the buffer size ?
Any audible latency ?
Forum: Le Forum en Français 11-10-2010, 02:10 PM
Replies: 5
Views: 4,216
Posted By yvessg
Forum: Le Forum en Français 11-08-2010, 12:52 PM
Replies: 5
Views: 4,216
Posted By yvessg
Profire lightbridge H/w buffer in PT9

Hi everybody,
can someone answer those simple questions?

1-Is it possible to set the H/w buffer lower than 128 in PT9 when using a Profire Lightbridge to have a decent latency when tracking thru...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 07:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com