Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 107
Search took 0.01 seconds.
Search: Posts Made By: yoerik roevens
Forum: Avid S1, S3, Dock and Control 08-01-2017, 02:34 AM
Replies: 5
Views: 3,629
Posted By yoerik roevens
Re: Memory Location Spill

Hi Brandon,

it`s about all kind of memlocs, including markers, just like it was on the digi003. Quickest way for now is ailing them in on the numbed I guess, although it might save some personal...
Forum: Avid S1, S3, Dock and Control 07-17-2017, 02:11 AM
Replies: 5
Views: 3,629
Posted By yoerik roevens
Re: Memory Location Spill

http://protools.ideascale.com/a/idea-v2/240249
Forum: Avid S1, S3, Dock and Control 06-27-2017, 01:57 PM
Replies: 4
Views: 4,492
Posted By yoerik roevens
Re: S3 bug: track exits trim mode after writing send automation in preview mode

I just made a little video showing exactly what's happening:

https://drive.google.com/open?id=0B25gbtm3aPONbXotNWd5aUQ2NEU

This is PT12.8 but this has been around in all PT versions as far as I...
Forum: Avid S1, S3, Dock and Control 06-27-2017, 12:46 PM
Replies: 15
Views: 4,490
Posted By yoerik roevens
Re: Eucon 3.6.1 S3 LCD font oversized?

I can confirm resetting the scaling to 100% works here.

Thanks Eddie!
Forum: Post - Surround - Video 06-27-2017, 07:17 AM
Replies: 21
Views: 7,702
Posted By yoerik roevens
Re: 5.1 layback to video file

how about

a) printing inside PT, then re-arranging channel order in pt (split into mono, rearrange, drag on a 5.1 track), then bounce to QT

b) if you have to do this often, set up an extra 5.1...
Forum: Avid S1, S3, Dock and Control 06-26-2017, 01:32 AM
Replies: 15
Views: 4,490
Posted By yoerik roevens
Re: Eucon 3.6.1 S3 LCD font oversized?

None of that seems to do the trick. I also tried setting the Optima to 720p as that was the resolution of the video I was working on. So far no luck. Would it help if I experimented some more with...
Forum: Avid S1, S3, Dock and Control 06-24-2017, 10:06 AM
Replies: 15
Views: 4,490
Posted By yoerik roevens
Re: Eucon 3.6.1 S3 LCD font oversized?

Windows 10

Geforce GT730
secondary display (PT): Dell ST2421L 1920*1080 (native)
primary display (video window): Optoma HD142x projector 1920*1080 1080p (native)

I used to have 2 monitors on...
Forum: Avid S1, S3, Dock and Control 06-24-2017, 08:22 AM
Replies: 15
Views: 4,490
Posted By yoerik roevens
Eucon 3.6.1 S3 LCD font oversized?

anyone else seeing this?
suggestions?

rebooting S3/pc/protools/Eucon doesn't help.

https://drive.google.com/open?id=0B25gbtm3aPONSzZ0MnUySVYwcDg
Forum: Artist Series 06-12-2017, 02:29 AM
Replies: 13
Views: 4,760
Posted By yoerik roevens
Re: Adjusting sends pan and send volume goes to zero..

- disable 'include sends in trim mode' in /preferences/mixing
- (preview and) write send level automation on a channel that is in trim mode
- that channel gets out of trim mode after the write pass...
Forum: Artist Series 06-08-2017, 02:50 AM
Replies: 13
Views: 4,760
Posted By yoerik roevens
Re: Adjusting sends pan and send volume goes to zero..

one more on the sends: after writing send level to a track in trim mode (during playback or using write to commands), that track gets out of trim mode. (on the S3 that is. Works fine on d-command,...
Forum: Pro Tools 12 05-31-2017, 08:00 AM
Replies: 13
Views: 5,665
Posted By yoerik roevens
Re: iZotope RX's converted tracks shifted in time

did you use RX standalone or as PT plug-in? In the latter case, did you make sure handles were set to 0 secs?
Forum: Avid S1, S3, Dock and Control 05-18-2017, 12:35 PM
Replies: 19
Views: 11,477
Posted By yoerik roevens
Re: PT does not follow S3 Banking when in VCA Master Mode

It should definitely scroll to the first spilled track (first track of the spilled VCA).
Even if there's fixed tracks on the first faders in the current layout!
(let's say you want your monitor...
Forum: Avid S1, S3, Dock and Control 05-17-2017, 06:17 AM
Replies: 1
Views: 1,974
Posted By yoerik roevens
Re: write to commands often not working in preview when playing

just one thing I remember now: I was using VCA spill in single mode (using both nudge buttons as I don`t have a dock). I think this might have something to do with it, as it triggered similar issues...
Forum: Avid S1, S3, Dock and Control 05-15-2017, 01:01 PM
Replies: 137
Views: 44,375
Posted By yoerik roevens
Re: "Speed" of rotary knobs

I'm gonna nominate you for the Time Magazine Person of the Year 2017 Award!
Forum: Avid S1, S3, Dock and Control 05-15-2017, 12:17 PM
Replies: 1
Views: 1,974
Posted By yoerik roevens
write to commands often not working in preview when playing

This already happened with Eucon 3.5 occasionally. However it seems to be happening more frequently since 3.6:

in preview mode, automation often isn't written when I use the write to ... commands...
Forum: Pro Tools 12 05-12-2017, 08:12 AM
Replies: 18
Views: 4,865
Posted By yoerik roevens
Re: Pro Compressor side chain bug

That's even weirder, although my guess is protools is not expecting any signal to the sc bus in this scenario either. What happens if you put a silent (not muted) -region on the second (C) track?...
Forum: Pro Tools 12 05-12-2017, 08:07 AM
Replies: 18
Views: 4,865
Posted By yoerik roevens
Re: Pro Compressor side chain bug

Exactly, so it seems busses get de-activated when they have no input signal assigned to them. Makes sense, bu the pro compressor shouldn`t compress when there`s no active signal routed to it's SC...
Forum: Pro Tools 12 05-12-2017, 05:03 AM
Replies: 18
Views: 4,865
Posted By yoerik roevens
Re: Pro Compressor side chain bug

I don't believe that would make much sense. After all, the compressor side chain gets its input from a bus, not from a track. So making the track inactive shouldn't deactivate the bus. What happens...
Forum: Pro Tools 12 05-12-2017, 04:47 AM
Replies: 13
Views: 3,781
Posted By yoerik roevens
Re: Elastic Audio useless in 12.7.1 and Sierra

I have something similar on sessions that were created before PT11 at least:
the waveform and audio have shifted out of place and they stay out of place when I render the clips. However, when I trim...
Forum: Pro Tools 12 05-12-2017, 04:40 AM
Replies: 13
Views: 3,781
Posted By yoerik roevens
Re: Elastic Audio useless in 12.7.1 and Sierra

I've been seeing this a lot on both pc and Mac in the latest protools versions when using Rendered processing on polyphonic EA. Choosing Realtime processing instead of Rendered processing fixed this...
Forum: Avid S1, S3, Dock and Control 05-12-2017, 02:57 AM
Replies: 8
Views: 6,191
Posted By yoerik roevens
Re: S3 Fader Problem

Have been having this 3 times since upgrading to Eucon 3.6 (although that's probably coincidental). So far resetting worked fine every time. Faders were by now means obstructed.
Forum: Avid S1, S3, Dock and Control 05-12-2017, 02:37 AM
Replies: 137
Views: 44,375
Posted By yoerik roevens
Re: "Speed" of rotary knobs

You're absolutely right. I was a bit quick on my judgement. I got the hang of it by now and it works great, very easy to quickly and precisely hit the right spots. So imo, this is a great update...
Forum: Avid S1, S3, Dock and Control 05-06-2017, 03:08 AM
Replies: 26
Views: 18,759
Posted By yoerik roevens
Re: PT Control Tracks View & VCA Spill is now here!

One solution to make the VCA spill feature far more ergonomical might be allowing us to spill a VCA group by single-tapping the 'in' buttons (or 'sel') next to the encoder of the corresponding VCA...
Forum: Avid Pro Mixing General Discussion 04-22-2017, 04:47 AM
Replies: 18
Views: 15,245
Posted By yoerik roevens
Re: EuCon 3.4/3.5Mouse troubles

wow, for the past few months I've had fatal cpu spikes followed by AVE errors forcing a full windows reboot about every 2 hours. Turned down mouse polling from 500 to 125 Hz (didn't even know that...
Forum: Avid S1, S3, Dock and Control 04-22-2017, 04:40 AM
Replies: 4
Views: 2,626
Posted By yoerik roevens
Re: S3 Automation feadback features

great start but insufficient as there's no difference between touch/latch. use the OLEDs for full indication of the exact automation mode including trim.
Showing results 1 to 25 of 107

 
Forum Jump

All times are GMT -7. The time now is 02:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com