Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: recordingguy
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-14-2007, 08:18 PM
Replies: 1,589
Views: 61,838
Posted By recordingguy
Re: Intel Core2Duo ... anyone got one working yet?

I have some updated test results...
I just replaced one of the ATA 133 drives with a SATA drive and reRan the DVerb test and got some new results.
121 D Verbs.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-01-2007, 01:18 PM
Replies: 1,589
Views: 61,838
Posted By recordingguy
Re: Intel Core2Duo ... anyone got one working yet?

Yes 110 D-verbs. Digi 002R... the MB does allow you to overclock and has very good cooling but I haven't tried to because the current bios it shipped with limmets to 333mhz but I have read that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-31-2007, 08:58 PM
Replies: 1,589
Views: 61,838
Posted By recordingguy
Re: Intel Core2Duo ... anyone got one working yet?

I just built a new system...
Intel Core 2 Duo E6400 2.13GHZ 1066MHz FBS 2MB Cache stock retail Heatsink & Fan
ECS PX1 Extreme Intel P965 chipset
SAPPHIRE 100119L Radeon X550 256MB DDR PCI Express...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 10:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com