Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: ackoob
Forum: Licensing & Accounts 12-19-2016, 09:44 AM
Replies: 30
Views: 13,344
Posted By ackoob
Re: 12.6 Not Recognizing HD Native / Avid HD|IO

We created an ilok account, downloaded PTHD 12, HD driver etc. But there was no Digilink license anywhere. I will try the link you provided. Thank you very much for your help.
Forum: Licensing & Accounts 12-19-2016, 09:26 AM
Replies: 30
Views: 13,344
Posted By ackoob
Re: 12.6 Not Recognizing HD Native / Avid HD|IO

We bought PTHD 12 new, together with an HDX core card, a 16x16 interface and an iLok 2, in august. The computer arrived a couple of days ago, hence the delay. We are an educational institution.
Forum: Licensing & Accounts 12-19-2016, 08:40 AM
Replies: 30
Views: 13,344
Posted By ackoob
Re: 12.6 Not Recognizing HD Native / Avid HD|IO

Hello! We just bought an HDX card with a 16x16i/o, downloaded PT 12.6, installed on Win 10. It doesn't see the HDX card. Reaper sees the card and the 16x16, using the AVID ASIO driver. I just found...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 05:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com