Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: Sales Monkey
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-08-2018, 01:07 PM
Replies: 7
Views: 7,547
Posted By Sales Monkey
Re: Mbox 1st Gen Drivers

albe1952 thanks for the heads up...that should be cool as I dont use protools :)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-08-2018, 12:25 PM
Replies: 7
Views: 7,547
Posted By Sales Monkey
Re: Mbox 1st Gen Drivers

Ben, thanks for the info, I dont have an issue with the fact they are from Germany just that they want 60 bucks for a driver to use a 15+ year old piece of equipment, I can get a refurd scarlet 2i2...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-08-2018, 08:44 AM
Replies: 7
Views: 7,547
Posted By Sales Monkey
Re: Mbox 1st Gen Drivers

Thanks for the reply.. I have the aforementioned driver installed which works fine with audacity just need to get rid of that freakin beep.. so no drivers anywhere ????
how is it that this driver...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-08-2018, 07:26 AM
Replies: 7
Views: 7,547
Posted By Sales Monkey
Mbox 1st Gen Drivers

I downloaded this driver....PolyTec USB ASIO Driver 2.8.4. (64 bit)
its a demo so every 30 seconds I get BEEP!.....Beep! :mad:
Does anybody know where I can get a driver that actually works?
...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 12:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com