Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 222
Search took 0.02 seconds.
Search: Posts Made By: broken81
Forum: Pro Tools 11 01-27-2015, 11:30 PM
Replies: 2
Views: 2,397
Posted By broken81
Re: Post roll playing over track

Not sure what you mean? I know there is a mode where you can hear the guitar being played over the track which is "input monitoring" mode which I have off. I onlybhear when the track punches in at...
Forum: Pro Tools 11 01-27-2015, 11:11 PM
Replies: 2
Views: 2,397
Posted By broken81
Post roll playing over track

When I highlight a section and put it in punch mode, I have 2 bars of pre and post roll set and then I hit record, the problem is after the highlighted section is recorded and on the post roll I...
Forum: Pro Tools 10 08-08-2013, 12:20 PM
Replies: 4
Views: 3,717
Posted By broken81
Re: Separate clip/region with a group of drum tracks has a 2-3 second latency.

I ended up deleting unused clips and regions and that fixed the problem.
Forum: Pro Tools 10 08-07-2013, 12:48 PM
Replies: 4
Views: 3,717
Posted By broken81
Separate clip/region with a group of drum tracks has a 2-3 second latency.

When I group together like 15 drum tracks i'm having a 2-3 second latency every time I try and separate the regions or clip with command+E on a mac. If If i try this with a single track it separates...
Forum: Pro Tools 10 04-20-2013, 04:22 PM
Replies: 5
Views: 3,603
Posted By broken81
Re: Protools 10.3.3 has a 24 minute session length?

Ok, I just opened a old session from protools 9 and it have like two hours of time in the session. Now if I create a session with "Last Used" settings it has the same amount of time from protools 9...
Forum: Pro Tools 10 04-20-2013, 02:50 PM
Replies: 5
Views: 3,603
Posted By broken81
Re: Protools 10.3.3 has a 24 minute session length?

Not sure if this matters but i'm on Osx 10.8.2
Forum: Pro Tools 10 04-20-2013, 02:48 PM
Replies: 5
Views: 3,603
Posted By broken81
Protools 10.3.3 has a 24 minute session length?

When I zoom out it just turns grey past 24 minutes. If I try and record past 24 minutes I get a "Playback has reached the end of the session" window pop up. Now there is no "open ended record...
Forum: Buy & Sell 03-09-2013, 06:24 PM
Replies: 0
Views: 1,688
Posted By broken81
WTB: Cranesong Phoenix and Sennheiser Hd600

If you have either of these and want to part with them let me know.

Thanks
Forum: macOS 08-26-2012, 01:18 PM
Replies: 0
Views: 2,481
Posted By broken81
Protools is sluggish/lagging when recording multiple tracks.

When i'm tracking drums and i have like 10-20 tracks armed and recording Protools really gets slow and like takes 5 seconds to start recording (just kinda hangs up and does nothing) and same thing to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-14-2012, 11:31 AM
Replies: 10
Views: 4,965
Posted By broken81
Re: 9073 error - I've done everything - Using Pro Tools live w/ band

I am going to update to 8.0.5 today.

Also thanks for those links, very helpful. According to the table I am currently running EFI 1.7

So you're saying to downgrade or upgrade the firmware?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-13-2012, 06:18 PM
Replies: 10
Views: 4,965
Posted By broken81
Re: 9073 error - I've done everything - Using Pro Tools live w/ band

I check the spotlight status before every set we play and make sure it is always off, along with auto software updates, wifi, Bluetooth, time machine, energy saver etc.

I also started trashing...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-13-2012, 04:15 PM
Replies: 10
Views: 4,965
Posted By broken81
Re: 9073 error - I've done everything - Using Pro Tools live w/ band

Both of my drives are internal. The WD is in place of the optical drive. It is a Scorpio Black 16mb cache 7200rpm/320gb. There's only 20 gb being used on the drive.

FireWire 800/400 cable from Mac...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-13-2012, 02:29 PM
Replies: 10
Views: 4,965
Posted By broken81
9073 error - I've done everything - Using Pro Tools live w/ band

Hey everyone - I do a lot of research here but finally decided it was time to make a thread because I am just completely stumped. I know this is a common error and theres tons of threads on it. But...
Forum: Windows 11-03-2011, 03:44 AM
Replies: 5
Views: 4,070
Posted By broken81
Re: Buss window is getting chopped off.

Works fine now and i did not even change the resolution. You have to love computers. ;)

Thanks for the time!
Forum: Windows 11-03-2011, 03:05 AM
Replies: 5
Views: 4,070
Posted By broken81
Re: Buss window is getting chopped off.

This was not a problem in protools 9. First thing i tried was moving my mouse around by the bottom and nothing changes.

Video card is Ati Radeon x1550
Resolution is 1920x1080 right now.
Forum: Windows 11-02-2011, 11:51 PM
Replies: 5
Views: 4,070
Posted By broken81
Buss window is getting chopped off.

The bottom of my buss window is getting chopped off. I will post a screen shot and you can see the if you look at the bottom and then the top of the next column. It jumps from buss 38 to 43 and...
Forum: Pro Tools 10 10-30-2011, 11:42 AM
Replies: 2
Views: 3,131
Posted By broken81
Bounce to session (record mix on a track) dither question.

So if you record your final mix in a 24 bit session on a new track (instead of using bounce to disc) and then export region as file. How do you apply dither and what happens?
...
Forum: Windows 07-11-2011, 09:23 PM
Replies: 0
Views: 2,381
Posted By broken81
Noise burst when i stop recording.

I do not hear it when i stop recording but its a spike at the very end of the audio region you hear it super loud when you play it back. I thought it may have been a rme driver cause i updated but i...
Forum: Windows 01-30-2011, 06:50 AM
Replies: 2
Views: 2,038
Posted By broken81
Re: mptk plugins

Has this happened yet?

"Q. Why won't Music Production Toolkit install with PT9?
A. Music Production Toolkit is now integrated into Pro Tools 9. We will have full installers available shortly that...
Forum: Windows 01-30-2011, 06:43 AM
Replies: 2
Views: 2,038
Posted By broken81
mptk plugins

How or where do i get the plugins i had with my Mptk 2?
Forum: Pro Tools 9 11-15-2010, 11:42 AM
Replies: 38
Views: 10,305
Posted By broken81
Re: Pops noise after quick punch. Pics included.

Yea i think most don't even notice it if they have the problem. I thought it was just my punch ins doing the pop sound at first until I got everything crossfaded and the pops where still there. On...
Forum: Pro Tools 9 11-15-2010, 09:48 AM
Replies: 38
Views: 10,305
Posted By broken81
Re: Pops noise after quick punch. Pics included.

Well it all started for me with the Windows 7 64 bit upgrade.
Forum: Pro Tools 9 11-15-2010, 08:57 AM
Replies: 38
Views: 10,305
Posted By broken81
Re: Pops noise after quick punch. Pics included.

Yea its been a huge pain. I have to work everyday using protools and this problem gets old real fast when your punching in stuff 50+ times a day.
Forum: Pro Tools 9 11-15-2010, 08:53 AM
Replies: 38
Views: 10,305
Posted By broken81
Re: Pops noise after quick punch. Pics included.

Sorry, i don't know what you even just said. I know what a/d is but the rest you lost me on......Can you dumb this down?

Ive tried with my rosetta 800 hooked to my 002 via adat and then unhooked...
Forum: Pro Tools 9 11-15-2010, 08:47 AM
Replies: 38
Views: 10,305
Posted By broken81
Re: Pops noise after quick punch. Pics included.

I hit spacebar to stop and play if i'm listening. If i'm recording i will do on the transport window or just hit 3 and i hit spacebar to stop recording.
Showing results 1 to 25 of 222

 
Forum Jump

All times are GMT -7. The time now is 03:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com