Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 47
Search took 0.37 seconds.
Search: Posts Made By: songman0412
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-13-2008, 03:01 PM
Replies: 0
Views: 2,177
Posted By songman0412
Vista update for Factory plug-ins

Hello,

I have the mbox 2 factory. Once installed on my vista machine, it stops while loading several times to tell me that my factory plug-ins are not compatible. I searched but could not find...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-12-2008, 10:34 AM
Replies: 2
Views: 3,198
Posted By songman0412
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-12-2008, 10:07 AM
Replies: 2
Views: 3,198
Posted By songman0412
Where can I locate the Codecs/mp3 folder in pro tools?

Hello, I am trying to troubleshoot the problem with my mp3 option, and based on the digidesign troubleshooting guide,

"MP3 Option Installation Troubleshooting
You may have to delete ALL files...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-11-2008, 11:40 AM
Replies: 5
Views: 2,277
Posted By songman0412
Re: PTLE crash

Hi, thanks for asking - I purchased and installed the mp3 option when I upgraded to 7.3, and everything worked great. I then upgraded to 7.4, and again installed the mp3 option, as it is now...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-10-2008, 02:49 PM
Replies: 5
Views: 2,277
Posted By songman0412
PTLE crash

Hello, I am running PTLE 7.4cs3 on Windows XP, with an mbox2. When I try to bounce a track to disc using the mp3 option, as soon as the track finishes, the PTLE screen goes black and displays:
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-27-2007, 07:22 PM
Replies: 5
Views: 2,504
Posted By songman0412
Re: DIGI 002 channels 1 thru 4 out

Is there possibly a simple setting I have overlooked, or is this a hardware service issue?

Thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-27-2007, 12:32 PM
Replies: 5
Views: 2,504
Posted By songman0412
Re: DIGI 002 channels 1 thru 4 out

I am connecting a condenser mic to channel 1 mic pre, phantom power activated. The front panel switch is depressed for "mic", and the gain is turned up to about 3/4.

I created a new mono audio...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-27-2007, 12:05 PM
Replies: 5
Views: 2,504
Posted By songman0412
DIGI 002 channels 1 thru 4 out

Hello,

I am running ptle 7.4 on windows. My Digi002 was working fine previously, but now mic and line channels 1-4 are not working. My software settings are fine. When I plug into channels 5 +...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-08-2007, 11:40 AM
Replies: 1
Views: 2,278
Posted By songman0412
Can I use my old Factory plug-ins w/ new mbox2?

Hello,

I just purchased a new mbox2 with 7.3. I have an old mbox2 Factory that I had to replace. Can I do a new install of the mbox2 and still use the old Factory plug-ins and iLock?

Thanks...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-25-2007, 07:06 AM
Replies: 1
Views: 2,159
Posted By songman0412
Xp Home or Pro?

Is there any advantages to running PTLE in one or the other?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-12-2007, 07:29 AM
Replies: 1
Views: 2,344
Posted By songman0412
Re: Using Drumcore with Korg padkontrol

Any help would be appreciated
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-11-2007, 07:32 PM
Replies: 1
Views: 2,344
Posted By songman0412
Using Drumcore with Korg padkontrol

Hello, Can anyone help me with how to configure Drumcore 2.5 to work with the Korg PadKontrol in ptle 7.3.4? I want to be able to record drum tracks by playing the triggers. Any help would be...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-25-2007, 09:46 AM
Replies: 3
Views: 2,541
Posted By songman0412
Re: Setting up dual display monitors, please help

Thanks, as always, for the help.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-25-2007, 09:00 AM
Replies: 3
Views: 2,541
Posted By songman0412
Setting up dual display monitors, please help

Hello,

I have a second flat screen monitor that I would like to use to view the mix and edit windows on separate screens. I did a search and could not find a basic how-to. Could someone help me...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-07-2007, 07:16 AM
Replies: 5
Views: 2,424
Posted By songman0412
Setting Virtual Memory

Hello, I have read that setting minimum and maximum virtual memory to 1024 may help buffer errors. Does that number change depending on how much RAM I have, or is 1024 the optimum number for PTLE...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-10-2007, 01:47 PM
Replies: 0
Views: 2,165
Posted By songman0412
mp3 option help needed from 7.3.1 cs4 upgrade

Hello, I am running PTLE on windows xp. I just upgraded to 7.3.1 cs4, and I also purchased the mp3 option. I got the option downloaded to my ilok just fine, however I can't bounce to disk using the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-08-2007, 07:41 AM
Replies: 1
Views: 1,981
Posted By songman0412
\"Audio Underflowed\" error

Hello, I am running digi002 / ptle 7.0 on Windows XP, and have just recently encountered this error: "Audio underflowed...try decreasing the buffer size... if the problem continues remove devices...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-05-2007, 01:51 PM
Replies: 2
Views: 2,623
Posted By songman0412
preamp / signal chain advice

Hello, Can anyone recommend an inexpensive outboard preamp and compressor for the digi002 rack? I was looking at the ART preamps and wondered if anyone could offer any feedback from experience.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-04-2007, 06:58 AM
Replies: 14
Views: 3,239
Posted By songman0412
Re: Optical / adat inputs, help

The Behringer is configured with ADAT to send eight channels. In PTLE, I went to Hardware settings, and tried to set the digi002 to external adat in the clock setting, and it continually said it was...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-03-2007, 02:21 PM
Replies: 14
Views: 3,239
Posted By songman0412
Re: Optical / adat inputs, help

no, only lightpipe out
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-03-2007, 02:07 PM
Replies: 14
Views: 3,239
Posted By songman0412
Re: Optical / adat inputs, help

To clarify, I'm getting a signal now, but I still get the static clicks and pops. Thanks for any help
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-03-2007, 01:55 PM
Replies: 14
Views: 3,239
Posted By songman0412
Optical / adat inputs, help

Hello, I am running a digi002 in windows. I am trying to record drum tracks with a 8 mic-preamp with optical out - the Behringer ada8000. I set the clock on the behringer to match the 48khz...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-21-2007, 05:19 PM
Replies: 0
Views: 2,115
Posted By songman0412
Drum Core and midi

Hello, can anyone comment on the results they have had running Drum Core in PTLE? Also, if using it via midi, what midi drum controller would you recommend? There is an Akai model and M-Audio's...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-14-2007, 03:01 PM
Replies: 4
Views: 1,874
Posted By songman0412
Re: 6 pin to 4 pin firewire question

Thanks for the insight
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-14-2007, 01:50 PM
Replies: 4
Views: 1,874
Posted By songman0412
6 pin to 4 pin firewire question

Hello, I have a laptop with a 4 pin firewire port. Will the 002 rack work with a 6 pin to 4 pin firewire connection?

Thanks
Showing results 1 to 25 of 47

 
Forum Jump

All times are GMT -7. The time now is 06:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com