Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 26
Search took 0.00 seconds.
Search: Posts Made By: QuacksMeUp
Forum: Avid S1, S3, Dock and Control 03-25-2020, 11:56 PM
Replies: 3
Views: 637
Posted By QuacksMeUp
Re: S1 / Control App - new setup every day...

Hi keram.

I can't speak to your problems losing xml config files. ( I'm using the S1 with ProTools and Logic Pro.) But, I had similar frustrations with EuControl recognizing and connecting with...
Forum: Avid S1, S3, Dock and Control 03-20-2020, 09:42 PM
Replies: 1
Views: 337
Posted By QuacksMeUp
S1/EuControl sleep mode - requires restart

I'm finding that if I'm away from the computer for some time, the S1 will go into sleep mode (OLEDs go into screen saver mode) - and EuControl will disconnect (EC icon in menubar will dim - turn gray...
Forum: Avid S1, S3, Dock and Control 02-25-2020, 08:16 PM
Replies: 1
Views: 382
Posted By QuacksMeUp
Re: S1 Automation modes skip in Logic & ProTools

Thanks to Eddie Jones for shedding some light on these issues. See https://duc.avid.com/showthread.php?p=2555413&posted=1#post2555413


ProTools WRITE automation cannot be selected from the S1 -...
Forum: Avid S1, S3, Dock and Control 02-25-2020, 07:46 PM
Replies: 11
Views: 982
Posted By QuacksMeUp
Re: S1 fader initialization & reset

Interesting. So, when cycling thru automation modes from the S1, ProTools intentionally skips WRITE as a safety feature.

Cycling to WRITE in Logic throws up a warning dialog that must be...
Forum: Avid S1, S3, Dock and Control 02-25-2020, 07:38 PM
Replies: 11
Views: 982
Posted By QuacksMeUp
Re: S1 fader initialization & reset

1. Okay - good to know about the soft switch.
3. Quite possible that's what happened.
4. The S1 is connected directly to my iMac by ethernet. Both Apple diagnostics (D key on startup) and...
Forum: Avid S1, S3, Dock and Control 02-25-2020, 07:23 PM
Replies: 11
Views: 982
Posted By QuacksMeUp
Re: S1 fader initialization & reset

Hi Eddie. Yes - it is LATCH that is skipped in Logic Pro... and WRITE that is skipped in ProTools 2019.12

Avid requested videos of this and I forwarded those to tech support today.

(Why would...
Forum: Avid S1, S3, Dock and Control 02-25-2020, 09:50 AM
Replies: 1
Views: 382
Posted By QuacksMeUp
S1 Automation modes skip in Logic & ProTools

The automation modes issue has been forwarded to Avid support. Will update once I get more info, but I'm posting for others who might be experiencing the same.

AUTOMATION MODES SKIPPED
If the...
Forum: Avid S1, S3, Dock and Control 02-24-2020, 06:12 PM
Replies: 138
Views: 14,041
Posted By QuacksMeUp
Re: fader automation stops during pass

Same here... fader fight.
Forum: Avid S1, S3, Dock and Control 02-23-2020, 09:37 PM
Replies: 11
Views: 982
Posted By QuacksMeUp
Re: S1 fader initialization & reset

I’m also noticing that when I cycle thru automation modes from the S1 I get Read, Latch, Write and Off ... but no Touch. In order to enable Touch, I have to chose it from the Avid Control iPad... or...
Forum: Avid S1, S3, Dock and Control 02-23-2020, 06:34 PM
Replies: 11
Views: 982
Posted By QuacksMeUp
S1 fader initialization & reset

I'm wondering if my S1 is defective.

1) Tonight, after powering on, I could not turn off the S1. EUControl did not see the surface, so I turned the power switch off. Despite that, the OLED...
Forum: Post - Surround - Video 11-04-2015, 04:55 PM
Replies: 6
Views: 21,672
Posted By QuacksMeUp
Re: Quicktime wrapper error when importing Quicktime file

Hey there wolf. I used HandBrake last night (after learning the what & why of transcoding) to convert the Quicktime "wrapper" to an MP4 container. That did the trick. I was able to drag-n-drop...
Forum: Post - Surround - Video 11-03-2015, 09:21 PM
Replies: 6
Views: 21,672
Posted By QuacksMeUp
Re: Quicktime wrapper error when importing Quicktime file

Well, Tom, under HD 10 and vanilla 11, I had no issue dragging and dropping an iPhone video. This has only become a problem since I moved to 12.

My area of expertise is audio; not video. So, I...
Forum: Post - Surround - Video 11-01-2015, 09:38 PM
Replies: 6
Views: 21,672
Posted By QuacksMeUp
Re: Quicktime wrapper error when importing Quicktime file

Found this thread dating back as late as 2014. Same issues... but none of the suggested "fixes" have worked in my case.

Still searching...

http://duc.avid.com/showthread.php?t=340394&page=9
Forum: Post - Surround - Video 11-01-2015, 09:17 PM
Replies: 6
Views: 21,672
Posted By QuacksMeUp
Quicktime wrapper error when importing Quicktime file

Thanks, Drew & Craig.

Trashed PT12. Did a Recovery reinstall of Yosemite. Reinstalled PT12. Still same errors importing h.264 Quicktime file:

[drag-n-drop] "Could not complete your request...
Forum: Pro Tools 12 11-01-2015, 03:53 PM
Replies: 4
Views: 4,149
Posted By QuacksMeUp
Re: How do I uninstall PT12?

Hi Craig.

How do I uninstall ProTools 12?

I see an uninstaller for the AvidManager, but not for ProTools.

[The .MOV file is h.264 (taken with iPhone 6).]

Regards,
Karl
Forum: Pro Tools 12 11-01-2015, 02:11 PM
Replies: 4
Views: 4,149
Posted By QuacksMeUp
How to uninstall PT12? Quicktime Wrapper error

I'm trying to import a .MOV file from my iPhone 6, but 12.2.1 chokes on it with a "missing CODEC plug-in or incompatible file type" (if I use Import from the File menu) and a "Quicktime wrapper...
Forum: Licensing & Accounts 01-31-2015, 10:42 AM
Replies: 10
Views: 7,409
Posted By QuacksMeUp
No eligible upgrade products found

Confused on this new licensing arrangement. I've been using PT 10HD... which includes license for PT 10. I just purchased the upgrade subscription for PT 11 (non-HD)... but I'm told no eligible...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-31-2012, 07:31 PM
Replies: 5
Views: 3,222
Posted By QuacksMeUp
Question Re: Headphone input jack Command8 - PART NEEDED

Same loss of stereo separation (headphones only) after I had to YANK the headphones plug from the Command 8 jack. This jack has always been problematic; very stiff and difficult to remove my...
Forum: Pro Tools TDM Systems (Mac) 12-01-2011, 07:46 PM
Replies: 1
Views: 2,916
Posted By QuacksMeUp
Mute won't latch

Never experienced this until I moved to PT 8 on an HD system (happens at 2 different studios). Virtually identical setup with Command 8's.

If I press MUTE, the button unlatches the moment I roll...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-08-2010, 05:42 PM
Replies: 2
Views: 2,254
Posted By QuacksMeUp
Cool MBox2 quality? - external drive needed?

I use a PT HD2 system in-studio, but need a portable solution for field recording.

I have just completed an outing with Apple's Soundtrack Pro coupled with an Apogee One interface. The quality is...
Forum: Pro Tools TDM Systems (Mac) 07-12-2010, 01:55 PM
Replies: 15
Views: 7,421
Posted By QuacksMeUp
Re: Upgrading 192 i/o for 16-in & 16-out

Apparently, my brain had short-circuited at the time of my original post. I'm ultimately only going out to 2 channels (A1, A2)(left/right) - routed thru a Command 8. So, I don't need 16 out at all....
Forum: Pro Tools TDM Systems (Mac) 07-11-2010, 08:37 PM
Replies: 15
Views: 7,421
Posted By QuacksMeUp
Re: Upgrading 192 i/o for 16-in & 16-out

Okay... thanks for the heads up on that point. So, any suggestions on AD's that I can feed the 192 another 8 channels with?
Forum: Pro Tools TDM Systems (Mac) 07-11-2010, 03:35 PM
Replies: 15
Views: 7,421
Posted By QuacksMeUp
Re: Upgrading 192 i/o for 16-in & 16-out

Thanks. I had tried a cursory search before - but came up with threads relating to Core & Accel ins/outs. Found this one this time: http://duc.digidesign.com/showthread.php?t=270253 So then the...
Forum: Pro Tools TDM Systems (Mac) 07-11-2010, 12:55 PM
Replies: 7
Views: 3,064
Posted By QuacksMeUp
Re: USB Problems

I've not had the USB problems you mention with my Intel MacPro (circa 2008?). If you have any PCIe slots open, I'd recommend plugging in a USB card. I had to add one simply to provide USB ports for...
Forum: Pro Tools TDM Systems (Mac) 07-11-2010, 12:39 PM
Replies: 15
Views: 7,421
Posted By QuacksMeUp
Cool Upgrading 192 i/o for 16-in & 16-out

I understand that I need to add a 2nd AD card to my 192 i/o to handle a total of 16 analog +4 INPUTS. Do I then need a matching OUTPUT card to get those extra 8 signals out? Or can those extra 8 be...
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT -7. The time now is 11:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com