Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.03 seconds.
Search: Posts Made By: uberfist
Forum: Tips & Tricks 05-13-2008, 07:21 AM
Replies: 1
Views: 2,020
Posted By uberfist
Mackie Pro Control with PT LE

Greetings,

Anyone out there using the silver mackie pro control/ fader expanders with PT LE succesfully? I know HUI isn't the prefered control type but the Mackies seem ideal for the "just faders...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-10-2008, 04:43 PM
Replies: 15
Views: 5,083
Posted By uberfist
Re: quick punch with a footswitch 002r

Actually...no. I bought the Brownish/Copper colored FS-5UL (latching) before the FS-5U and I had to doubletap the switch every time...lame.

Trust me, The FS-5U is the one you want.

Cheers
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-09-2008, 07:56 PM
Replies: 15
Views: 5,083
Posted By uberfist
Re: quick punch with a footswitch 002r

I use the BOSS FS-5U and it works perfectly every time.

Silver and black-35 bux.

Cheers!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-05-2007, 11:28 AM
Replies: 11
Views: 3,140
Posted By uberfist
Re: Mix window colors

Cool.

Yup, using 7.3.1.


I'll try this tonight.. Thanks!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-04-2007, 06:11 PM
Replies: 11
Views: 3,140
Posted By uberfist
Mix window colors

Dumb question but...


How do I make my channel strips in the mix window colored like in the Digi 003 ads?

Thanks.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-02-2007, 08:32 AM
Replies: 0
Views: 2,309
Posted By uberfist
Lost regions/ files not relinking

Hello all. I'm new to the forum and a fairly new PT user.

Has anyone expirienced opening up a session that you've been working on and seeing some of the regions in the edit window but no...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-01-2007, 10:13 PM
Replies: 0
Views: 2,167
Posted By uberfist
Lost Files

Hello all. I'm new to the forum and a fairly new PT user.

Has anyone expirienced opening up a session that you've been working on and seeing some of the regions in the edit window but no...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 09:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com