Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: razorgaze
Forum: Third Party Interfaces 10-15-2019, 09:30 AM
Replies: 6
Views: 880
Posted By razorgaze
Re: PT 10. Faderport 8. PT Recognizes HUI but no display, faders don't recall...

yes, reset and tried multiple cables. Here is my theory - the probs started when I incorporated the foot pedal.

The reset is interesting. It reverts to the original firmware. From there the...
Forum: Third Party Interfaces 10-15-2019, 08:53 AM
Replies: 6
Views: 880
Posted By razorgaze
Re: PT 10. Faderport 8. PT Recognizes HUI but no display, faders don't recall...

ah, if only that was the solution. So, i've uninstalled/reinstalled pro-tools - hell, I even wiped my OS and started over. Nothing. I spoke to presonus and they say it's not hardware related since...
Forum: Third Party Interfaces 10-14-2019, 04:15 PM
Replies: 6
Views: 880
Posted By razorgaze
Re: PT 10. Faderport 8. PT Recognizes HUI but no display, faders don't recall...

It's not checked but when I try to select it, it says no hardware. Oddly, i clicked on the VENUE tab and under advanced network settings, there's IP and port info populated. I don't have a venue...
Forum: Third Party Interfaces 10-07-2019, 10:23 AM
Replies: 6
Views: 880
Posted By razorgaze
PT 10. Faderport 8. PT Recognizes HUI but no display, faders don't recall...

Everything's been running great and then about a week ago the faderport 8 stopped displaying info in the LCD, recalling fader positions when launching sessions, some lights work, some don't.
...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 04:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com