Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: philrollett
Forum: The Drum Room 02-16-2017, 01:05 AM
Replies: 1
Views: 13,925
Posted By philrollett
Alesis E Kit, Pro Tools & EZ Drummer2 - Help!

Hi everyone.

Really struggling to get my Alesis Nitro kit working in Pro Tools 11 with EZ Drummer on a Windows desktop. I have connected my kit via USB and have had it working using EzDrummer 2...
Forum: Post - Surround - Video 08-20-2014, 05:27 AM
Replies: 9
Views: 4,662
Posted By philrollett
Re: Problem with OMF in PT11???

haha! wow sorted, thanks haha. The person requesting the OMF asked for those setting and thats why it wasn't working! Thank you, you have saved me alot of trouble!
Forum: Post - Surround - Video 08-20-2014, 05:05 AM
Replies: 9
Views: 4,662
Posted By philrollett
Re: Problem with OMF in PT11???

As you can see above from the setting there is only an option to consolidate media from source
Forum: Post - Surround - Video 08-20-2014, 04:52 AM
Replies: 9
Views: 4,662
Posted By philrollett
Re: Problem with OMF in PT11???

Also when opening any OMFs or AFFs that have been exported using these setting: 2541

and sending it to another person no audio is important when they try to add it to their session
Forum: Post - Surround - Video 08-20-2014, 04:42 AM
Replies: 9
Views: 4,662
Posted By philrollett
Re: Problem with OMF in PT11???

The problem is there isn't any options to embed the audio for either AFF or OMF
Forum: Post - Surround - Video 08-20-2014, 02:45 AM
Replies: 9
Views: 4,662
Posted By philrollett
Problem with OMF in PT11???

Hi everyone

I'm currently trying to export a session from a film i'm helping to produce post production on. I'm trying to export as an OMF however when I do so it always exports the audio to a...
Forum: Pro Tools 9 02-13-2012, 08:05 AM
Replies: 5
Views: 6,197
Posted By philrollett
Re: Hlep trying to set up a USB mixer

infact its working now, thanks for the help john
Forum: Pro Tools 9 02-13-2012, 08:02 AM
Replies: 5
Views: 6,197
Posted By philrollett
Re: Hlep trying to set up a USB mixer

for input there is nothing i can click, the default button isnt even highlighted
Forum: Pro Tools 9 02-13-2012, 05:19 AM
Replies: 5
Views: 6,197
Posted By philrollett
Re: Hlep trying to set up a USB mixer

ive made sure thats set to USB Audio CODED, which i thinks right?..i/o is set to bus 1 &2... i have a iMAC latest, running pro tools 9. any more suggestions?
Forum: Pro Tools 9 02-13-2012, 04:26 AM
Replies: 5
Views: 6,197
Posted By philrollett
Hlep trying to set up a USB mixer

hello, hope everyone is well... i have a problem with my PV8 USB 8 channel mixer, i have pro tools 9 and logic, the mixer works fine with logic without any settings to change and lets me line ine...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 02:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com