Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.14 seconds.
Search: Posts Made By: Farmer Dave
Forum: Pro Tools 11 08-16-2016, 12:43 PM
Replies: 2
Views: 3,100
Posted By Farmer Dave
Re: Scroll wheel inverted in PT11 - clip gain?

Honestly I can't remember since I never boot PT10 anymore so can't remember how it was performing.

I'm still using the Kensington with PT 12.5.2, on Mac 10.10.5.

If turn the wheel to the right,...
Forum: Pro Tools 11 06-07-2016, 01:43 PM
Replies: 7
Views: 3,995
Posted By Farmer Dave
Re: Volume automation in AAFs from Media Composer used in Pro Tools problem

FWIW this is biting us now as well, with PT 12.4

AVID and PT play back the volume graphs with a different algorithm. My guess is that PT is playing it back logarithmic, and AVID linear.

My...
Forum: Pro Tools 12 10-25-2015, 11:12 AM
Replies: 4
Views: 1,883
Posted By Farmer Dave
Forum: Pro Tools 12 10-25-2015, 09:55 AM
Replies: 4
Views: 1,883
Posted By Farmer Dave
Re: Exchanging sessions between PT11 and PT12

So there's no format change between the two?

What about the "unlimited" buses in PT12? What happens to them if PT12 has created more than PT11 can handle? If PT11 opens that session are they...
Forum: Pro Tools 12 10-25-2015, 12:29 AM
Replies: 4
Views: 1,883
Posted By Farmer Dave
Exchanging sessions between PT11 and PT12

I expect this has been answered completely but I don't see any threads on the subject.

Can people hand sessions back and forth between PT11 and PT12? I would think not with the I/O changes?
Forum: Pro Tools 11 08-19-2014, 04:15 PM
Replies: 9
Views: 5,702
Posted By Farmer Dave
Forum: Pro Tools 11 08-19-2014, 03:55 PM
Replies: 9
Views: 5,702
Posted By Farmer Dave
Re: 11.2.1.203 - Session save copy makes new files

I did a test this morning with PT 11.2.0, and 11.1.2, and they both are creating new audio on both export selected tracks and save session copy, with audio.

I am NOT selecting to convert, just...
Forum: Pro Tools 11 08-19-2014, 12:10 AM
Replies: 9
Views: 5,702
Posted By Farmer Dave
Re: 11.2.1.203 - Session save copy makes new files

FWIW - If I recall correctly, PT6,7,8,9,10 have all copied at the Finder level. PT5 was the last time I remember having this issue.
Forum: Pro Tools 11 08-18-2014, 11:10 PM
Replies: 9
Views: 5,702
Posted By Farmer Dave
Re: 11.2.1.203 - Session save copy makes new files

Yes - check a session copy when using PT 10. The audio files are copied at Finder level, NOT created with new creation dates.
Forum: Pro Tools 11 08-18-2014, 11:05 PM
Replies: 9
Views: 5,702
Posted By Farmer Dave
Re: 11.2.1.203 - Session save copy makes new files

If a session is referencing audio files, that were made some other day (week, or year), PT should not create new files (new creation dates and modification dates that is) when simply copying a...
Forum: Pro Tools 11 08-18-2014, 10:02 PM
Replies: 9
Views: 5,702
Posted By Farmer Dave
11.2.1.203 - Session save copy makes new files

----------------------------
10.8.5
10.3.8.378
11.2.1.203,
Eucon 3.1.0
Artist Mix
2 x 2.4 GHz Quad-Core Intel Xeon
24GB RAM
----------------------------
Forum: Pro Tools 11 08-17-2014, 01:37 AM
Replies: 2
Views: 2,286
Posted By Farmer Dave
Re: Disk Allocation GUI bug

That doesn't fix the problem here. Vertically my session is several pages "tall".
Forum: Pro Tools 11 08-16-2014, 09:12 PM
Replies: 2
Views: 2,286
Posted By Farmer Dave
Disk Allocation GUI bug

----------------------------
10.8.5
10.3.8.378
11.2.1.203,
Eucon 3.1.0
Artist Mix
2 x 2.4 GHz Quad-Core Intel Xeon
24GB RAM
----------------------------
Forum: Pro Tools 11 05-13-2014, 05:32 PM
Replies: 33
Views: 9,311
Posted By Farmer Dave
Re: PT 11.1.3 - Bizarre plug-in behavior

I tried this and the behavior is still the same. I was hoping that was another workaround but it didn't fix it here.
Forum: Pro Tools 11 05-12-2014, 12:09 PM
Replies: 33
Views: 9,311
Posted By Farmer Dave
Re: PT 11.1.3 - Bizarre plug-in behavior

I had very similar issues in every version of PT11, though didn't spend the time to track it down until 11.1.3.

I would be wary of any version of PT11.
Forum: Pro Tools 11 05-05-2014, 10:51 PM
Replies: 33
Views: 9,311
Posted By Farmer Dave
Forum: Pro Tools 11 05-05-2014, 03:23 PM
Replies: 33
Views: 9,311
Posted By Farmer Dave
Re: PT 11.1.3 - Bizarre plug-in behavior

I just select the entire range on the track I want to affect and automation "Write to all enabled", making sure first that the settings are where I want them. After that, in READ it seems to work. ...
Forum: Pro Tools 11 05-05-2014, 01:22 PM
Replies: 33
Views: 9,311
Posted By Farmer Dave
Re: PT 11.1.3 - Bizarre plug-in behavior

The workaround is to set the tracks to READ instead of OFF, and write automation to the entire area. I can work with this, but there's no reason I shouldn't be able to work with automation set to...
Forum: Pro Tools 11 05-05-2014, 08:49 AM
Replies: 33
Views: 9,311
Posted By Farmer Dave
Re: PT 11.1.3 - Bizarre plug-in behavior

I've tried multiple Playback engines - thanks though.
Forum: Pro Tools 11 05-04-2014, 09:41 PM
Replies: 33
Views: 9,311
Posted By Farmer Dave
Forum: Pro Tools 11 05-04-2014, 05:19 PM
Replies: 33
Views: 9,311
Posted By Farmer Dave
Re: PT 11.1.3 - Bizarre plug-in behavior

This ALSO occurs after an offline bounce, with the multi-mono plugins generating a random setting.

I'm going to have to go back to 10.3.8. I can't risk this any more.
Forum: Pro Tools 11 05-04-2014, 04:39 PM
Replies: 33
Views: 9,311
Posted By Farmer Dave
Re: PT 11.1.3 - Bizarre plug-in behavior

Add McDSP ML1 (again Multi-mono) to the list.

This is really problematic, and is one of the reasons I keep having to postpone the switch to PT11. For those of us in Post, multi-mono plugins are a...
Forum: Pro Tools 11 05-04-2014, 03:48 PM
Replies: 33
Views: 9,311
Posted By Farmer Dave
Re: PT 11.1.3 - Bizarre plug-in behavior

EQ3 behaves fine

Confirmed now to occur in at least 3 different 3rd party plugins:

EQuick
Fabfilter Pro Q
Alloy 2

It looks like failure on multi-mono plugin instances, even on stereo...
Forum: Pro Tools 11 05-04-2014, 12:01 PM
Replies: 33
Views: 9,311
Posted By Farmer Dave
Re: PT 11.1.3 - Bizarre plug-in behavior

I can verify the exact same thing happens with Fabfilter Pro Q.

The session opens up and the plugins are set as I saved them. But as soon as I press play, a random setting occurs in both EQuick...
Forum: Pro Tools 11 05-03-2014, 03:29 PM
Replies: 33
Views: 9,311
Posted By Farmer Dave
PT 11.1.3 - Bizarre plug-in behavior

----------------------------
10.8.5
11.1.3.325
10.3.8.378
2.66 Ghz Quad-Core Intel Xeon
16GB RAM - 1066 MHz DDR3

Eucon 3.1.2
Artist Mix
Artist Transport
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 06:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com