Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 317
Search took 0.04 seconds.
Search: Posts Made By: Andy R
Forum: Pro Tools 11 06-22-2013, 06:18 AM
Replies: 0
Views: 2,111
Posted By Andy R
Activation Code Invalid

I purchased a PT 11 Activation Card from my dealer - he just supplied me with the activation code, not the card.

On my Avid account page, I entered it into the "Download & Activate My Products"—it...
Forum: macOS 06-02-2013, 04:26 PM
Replies: 9
Views: 4,336
Posted By Andy R
Re: "New MIDI Track" Shortcut?

Always been intimidated by Applescript... time for me to get over it.

Thanks, Oliver!
Forum: macOS 06-02-2013, 03:52 PM
Replies: 9
Views: 4,336
Posted By Andy R
Re: "New MIDI Track" Shortcut?

That will do it! If it's double-click whilst holding a key, like 'm' for example, that would be fantastic.

@musicman691 - If there were a single stroke shortcut for "New Audio Track" you might...
Forum: macOS 05-28-2013, 10:03 AM
Replies: 9
Views: 4,336
Posted By Andy R
Re: "New MIDI Track" Shortcut?

I searched the 10.1 Shortcut pdf, and scoured the interetnz, but thanks for the link!

Anyways, short answer - No.

Seems like a short cut for "New Audio Track," and "New MIDI Track" with default...
Forum: macOS 05-28-2013, 09:43 AM
Replies: 9
Views: 4,336
Posted By Andy R
"New MIDI Track" Shortcut?

Is there a "New MIDI Track" Shortcut?
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-28-2013, 11:31 AM
Replies: 519
Views: 128,791
Posted By Andy R
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Using the vertical scroll bar in Edit view seems to trigger -9171 and -9172 errors.
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-08-2013, 07:39 PM
Replies: 519
Views: 128,791
Posted By Andy R
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Can you describe and/or share, and/or create a sharable copy of the session that's failing?

I'd be happy to test your session on my rig.
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-23-2012, 07:21 PM
Replies: 519
Views: 128,791
Posted By Andy R
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Even with a clean OS & PT install? And just the iLok, no Firewire, or other peripherals? Man, that sucks... :confused:

I'm stumped... are you using an external clock?
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-22-2012, 07:27 AM
Replies: 519
Views: 128,791
Posted By Andy R
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Sorry if that was unclear, yeah, the first thirty seconds of a song on HDX /OmniHD/10.8.2. 8 core Westmere.
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-21-2012, 07:32 PM
Replies: 519
Views: 128,791
Posted By Andy R
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Produced the the opening :30 of a tune today at 48kHz 32bit H/W Buffer 64. Within PT, 4 Xpand2, 1 Hybrid, 1 VEP AAX, 20+ tracks of audio.

No problems whatsoever - a real joy working at 64. :)
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-21-2012, 08:36 AM
Replies: 519
Views: 128,791
Posted By Andy R
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Edit: FYI, an audio only session with 130 voices won't play back at anything lower than median settings—despite showing CPU(Native) at 10-12% at H/W Buffer 256 @48kHz.

Edit: FYI, in the above...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-21-2012, 08:26 AM
Replies: 519
Views: 128,791
Posted By Andy R
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

With 10.3.3, and after removing PCM Native Reverb (latest v1.3.6) from sessions, I have NO -9171(2) errors at all—even at the lowest H/W Buffer setting!!!!

Thanks to Avid, their beta testers, and...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-21-2012, 08:24 AM
Replies: 60
Views: 15,082
Posted By Andy R
Re: PT bugs?

Delete: wrong thread
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-19-2012, 10:28 AM
Replies: 519
Views: 128,791
Posted By Andy R
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

With respect to H/W buffers and latency…

In my experience, HDX is equal to, or worse than HD. Under any version, and even with a modest native load, HDX only plays back at the two highest buffer...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-19-2012, 08:53 AM
Replies: 519
Views: 128,791
Posted By Andy R
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

I am, like,the spreader of misinformation... ^_^

I would be bummed that I spent all that time creating the new boot drive... BUT I'm getting no -9171 and -9172 errors with 10.7.5. (sorry, 5 not 4)...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-19-2012, 07:30 AM
Replies: 519
Views: 128,791
Posted By Andy R
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Well... I'm an idiot... lol. I only looked at the PT10 compatibility docs and assumed HDX was compatible with Mountain Lion. It's not.

I've created a new 10.7.4 boot drive, deleted any AAX dups,...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-16-2012, 11:04 AM
Replies: 519
Views: 128,791
Posted By Andy R
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

@SHIRK / Boe / psmworld - Are you guys using any Avid, or 3rd party VI?

Thanks in advance.
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-15-2012, 07:31 PM
Replies: 519
Views: 128,791
Posted By Andy R
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Nope, no joy here.

I can tell you one thing tho... Kontakt 5.0.3 seems to be a train wreck in, or outside of PT. ^_^
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-14-2012, 05:41 PM
Replies: 519
Views: 128,791
Posted By Andy R
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

I'll try it this weekend too. Thanks.
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-12-2012, 08:59 AM
Replies: 519
Views: 128,791
Posted By Andy R
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

I've been doing pretty some testing, using this as a guide.

http://avid.force.com/pkb/articles/en_US/troubleshooting/Troubleshooting-steps-HDX-HD-Native-errors-9071

I found these unlisted...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-03-2012, 07:18 AM
Replies: 0
Views: 1,586
Posted By Andy R
Lower H/W Buffers Unusable with VI

I'm wondering why lower H/W Buffers cause constant "H/W Buffer too low" stoppages with HDX, despite minimal CPU activity?

In addition, I'm wondering why raising the H/W Buffer creates a delay...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-02-2012, 01:17 PM
Replies: 519
Views: 128,791
Posted By Andy R
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

I'm getting CONSTANT -9171 and -9172 errors on my HDX/Omni rig. I even had them when simply playing back a 2 voice stereo file... :confused:

This. Is. Driving. Me. Insane.

What's worse, is...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-16-2012, 04:23 PM
Replies: 519
Views: 128,791
Posted By Andy R
Re: PT just keeps stopping - help please

When I upgraded to PT 10.2, it required that my HDX card firmware be upgraded. Shortly after, I received alerts about a faulty HDX card fan. Shortly after that, PT 10.2 would stop (after presumably...
Forum: Post - Surround - Video 05-08-2012, 07:27 PM
Replies: 294
Views: 214,121
Posted By Andy R
Forum: macOS 04-23-2012, 04:31 PM
Replies: 2
Views: 2,231
Posted By Andy R
Re: Omni interface...4 tracks only?

OMNI is 8 simultaneous input/8 simultaneous output total .

It only allows 4 analog though, so to use all 8 inputs simultaneously, the other 4 must be digital.
Showing results 1 to 25 of 317

 
Forum Jump

All times are GMT -7. The time now is 06:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com