Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.02 seconds.
Search: Posts Made By: albee1952
Forum: Pro Tools 2020 Yesterday, 04:11 PM
Replies: 8
Views: 204
Posted By albee1952
Re: No soundreplacer in PT 2020

SR was great, back when it was the only game in town. These days, other products do the job much better(at least for my needs):o
Forum: Pro Tools 2020 Yesterday, 04:09 PM
Replies: 9
Views: 253
Posted By albee1952
Re: After 15 years, need an upgrade

Firewire is going the way of the dodo, so I would not invest another dime on that(and if you have FW drives, by all means, copy everything onto modern USB3/USBc or Thunderbolt drives(for working)....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) Yesterday, 11:54 AM
Replies: 2
Views: 66
Posted By albee1952
Re: Advice for dinosaur upgrading?

Hmmmm, where to begin????
1-Moving to PT10 isn't much of an upgrade(and may NOT work on Win 10):o
2-Moving to 11 on Windows 10 makes some sense as both are 64 bit(which can give a serious...
Forum: Pro Tools 2020 Yesterday, 11:36 AM
Replies: 10
Views: 191
Posted By albee1952
Re: Is there any option to run PT on my 2020 iMac?

There are current versions of Autotune that are 64 bit(can't speak about antlers as I never heard of it). I agree that its a dead end to try to run ancient-ware on a modern computer. If he is stuck...
Forum: Pro Tools 2020 03-01-2021, 02:28 PM
Replies: 7
Views: 221
Posted By albee1952
Re: Can't record tracks in a routing folder due to latency

Hmmm, that gets a bit more interesting. Check for any send that doesn't actually go anywhere. That can cause over 1900 samples of bogus Delay Comp(making rows of sends inactive and testing will...
Forum: Pro Tools HDX & HD Native Systems (Mac) 03-01-2021, 09:35 AM
Replies: 5
Views: 219
Posted By albee1952
Re: HD Omni dead?

Its also worth reseating all connections:o
Forum: Pro Tools 2020 03-01-2021, 09:34 AM
Replies: 3
Views: 143
Posted By albee1952
Re: table to find an audio interface attached to the first HDX card

Could the Lynx unit need a firmware update?
Forum: Pro Tools 2020 03-01-2021, 09:32 AM
Replies: 7
Views: 221
Posted By albee1952
Re: Can't record tracks in a routing folder due to latency

Its not whether Delay Comp is enabled, its how much delay needs to be compensated for(showing the numbers is the way to find out). Remember that Delay Comp works by finding the track with the highest...
Forum: Windows 02-28-2021, 11:33 AM
Replies: 6
Views: 147
Posted By albee1952
Re: Blank Sign In Window Pro Tools

Try a different browser:o
Forum: Pro Tools 2019 02-28-2021, 11:25 AM
Replies: 5
Views: 188
Posted By albee1952
Re: Help needed - Creating macro to speed up vocal tuning process

There's really no fast way to do this kind of editing. There is simply too much going on, unless you are willing to let the plugin make more choices for you. Since I am not willing to do that(I want...
Forum: Pro Tools | First Discussion 02-26-2021, 12:04 PM
Replies: 3
Views: 159
Posted By albee1952
Re: Purchasing plugins through the AVID Marketplace

That's a good question that I can't answer. I can tell that you will outgrow PT First really soon, so you can save that gift until you move the regular version, or until you move to a different...
Forum: Pro Tools 12 02-25-2021, 01:43 PM
Replies: 4
Views: 226
Posted By albee1952
Re: Disappearing audio while editing

You get a gold star:D:D:D
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-24-2021, 07:43 AM
Replies: 7
Views: 196
Posted By albee1952
Re: No output from ADA8000 ADAT

None of this is going to work without 2 good lightpipe "cables":-)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-23-2021, 11:58 AM
Replies: 7
Views: 196
Posted By albee1952
Re: No output from ADA8000 ADAT

Some things to consider:

1-you need 2 lightpipe "cables" for this to work(002 out to Behringer IN, Behringer out to 002 in)
2-WC is not going to work as the 002 has no WC connections
3-make sure...
Forum: Pro Tools 2020 02-22-2021, 07:48 PM
Replies: 10
Views: 405
Posted By albee1952
Re: The following plug-ins... are not valid 64-bit AAX plug-ins

FWIW, I also run WIN 10 Pro 64 bit 20H2 with a Presonus Studio 1810C interface with essentially zero issues. The only times I ever see that message for plugins is if they came from a source other...
Forum: Post - Surround - Video 02-22-2021, 01:53 PM
Replies: 1
Views: 182
Posted By albee1952
Re: Help with gpi and mic triggering for zoom via Protools

If you route the mic thru Pro Tools on an AUX or AUDIO track, you can insert Sound Radix Mute-o-Matic plugin. The plugin is free and can be set to mute when playback starts, or when playback stops. I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-22-2021, 09:24 AM
Replies: 2
Views: 243
Posted By albee1952
Re: Windows 10 20h2 - digi 002 rack - pt12.7 super guide!

All good info, but you posted it in the section for Mac users. Hopefully one of the Mods can move this to the proper section:o
Forum: Pro Tools | First Discussion 02-22-2021, 08:56 AM
Replies: 2
Views: 263
Posted By albee1952
Re: K-14.

If K14 is a must, then you are very likely to not be happy with PT First. As DAW's go, its nothing more than a tease with way too many limitations for serious work. Either spend the money for the...
Forum: Pro Tools 2020 02-22-2021, 08:47 AM
Replies: 12
Views: 814
Posted By albee1952
Re: convert routing folder back to aux track

This begs the question: why do the conversion?
Forum: Pro Tools 12 02-21-2021, 01:17 PM
Replies: 4
Views: 226
Posted By albee1952
Re: Disappearing audio while editing

I would copy sessions from the G drive to your usual recording drive and see if that helps. If it does, I would immediately copy everything from the G drive to another drive(s)in case this is a sign...
Forum: Pro Tools 10 02-20-2021, 04:19 PM
Replies: 14
Views: 485
Posted By albee1952
Re: Pro tools 10 CPU 90/100 % , What's wrong?

Darryl types faster:D:D, but there still may be valuable info here so I'll leave it up.

Denormalization is not a plugin. Its a phenomenon that is caused by certain plugins and placing a Dither...
Forum: Pro Tools M-Powered (Mac) 02-20-2021, 04:02 PM
Replies: 5
Views: 42,878
Posted By albee1952
Re: HOW DO I FADE OUT ON PRO TOOLS?

You can also use a Master Track and automate a fade on that(and you should always use a master track, because if you don't, you might be clipping the master bus, but without the track to show it, you...
Forum: Pro Tools HDX & HD Native Systems (Win) 02-20-2021, 09:21 AM
Replies: 2
Views: 194
Posted By albee1952
Re: How to check if digital audio is leaving the HD IO coaxial?

You might also post a screen capture of the hardware setup. It might be a case of the SPDIF output not being properly assigned(either in the Hardware setup, or the IO setup). How well-versed are you...
Forum: Pro Tools 2020 02-20-2021, 09:15 AM
Replies: 8
Views: 327
Posted By albee1952
Re: Clipboard Manager for PT?

Don't forget that you can use muted audio tracks to hold clips(or Playlists, for that matter):D
Forum: Pro Tools 2020 02-20-2021, 09:08 AM
Replies: 2
Views: 172
Posted By albee1952
Re: protools install

Unfortunately, it doesn't work on PC. Drive imaging is one solution to this(and believe me when I say, "you NEED to be using drive imaging"). Save regular drive images of all your installed...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 02:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com