Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: truthmonger
Forum: FireWire and USB Audio Interfaces (Win) 10-24-2018, 11:37 AM
Replies: 2
Views: 2,665
Posted By truthmonger
Re: MBox (3rd Gen) plays MP3 audio too fast in Windows - SOLVED!

Thanks, Albee. But in my case, your advice isn't applicable, because I most definitely want to use Mbox as my default Windows output device. And for that matter, I've never used Pro Tools. I...
Forum: FireWire and USB Audio Interfaces (Win) 10-23-2018, 08:42 PM
Replies: 2
Views: 2,665
Posted By truthmonger
MBox (3rd Gen) plays MP3 audio too fast in Windows - SOLVED!

If, like me, you use your MBox for general audio output (MP3s, videos) you might have noticed the audio plays too fast! How annoying! It should be called a bug, but they probably call it a feature.
...
Forum: FireWire and USB Audio Interfaces (Win) 08-27-2018, 06:31 PM
Replies: 1
Views: 3,845
Posted By truthmonger
MBox (3rd Gen) incompatible with USB3 in Windows 7, 8 and 10 - Use USB 2 port only

Recently my Mbox (3rd Gen) stopped working on my Windows 10 PC. Instead of functioning for audio output, the Mbox would crash Windows 10 with a BSOD.

The failure seemed to begin when I moved my PC...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 12:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com