Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: Shane Harris
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-07-2006, 01:07 PM
Replies: 1
Views: 1,392
Posted By Shane Harris
Punch in and out...

I was wondering what the easiest way is to punch in and out of a recording using the Mbox. Is there a way to use a footswitch, and what footswitch would I need? I know it is a newbie question, but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-30-2006, 08:33 PM
Replies: 22
Views: 3,187
Posted By Shane Harris
Re: Laptop causing some weird sound issues...

Ouch...no need to go insulting a guys mixer! (Although you are probably right!)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-30-2006, 06:42 PM
Replies: 22
Views: 3,187
Posted By Shane Harris
Re: Laptop causing some weird sound issues...

Is an externally powered USB hub powerful enough to handle running the MBox through? Actually, it only makes the noise when the mixer and computer are on at the same time. When I am not recording...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-29-2006, 07:40 AM
Replies: 0
Views: 1,636
Posted By Shane Harris
Need some advice on a new laptop for the Mbox...

I am interested in getting a new laptop to use with my Mbox and PTLE. I have always been a Windows guy, but I am really wanting to make the change over to something that works...namely Apple. I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-29-2006, 07:02 AM
Replies: 0
Views: 1,600
Posted By Shane Harris
Mbox and laptop.

I was just wondering if anyone has had any experience with recording using the Mbox and a laptop computer? Mainly, how much power does it draw from the laptop if you are just using the battery? Has...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-29-2006, 07:00 AM
Replies: 22
Views: 3,187
Posted By Shane Harris
Re: Laptop causing some weird sound issues...

Yeah, what GDX said...

Okay, then are we back to getting a new AC adapter for the computer, would that make a difference?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-28-2006, 03:34 PM
Replies: 22
Views: 3,187
Posted By Shane Harris
Re: Laptop causing some weird sound issues...

Okay, now that is just wrong! Something as simple as that??? I got into my junk drawer and found the ground lift adapter. Plugged it on there and viola, no more noise. I was about to go out and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-28-2006, 03:07 PM
Replies: 22
Views: 3,187
Posted By Shane Harris
Re: Laptop causing some weird sound issues...

Oh yeah, those are those things that everyone has a junk drawer full of!! Changes the three prong to two and then has the little metal thing that you screw onto the center screw of your outlet...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-28-2006, 03:04 PM
Replies: 22
Views: 3,187
Posted By Shane Harris
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-28-2006, 03:03 PM
Replies: 22
Views: 3,187
Posted By Shane Harris
Re: Laptop causing some weird sound issues...

Okay, here is what I have narrowed it down to. I unplug the power cable and the sound goes away. Nice! I record for about 20 minutes and the battery goes dead. How much power does the Mbox pull!!...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-28-2006, 03:01 PM
Replies: 1
Views: 1,481
Posted By Shane Harris
Powered USB hub...

I was just wondering if it is possible to hook the Mbox 1 to a powered USB hub? Will it work? Will he destroy his entire setup? Stay tuned to find out!

Actually, I don't really want to destroy...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-28-2006, 09:00 AM
Replies: 22
Views: 3,187
Posted By Shane Harris
Re: Laptop causing some weird sound issues...

Okay, you were right. I unplugged the power cable from the computer and the sound went away. Now, does anyone know how to correcct this little problem??? I have a Furman RP-8 that I am running the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-28-2006, 08:25 AM
Replies: 22
Views: 3,187
Posted By Shane Harris
Re: Laptop causing some weird sound issues...

So if you are recording with the power cable off and just running the computer on battery power then you are not having the problem? It kind of seems like that is what it is because when the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-27-2006, 09:07 PM
Replies: 22
Views: 3,187
Posted By Shane Harris
Laptop causing some weird sound issues...

Has anyone else had any trouble with their laptop computer causing some strange hiss or noises to occur while using a mixer plugged into an Mbox?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-27-2006, 03:46 PM
Replies: 0
Views: 1,529
Posted By Shane Harris
Mbox sound questions...

Hey guys! I just have a few questions about my Mbox setup. I am really new to this and know just enough about recording to know that I don't really know anything! I think that this is the first...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-07-2006, 05:22 PM
Replies: 1
Views: 1,519
Posted By Shane Harris
Need a little help with a setup...

Hey guys! Newbie here, so be gentle with me! I am currently trying to set up my Mbox, but I had a few questions. I am needing a little help with the setup of my system for the optimum results. ...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT -7. The time now is 01:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com