Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 175
Search took 0.01 seconds.
Search: Posts Made By: play4theworld
Forum: Windows 04-29-2013, 05:14 PM
Replies: 12
Views: 3,777
Posted By play4theworld
Re: Problems Bouncing to Disk

Yes I am.

It could be something outside of protools causing a conflict. I've had poblems with .wav files from my Zoom recorder not playing and giving me very similar problems.
Forum: Windows 04-27-2013, 07:48 PM
Replies: 12
Views: 3,777
Posted By play4theworld
Re: Problems Bouncing to Disk

So apparently it is something actually wrong with the output file. Some type of bug I guess.

If I open it up in something like Wavelab I can play it and save it again through that software with...
Forum: Windows 04-27-2013, 07:21 PM
Replies: 12
Views: 3,777
Posted By play4theworld
Re: Problems Bouncing to Disk

Tried that and it still gives me an error when i try to play the file.

If I open it up in adobe audition i can see the waveforms. My audio outputs are all messed up though.

Here is a picture of...
Forum: Windows 04-27-2013, 07:39 AM
Replies: 12
Views: 3,777
Posted By play4theworld
Re: Problems Bouncing to Disk

I'm away from my computer but I think they are just routed to the main outputs of my mbox.

I am kind of rusty with my Pro Tools skills, been doing mostly live sound.

How do you mix down to...
Forum: Windows 04-27-2013, 07:28 AM
Replies: 12
Views: 3,777
Posted By play4theworld
Re: Problems Bouncing to Disk

I actually don't have a master set up. If I mix down to a stereo track, doesn't that bypass all my automation, plugins, etc.?

And I can hear the track playing, sometimes it bugs out though.
...
Forum: Windows 04-27-2013, 06:04 AM
Replies: 12
Views: 3,777
Posted By play4theworld
Problems Bouncing to Disk

I have been working on recording and mixing a demo for my band.

Still not done with it, but when I try to bounce a file of what I have to show everybody (rather impatient people) I get all kinds...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-16-2011, 12:09 PM
Replies: 2
Views: 2,083
Posted By play4theworld
Question selecting instrument track?

I'm trying to do a mix that has (so far) two instrument tracks running the same VI (xpand2) but with different patches. I cant figure out how to select what track I want to play with my keyboard....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-22-2011, 05:42 AM
Replies: 2
Views: 4,407
Posted By play4theworld
Re: Activation Problems -Melodyne

Nobody knows how to fix this?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-20-2011, 01:30 PM
Replies: 2
Views: 4,407
Posted By play4theworld
Activation Problems -Melodyne

I'm trying to get my Melodyne plugin activated that came with PT8 and it keeps giving me this error:n

No license file on server. Reason Unknown.
ERROR_PARENT_LICENSE_NOT_EXISTING

Im using the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-12-2011, 06:44 AM
Replies: 5
Views: 4,008
Posted By play4theworld
Re: Creative Collection Install error

Yea I called avid and got them to give me another installer download. Kinda hard to get someone to talk to w/o payin 60 bucks though.
Forum: General Discussion 07-11-2011, 06:54 AM
Replies: 20
Views: 4,198
Posted By play4theworld
Re: Keeping guitars cool in Van

Thanks guys....Kinda bummed was planning on buying van at auction. Thought the auction was 19th but it was the 9th so i have to wait another month.

I have a friend of mine (he's LITERALLY a...
Forum: General Discussion 07-02-2011, 02:18 PM
Replies: 20
Views: 4,198
Posted By play4theworld
Re: Keeping guitars cool in Van

yall have lost me lol
Forum: General Discussion 07-02-2011, 06:43 AM
Replies: 20
Views: 4,198
Posted By play4theworld
Re: Keeping guitars cool in Van

oh and albee, I'm planning on heading towards nashville but my whole reason for wanting this set up is that I can pickup and go if I want so not really sure. I live in florida though so I have to be...
Forum: General Discussion 07-02-2011, 06:41 AM
Replies: 20
Views: 4,198
Posted By play4theworld
Re: Keeping guitars cool in Van

Hmm, youve given me a lot of things to think about and research. Thanks a ton!

I almost wonder if I should just buy an old RV.....I would its just that I know I can get a decent van for 500-700...
Forum: General Discussion 07-01-2011, 08:35 PM
Replies: 20
Views: 4,198
Posted By play4theworld
Keeping guitars cool in Van

I know this probably isn't the best forum for this but i couldn't get into any others. Theyre all junk compared to this.

If the avid guys wanna take this down I completely respect that and no hard...
Forum: General Discussion 06-23-2011, 07:12 PM
Replies: 3
Views: 1,786
Posted By play4theworld
Re: Music Videos

That seems pretty awesome. Still paying off my new Gibson so might have to wait a while to get it though :( There's not really any free stuff out there is there?
Forum: General Discussion 06-23-2011, 12:22 PM
Replies: 3
Views: 1,786
Posted By play4theworld
Music Videos

Thinkin about making some music videos. What software do most people use along with PT for that stuff? I may be able to get ahold of Microsoft Expression Studio but it seems like theyre may be some...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-10-2011, 10:48 AM
Replies: 4
Views: 2,285
Posted By play4theworld
Re: Screen not adjusting to monitor

Sorry it took me so long to reply been really busy.

I cant make the windows drag any bigger know matter how I move it.

As far as window settings im running win7 64 bit with monitor display set...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-05-2011, 07:13 AM
Replies: 4
Views: 2,285
Posted By play4theworld
Re: Screen not adjusting to monitor

I'm not sure I really know what you mean....the window is open as large as it will go and I can't see the far right side...thats the way I always have it.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-04-2011, 07:26 AM
Replies: 4
Views: 2,285
Posted By play4theworld
Screen not adjusting to monitor

I broke the screen on the laptop I usually use for mixing and now im running my video out into a older fashioned squareish lcd screen. For some reason pro tools isnt registering that my screen isnt...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-18-2011, 02:02 PM
Replies: 9
Views: 3,126
Posted By play4theworld
Re: Pro tools not recgognizing Oxygen49

Finally!! It's ALIVE!! WOO HOO

I renistalled the drivers...still didnt work. went in and fiddled with some of the I/0 and reloaded it works. I think i have to keep it in a certain usb. Originally,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-18-2011, 06:43 AM
Replies: 9
Views: 3,126
Posted By play4theworld
Re: Pro tools not recgognizing Oxygen49

I could really use some more help on this...any more ideas? I do 75% of my mixs with MIDI so essentially my ProTools is broken right now...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-16-2011, 01:42 PM
Replies: 9
Views: 3,126
Posted By play4theworld
Re: Pro tools not recgognizing Oxygen49

So I tried everything over again still didnt work...I opened up the midi studio and there wasnt anything there and I'm not really sure how to use it...

I'd really like to try everything before I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-15-2011, 07:58 PM
Replies: 9
Views: 3,126
Posted By play4theworld
Re: Pro tools not recgognizing Oxygen49

Wow typos...really makes me look like an idiot. Ill try and type slower :D Thanks for your reply and any further help.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-15-2011, 07:57 PM
Replies: 9
Views: 3,126
Posted By play4theworld
Re: Pro tools not recgognizing Oxygen49

Ive tried my diffeerent usb...only think i can think of thats different would be maybe a couple games I downloaded...(if its them Ill be sad). Ive set up the I/0 and stuff under perriferals in...
Showing results 1 to 25 of 175

 
Forum Jump

All times are GMT -7. The time now is 12:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com