Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 105
Search took 0.25 seconds.
Search: Posts Made By: New Hope Media
Forum: Licensing & Accounts 12-08-2019, 01:36 PM
Replies: 14
Views: 1,999
Posted By New Hope Media
Re: Avid Complete Plug-in Bundle not renewing

Thanks Jeffro for the explanation as the notification of impending expiration of the AVID Complete Plug-in my account certainly had me very concerned for ongoing projects.

However, having just...
Forum: Licensing & Accounts 12-08-2019, 04:42 AM
Replies: 14
Views: 1,999
Posted By New Hope Media
Re: PT Ultimate renewal update - NO Complete Plugin Bundle

I have exactly the same problem and have not even had a reply from customer support to my email.
Any help would be greatly appreciated

Stephen Hope
New Hope Media
Forum: Licensing & Accounts 12-08-2019, 04:36 AM
Replies: 14
Views: 1,999
Posted By New Hope Media
Avid Complete Plug-in Bundle not renewing

I just renewed my ProTools Ultimate Annual Upgrade and Support license through a local reseller and successfully applied the code. So ProTools Upgrade and Support is active till 22 Dec 2020 but my...
Forum: General Discussion 02-09-2019, 08:13 PM
Replies: 0
Views: 1,006
Posted By New Hope Media
Neyrinck V-Panner no longer working

I bought Paul Neyrinck's V-Control Pro and was happily using the V-Panner app via my Surface4 and Chrome web browser for surround panning on projects in 2018. It was a great assistance to a feature...
Forum: Post - Surround - Video 12-19-2014, 02:43 PM
Replies: 17
Views: 12,361
Posted By New Hope Media
PT 11.3 hangs on Avid Video Engine during launch

I've just installed PT11.3 on my Mac running OSX 10.10 Yosemite.
First let me say I've been running PT11.2.1 on Yosemite without any problems for the last two months.
However after installing...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-19-2014, 04:53 AM
Replies: 1
Views: 3,530
Posted By New Hope Media
Low Latency muting record track 002R in OSX10.9.1

I've just upgraded to a new Mac Pro and hooked up my trusty 002R via Thunderbolt to Firewire800 then 800 to 400 cable and installed the latest drivers 11.1.

I'm still running PT 10.3.8 but it...
Forum: macOS 01-02-2014, 05:09 PM
Replies: 3
Views: 2,892
Posted By New Hope Media
Re: iLok1 to Ilok2 transfer PT10 can't see license

Finally sorted by re-activating the removed license. Think the sync/repair function did it but removed the license temporarily and required me to download it again. :-)
Forum: macOS 01-02-2014, 05:05 PM
Replies: 3
Views: 2,892
Posted By New Hope Media
Re: iLok1 to Ilok2 transfer PT10 can't see license

All the licenses including PT9/10 were showing on my iLok2.
Ran Sync/Repair and now my PT9/10 license has disappeared from the iLok2 though I have a screen shot of it there earlier.
This is getting...
Forum: macOS 01-02-2014, 04:13 PM
Replies: 3
Views: 2,892
Posted By New Hope Media
iLok1 to Ilok2 transfer PT10 can't see license

I just installed a new iLok2 and transferred my licenses from my old iLok1 to it.

I did this because some of my McDSP licenses will only work with an iLok2.
The transfer was done successfully...
Forum: Pro Tools 9 01-08-2011, 05:42 AM
Replies: 2
Views: 3,610
Posted By New Hope Media
Re: McDSP V5 Plugins and PT9.0.1

It appears the fault may have been a ProTools 9.0.1 issue that was triggered when the McDSP ML4000 V5 installer also tried to update my iLok drivers.

A subsequent post by AVID today alerted me to...
Forum: Pro Tools 9 01-07-2011, 06:08 PM
Replies: 2
Views: 3,610
Posted By New Hope Media
McDSP V5 Plugins and PT9.0.1

I have just upgraded my McDSP ML4000 (Native) plug-in to the new V5 version.

I have been running PT 9.0.1 on my Mac since the upgrade was released. However after upgrading to the V5 version of...
Forum: Pro Tools 9 11-18-2010, 06:19 PM
Replies: 6
Views: 3,119
Posted By New Hope Media
Re: 002 slave to SMPTE from Analog Tape

The JL Cooper PPS2 will slave ProTools to incoming analogue timecode by converting it to MIDI timecode. You don't get external machine control in ProTools but you can certainly make ProTools chase...
Forum: Pro Tools 9 11-18-2010, 06:10 PM
Replies: 6
Views: 12,316
Posted By New Hope Media
Re: Pro Tools 9 - MXF video files

Calibrate Software's plugin for Quicktime - Calibrated {Q} MXF Import for OSX/Windows will allow you to play MXF files without having AVID video hardware, MOJO etc.

The latest version will even...
Forum: Pro Tools 9 11-18-2010, 06:04 PM
Replies: 5
Views: 3,651
Posted By New Hope Media
Re: ProTools 9 under Bootcamp Win7 - no DIGI002R

Well after some uninstall/reinstall and reboot each time processes ProTools 9 is now working under Bootcamp with my DIGI002R and Windows 7.

It was a driver installation issue, although I had, in...
Forum: Pro Tools 9 11-17-2010, 07:55 PM
Replies: 7
Views: 3,745
Posted By New Hope Media
Re: Surrender License and Return to 8

There is a Letter of Destruction form you can fill out and get a refund on your purchase here
http://shop.avid.com/medias/sys_master/8486955127487584.pdf
Forum: Pro Tools 9 11-17-2010, 05:31 PM
Replies: 5
Views: 3,651
Posted By New Hope Media
Re: ProTools 9 under Bootcamp Win7 - no DIGI002R

I've been using the DIGI002R via firewire under Bootcamp since 2006 without any problems. Even have had a DV Deck daisychained off it again all working fine.

As I posted above, ProTools 8.0.4 was...
Forum: Pro Tools 9 11-17-2010, 03:08 PM
Replies: 5
Views: 3,651
Posted By New Hope Media
Re: ProTools 9 under Bootcamp Win7 - no DIGI002R

Yes, I installed the DIGI002 Rack drivers for ProTools 9.
Having installed it under Mac OSX 10.6.4 and needing to do that to get it working I was aware of the need for driver installation.
It's...
Forum: Pro Tools 9 11-16-2010, 11:35 PM
Replies: 5
Views: 3,651
Posted By New Hope Media
ProTools 9 under Bootcamp Win7 - no DIGI002R

Now if anyone has any suggestions about getting my DIGI002R hardware working under Windows 7 via Bootcamp I'd appreciate it.

It all works fine in MacOSX 1.06.5 but the moment I reboot into...
Forum: Pro Tools 9 11-16-2010, 11:30 PM
Replies: 32
Views: 20,448
Posted By New Hope Media
Re: PT9 won't recognize Digi 002 Rack

While the ProTools splash screen is loading hold down the 'n' key until you are presented with a Hardware selection dialogue.
At the top you should be able to select the DIGI002(R) if it isn't...
Forum: Post - Surround - Video 07-15-2010, 06:14 AM
Replies: 6
Views: 4,328
Posted By New Hope Media
Re: V10 mxf Video Files

Yeah the V10 produces a very non-standard MXF file and, as Postman indicated, not even Media Composers will play them.

However, I hardly need to buy another video editing package just to replay a...
Forum: Post - Surround - Video 07-11-2010, 04:51 PM
Replies: 6
Views: 4,328
Posted By New Hope Media
Re: V10 mxf Video Files

Thanks for the reply, however, Calibrated MFX Import seems very similar to MFX4Mac Import, though at a much lower price (Doh!!!).
Unfortunately though it doesn't seem to do more than MFX4Mac Import....
Forum: Post - Surround - Video 07-11-2010, 04:42 PM
Replies: 14
Views: 7,455
Posted By New Hope Media
Re: Laying to DIGIBETA deck with 002 or 003

The JL Cooper PPS-2 converts Timecode into Midi Timecode which ProTools LE will chase for layback.
I have done this many times.
You won't have machine control so you have to program your Digibeta...
Forum: Post - Surround - Video 07-10-2010, 06:01 PM
Replies: 6
Views: 4,328
Posted By New Hope Media
V10 mxf Video Files

Other than replaying via a V10 or Mojo does anyone know of a software replay or conversion solution for .mxf video files created by a V10 when capturing video in ProTools HD?

I have MXF4Mac Import...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-03-2010, 04:45 AM
Replies: 18
Views: 10,090
Posted By New Hope Media
Re: Mac os x 10.6.3 update and PT LE 8.0.3

It has actually improved my Quicktime video replay in ProTools which, since moving to Snow Leopard, has played at less than full frame rate.
10.6.3 and PT LE 8.0.3cs2 have now given me back full...
Forum: Post - Surround - Video 06-01-2009, 06:36 AM
Replies: 6
Views: 4,647
Posted By New Hope Media
Re: "Video Out PCI" not available

Actually it's Driver version 2.1.1 that works.

The newer version 3.1.2, which installs new firmware for the Intensity Pro, doesn't currently work with ProTools.
Showing results 1 to 25 of 105

 
Forum Jump

All times are GMT -7. The time now is 01:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com