Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 139
Search took 0.02 seconds.
Search: Posts Made By: yellowjacket
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-19-2010, 10:52 PM
Replies: 7
Views: 3,739
Posted By yellowjacket
Re: Mbox2Pro, PTLE8.0 &8.04 update NIGHTMARE

I think what was meant to be said was that the MB2P and 11R didn't need Windows 7 drivers as the ones from 8.0.3 seemed to already be compatible. Is there another computer that you can simply connect...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-19-2010, 10:47 PM
Replies: 12
Views: 6,470
Posted By yellowjacket
Re: Houston, there's still a problem...

Does the firewire controller show up in Device Manager? There should be a category called "IEEE/1394 Bus Host Controllers" and show at least one controller there, most likely a "Texas Instruments...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-20-2010, 04:49 PM
Replies: 77
Views: 15,908
Posted By yellowjacket
Re: Factory 03 not responding after 80.4 update

If the 003 is your playback device in Control Panel, change your playback device in Sound Forge to the Microsoft Sound Mapper. SF will still play through the 003 and scrolling will be normal.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-07-2010, 10:26 PM
Replies: 352
Views: 48,020
Posted By yellowjacket
Re: 8.0.4 is out.

And then click on where it says "VIEW ALL DOWNLOADS".
Forum: Virtual Instruments 06-01-2010, 12:45 AM
Replies: 2
Views: 5,174
Posted By yellowjacket
Re: R6025 Pure Virtual Function Call message with SYLENTH

It's likely to be a "bug" with Sylenth1 being wrapped with the VST wrapper. Although the error is coming from Pro Tools, it is being caused by the plug-in. Not all VST's are fully compatible with the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-29-2010, 10:02 PM
Replies: 9
Views: 5,087
Posted By yellowjacket
Re: Mbox 2 Pro: S/PDIF limited to 48 kHz?

I found this in the Pro Tools LE 7.1.3r2 Read Me:

External Clock Not Supported at Higher Sample Rates (Item #79394, 80746, 80961, 76544)
Although Mbox 2 Pro supports sample rates of up to 96 kHz,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-27-2010, 10:11 AM
Replies: 4
Views: 5,088
Posted By yellowjacket
Re: Problem with direct monitoring in Cubase

Direct Monitoring in Cubase only works with audio interfaces that specifically support that feature, which none of the Avid/Digidesign interfaces do. I think there's only a handful of interfaces that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-16-2010, 11:52 AM
Replies: 7
Views: 3,369
Posted By yellowjacket
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-16-2010, 11:10 AM
Replies: 7
Views: 3,369
Posted By yellowjacket
Re: Nothing New At NAB -This is not good !

This is actually all coming in the next version of Pro Tools. ADC, VST support, unlimited track out, support for multiple LE interfaces, every feature you've ever wanted and all of the bugs fixed.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-13-2010, 09:28 PM
Replies: 12
Views: 5,696
Posted By yellowjacket
Re: Dell XPS 9000 i7 920 with Win 7 64bit

sw rec,

What is it that you have against Dell? I'm not defending them, just curious on what your experience has been with them. I've had my eye on this machine for a while, and at least on paper,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-03-2010, 03:30 PM
Replies: 13
Views: 5,723
Posted By yellowjacket
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-30-2010, 04:57 PM
Replies: 34
Views: 8,644
Posted By yellowjacket
Re: Dude. Please. For God's sake...

Well there seems to be an absence of a certain ornithological piece: a headline regarding mass awareness of a certain avian variety.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-24-2010, 06:39 PM
Replies: 8
Views: 4,654
Posted By yellowjacket
Re: MPC2500 won't sync up with PT8 (PLEASE HELP)

It's not incomplete. These instructions have worked for me on a variety of MPC's. Someone mentioned before that running Pro Tools as an administrator fixes MIDI output issues. Try right-clicking on...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-06-2010, 05:46 PM
Replies: 3
Views: 3,338
Posted By yellowjacket
Re: Eleven rack: mono track to record the processed guitar signal

As long as your rig is in mono (no stereo fx), you can just set the input to your track to be "Eleven Rig L/R.L". The left output also acts as a mono output.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-06-2010, 05:27 PM
Replies: 3
Views: 6,269
Posted By yellowjacket
Re: UAD-2 Solo - How many iterations of the bundled plug-in can you run

Although the UAD cards work on all versions of Windows, XP 32-bit is the ideal OS to run them.

Since Pro Tools LE doesn't have automatic delay compensation, you will experience plug-in latency...
Forum: Virtual Instruments 02-04-2010, 09:06 PM
Replies: 7
Views: 4,052
Posted By yellowjacket
Re: Native Instruments / PT 8 Leopard compatibility with midi and instument tracks

Here's how things work with your configuration:

Kontakt on Instrument 1
MIDI 1 -> Kontakt ch. 1
MIDI 2 -> Kontakt ch. 2

Adjusting the fader on MIDI 1 will adjust the volume of ch. 1 of...
Forum: Virtual Instruments 01-27-2010, 03:03 PM
Replies: 7
Views: 4,052
Posted By yellowjacket
Re: Native Instruments / PT 8 Leopard compatibility with midi and instument tracks

That option causes the exact same problem in any other DAW. Not really sure why NI would've included that as an option, but alas, you have the fix for it.
Forum: Virtual Instruments 01-18-2010, 11:57 PM
Replies: 7
Views: 4,052
Posted By yellowjacket
Re: Native Instruments / PT 8 Leopard compatibility with midi and instument tracks

In the Battery options, turn off 'Use CC7/CC10 Data on Master Volume/Pan".
Forum: Pro Tools M-Powered (Mac) 12-30-2009, 10:23 PM
Replies: 5
Views: 3,232
Posted By yellowjacket
Re: profire2626/protools8-error 9473

You can also disable Elastic Audio on all audio tracks that you're not using it on.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-30-2009, 12:14 AM
Replies: 83
Views: 15,972
Posted By yellowjacket
Re: Are Digidesign TRYING to loose their customers??

So should Digi also add Win7/64-bit support for PT 6.x users? I'm sure people still running Pro Tools 6 would be pissed for feeling left out. Well then what about the Pro Tools 5.x users? Gotta...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-28-2009, 01:51 AM
Replies: 5
Views: 4,200
Posted By yellowjacket
Re: DigiRewire.dpm is crashing my system...

It's not really Propellerhead's fault (notice how you deleted 2 Melodyne files?). The problem is an old version of Melodyne running on a newer Mac operating system. Similar launch problems happen...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-28-2009, 01:43 AM
Replies: 5
Views: 3,987
Posted By yellowjacket
Re: 003 Aux input only works with analog monitoring?

It doesn't, because he's trying to do the mirroring outside of Pro Tools.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-28-2009, 01:41 AM
Replies: 20
Views: 4,905
Posted By yellowjacket
Re: error 6101 ALL the time with 8.0.3

In some earlier posts, DigiTechSupt has suggested disabling Error Suppression in the Playback Engine (uncheck 'ignore errors during record/playback').
Forum: Pro Tools M-Powered (Mac) 12-28-2009, 01:37 AM
Replies: 89
Views: 22,438
Posted By yellowjacket
Re: PT8 constant -6101 cpu issue - HELP!

Hank Marvin & idrpro,

I think DigiTechSupt was suggesting to turn off the 'ignore errors' option in the Playback Engine. From both of your posts, it seems like it's on (checked) and you're...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-27-2009, 07:23 PM
Replies: 5
Views: 3,987
Posted By yellowjacket
Re: 003 Aux input only works with analog monitoring?

It doesn't seem like the 003 actually does any kind of S/PDIF mirroring at all. Check out chapter 11 of the 003 Getting Started guide and it will explain how to manually set up mirroring with in a...
Showing results 1 to 25 of 139

 
Forum Jump

All times are GMT -7. The time now is 07:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com