Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 37
Search took 0.02 seconds.
Search: Posts Made By: ducada
Forum: Pro Tools 2018 07-01-2018, 03:41 PM
Replies: 0
Views: 1,318
Posted By ducada
DIGI 003 and PT 2018.4

Hi,

I use my my DIGI 003 as a midi controller. I upgraded to 2018.4 and now it seems that PT does not see my DIGI 003 in the MIDI studio. Any insight here?
Forum: Artist Series 04-07-2017, 06:50 PM
Replies: 1
Views: 2,236
Posted By ducada
Re: Avid Artist/Control Issue

Wow. no one on this as of yet?
Forum: Artist Series 04-05-2017, 09:11 AM
Replies: 1
Views: 2,236
Posted By ducada
Avid Artist/Control Issue

Hi,

I have both the Avid Mix and Control but recently noticed that both units are mirroring each other meaning track 4,5,6,7 on the mix are also 4,5,6,7 on the control for example. . Is there a...
Forum: Buy & Sell 10-11-2014, 02:02 PM
Replies: 27
Views: 9,106
Posted By ducada
Re: FS:(EU) Avid/Digidesign Pro Control Main unit

How much you looking to sell it for?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-02-2014, 04:26 PM
Replies: 2
Views: 2,502
Posted By ducada
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-30-2014, 04:20 PM
Replies: 2
Views: 2,502
Posted By ducada
No Midi signal in mavericks

I updated my OS to mavericks installed PT 11.1.2 and now in my Midi set up, PT is not seeing my Digi003 rack and not transmitting Midi. I installed the latest drivers and no luck. Any suggestions?
Forum: macOS 04-30-2014, 03:54 PM
Replies: 0
Views: 2,232
Posted By ducada
No MIDI on Mavericks with Digi003

I updated my OS to mavericks installed PT 11.1.2 and now in my Midi set up, PT is not seeing my Digi003 rack and not transmitting Midi. I installed the latest drivers and no luck. Any suggestions?
Forum: macOS 02-14-2014, 06:45 PM
Replies: 15
Views: 5,524
Posted By ducada
Re: Digital Performer 5 files

@ c I had no luck at all
Forum: macOS 02-14-2014, 06:45 PM
Replies: 15
Views: 5,524
Posted By ducada
Re: Digital Performer 5 files

Can I send you the files and you open them for me?
Forum: macOS 02-13-2014, 03:04 PM
Replies: 15
Views: 5,524
Posted By ducada
Re: Digital Performer 5 files

Cool. Going to try now
Forum: macOS 02-13-2014, 02:20 PM
Replies: 15
Views: 5,524
Posted By ducada
Re: Digital Performer 5 files

The original mac it was recorded on is no where to be found
Forum: macOS 02-13-2014, 02:08 PM
Replies: 15
Views: 5,524
Posted By ducada
Re: Digital Performer 5 files

I can see the files. They are just unrecognizable
Forum: macOS 02-13-2014, 12:43 PM
Replies: 15
Views: 5,524
Posted By ducada
Re: Digital Performer 5 files

did that days ago. no responses. any other suggestions?
Forum: macOS 02-13-2014, 11:54 AM
Replies: 15
Views: 5,524
Posted By ducada
Digital Performer 5 files

I have a client who brought 3 sessions he needs to tweak. He fails to tell me that these sessions were done years ago in DP 5. No one I know has this software and the latest version of Digital...
Forum: macOS 03-23-2013, 11:09 AM
Replies: 33
Views: 36,403
Posted By ducada
Re: Can't create new document because of assertion error 1351...

This thread solved my same issue. Thank you guys..(n and launch pro-tools)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-13-2010, 11:20 AM
Replies: 7
Views: 4,451
Posted By ducada
Re: BSOD with SIIG FIRWIRE PCIE

Thats what I'm saying. I am also useing the 8.04b drivers. The dell F/W works. When I plug into the SIIG is when I get the BSOD. The one thing I did not do was disable the UAC. I will try that today...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-06-2010, 11:11 AM
Replies: 7
Views: 4,451
Posted By ducada
Re: BSOD with SIIG FIRWIRE PCIE

Here's the Sandra..Sorry

Computer
Model : Alienware Aurora
Workgroup : WORKGROUP
Host Name : DucadaWare
User : Ducada

Processor
Model : Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-05-2010, 09:09 PM
Replies: 7
Views: 4,451
Posted By ducada
BSOD with SIIG FIRWIRE PCIE

Ok I just received my firewire (SIIG FIREWIRE PCIE)card and installed it. When I run pro-tools 8.03 I get the blue screen of death..it has the TI chipset.Any recommendations?

I'm running Win7 on...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-28-2010, 06:43 PM
Replies: 18
Views: 8,717
Posted By ducada
Re: Dae error 9060 after editing cross fades

how do i load xp onto another drive?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-28-2010, 06:39 PM
Replies: 3
Views: 4,071
Posted By ducada
DAE Error 7401 with Classic studio reverb

I keep getting this error and cannot get the plug in to start (IK Multimedia Classic Studio Reverb). Any suggestions?

sandra report:


SiSoftware Sandra

Computer
Model : Alienware Aurora...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-26-2010, 09:36 PM
Replies: 11
Views: 4,308
Posted By ducada
Re: Windows 7 and PT 8.03 Issues

Can some one help me please
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-22-2010, 08:37 PM
Replies: 11
Views: 4,308
Posted By ducada
Re: Windows 7 and PT 8.03 Issues

Pro-Tools is installed on the system drive and recording is done on the prodrive which is SATA. Where would I be able to purchase the TI controller? Should I create a new user account with all the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-22-2010, 06:15 PM
Replies: 11
Views: 4,308
Posted By ducada
Re: Windows 7 and PT 8.03 Issues

Here's my sandra report. Sorry for the ignorance.:

SiSoftware Sandra

Computer
Model : Alienware Aurora
Workgroup : WORKGROUP
Host Name : DucadaWare
User : Ducada
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-21-2010, 09:02 PM
Replies: 11
Views: 4,308
Posted By ducada
Re: Windows 7 and PT 8.03 Issues

Here are the specs:

Alienware Aurora
Processor: Intel i7 2.67ghz
Installed Memory: 12gb
system type: 64bit
Windows 7 Home PRemium
Digi 003 Rack
3 sata drives:1 500g, 1tb, and 1 640g
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-21-2010, 08:16 PM
Replies: 11
Views: 4,308
Posted By ducada
Re: Windows 7 and PT 8.03 Issues

Sorry. I have a DIGI 003
Showing results 1 to 25 of 37

 
Forum Jump

All times are GMT -7. The time now is 02:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com