Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: greatFox
Forum: Licensing & Accounts 10-30-2019, 07:21 PM
Replies: 2
Views: 757
Posted By greatFox
Re: Academic Eligibility is on hold - not my fault here guys

I'm assuming this means no one from Avid monitors these forums and can help. Thanks anyway
Forum: Licensing & Accounts 10-29-2019, 04:51 PM
Replies: 2
Views: 757
Posted By greatFox
Academic Eligibility is on hold - not my fault here guys

Hello. My academic eligibility is on hold with Avid, but I checked with identit-e and everything is in order until 8/2020. It even shows this in my account here on Avid. I'm trying to figure out...
Forum: Pro Tools 2018 09-01-2018, 01:49 PM
Replies: 0
Views: 1,051
Posted By greatFox
Quickfontcache.dll error on launch

Hello, just upgraded from 12.6 to current and getting this on launch:

Cannot find quickfontcache.dll.

I have no idea if it affects the program, but it throws up the error on launch now. 12.6...
Forum: Pro Tools 12 10-29-2017, 11:03 AM
Replies: 3
Views: 2,074
Posted By greatFox
Re: PT won't continue play when I move cursor

Hi, I tried all sorts of combinations of those playback options at the top.
It's not consistent either.
Sometimes I can play the session and click somewhere else on the timeline and it continues...
Forum: Pro Tools 12 10-28-2017, 10:07 AM
Replies: 3
Views: 2,074
Posted By greatFox
PT won't continue play when I move cursor

Hi guys,
I'm sure this is a newbie question and I just hit some option I can't find now.
When PT is playing and I move the cursor somewhere else on the timeline, play stops. The stop button goes...
Forum: Pro Tools 12 11-03-2016, 06:17 PM
Replies: 3
Views: 2,296
Posted By greatFox
Re: New install - bundled aax's did not install

Haha I figured it out.
They aren't the bundle, they are all the Softube plugins that sort of loaded when I just wanted to install their free Saturation Knob. For some reason, the package for the...
Forum: Pro Tools 12 11-03-2016, 06:04 PM
Replies: 3
Views: 2,296
Posted By greatFox
New install - bundled aax's did not install

Hi all,
New 12.6 install here.
On initial launch, I got the error that every single one of the 40 bundled aax's failed to load due to them not being valid 64 bit plugins...

It asked me what...
Forum: Windows 03-29-2015, 10:50 AM
Replies: 2
Views: 2,736
Posted By greatFox
Re: Re-imported wav files don't line up right

I do have ozone in the mastering chain just for a placeholder. I will try bouncing the music track with no plugins on the master and see if that makes any difference. Thanks for the suggestion!
Forum: Windows 03-29-2015, 10:15 AM
Replies: 2
Views: 2,736
Posted By greatFox
Re-imported wav files don't line up right

Hi there,

When I bounce a track from one session and then import it into another session, the track is a fraction of a second off! I always have to drag the track backwards maybe 1/3 of a second...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-21-2013, 10:53 PM
Replies: 5
Views: 3,438
Posted By greatFox
Re: Mbox2 and blu-ray playback

It's not the same, evidently.
When I try, I get mono and a horrible sample rate.

It sounds like some version of the copy protection on the Blu-ray disc kicking in.

Has anyone been able to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-16-2013, 10:05 PM
Replies: 11
Views: 9,285
Posted By greatFox
Re: Mbox 3 Pro on Windows 7 Problem

You might want to try going into device manager and checking the USB devices under USB controllers. Whichever devices have a power management tab, uncheck the allow computer to turn off device.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-16-2013, 09:35 PM
Replies: 5
Views: 3,438
Posted By greatFox
Re: Mbox2 and blu-ray playback

Really? No one on here has tried to play a blu-ray through the mbox??
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-07-2013, 08:39 PM
Replies: 5
Views: 3,438
Posted By greatFox
Re: Mbox2 and blu-ray playback

OK, I think I know what is going on.

The mbox2 mini is not certified to output Blu-ray HDCP audio.

Can someone confirm this?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-06-2013, 08:42 PM
Replies: 5
Views: 3,438
Posted By greatFox
Mbox2 and blu-ray playback

Hi there,

Checking to see if anyone else has this issue on here. It's a bit off-topic since it has nothing to do with Protools but:

When I play back blu-rays on my PC here through the Mbox2...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-14-2012, 11:03 PM
Replies: 1
Views: 3,254
Posted By greatFox
Mbox2 mini - distorted sound in all programs

Hi all,

I am out of ideas here. I have a brand new PC running win 7 64 bit, and after installing LE 8.0.4, the sound output of the Mbox is horribly distorted in all applications, even windows...
Forum: Pro Tools 9 02-26-2012, 08:55 PM
Replies: 8
Views: 3,797
Posted By greatFox
Re: Vegas imports are all out of sync

By "out of sync" I mean that in Vegas, all the tracks play together. When I import into protools, they are all off from each other. Nothing matches, all the bpm's are all off.
Forum: Pro Tools 9 02-26-2012, 08:53 PM
Replies: 8
Views: 3,797
Posted By greatFox
Re: Vegas imports are all out of sync

I think all the new tracks in PT were defaulting to sample based. I tried exporting in Vegas using 44.1 and 16 bit, and 24 bit. Makes no difference.
Forum: Pro Tools 9 02-17-2012, 12:27 PM
Replies: 8
Views: 3,797
Posted By greatFox
Vegas imports are all out of sync

Hello all,

I have rendered files from Vegas 9 before with no problem and imported them into PT LE 8. However, now when I try to do it, they are all out of sync with each other after I import the...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT -7. The time now is 02:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com