Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 12 of 12
Search took 0.07 seconds.
Search: Posts Made By: Ben Wood
Forum: ICON & C|24 07-25-2019, 06:46 AM
Replies: 38
Views: 50,973
Posted By Ben Wood
Re: All lights flashing on my D-Command

Does anyone have any specs for the Logic PSU and pictures of how it connects?

Many Thanks
Forum: ICON & C|24 07-25-2019, 04:00 AM
Replies: 38
Views: 50,973
Posted By Ben Wood
Re: All lights flashing on my D-Command

The UK Sagar distributor doesn't stock the 15v PSUs.
I have got in contact with the approved AVID UK repair company.
I should get it sorted.. for £180

Thanks
Forum: ICON & C|24 07-25-2019, 03:44 AM
Replies: 38
Views: 50,973
Posted By Ben Wood
Re: All lights flashing on my D-Command

Hi citysoundman
I bought it spare/repair, not powering on.
I opened it up to find the Logic PSU missing so I need a new one :(
Thanks
Forum: ICON & C|24 07-25-2019, 03:24 AM
Replies: 38
Views: 50,973
Posted By Ben Wood
Re: All lights flashing on my D-Command

Thanks citysoundman but this is the 3.3V version. I was told I needed a 15v version for the Logic PSU.
I've had a look on Sagar and found this...
https://power.sager.com/snp-z108-3979624.html
I...
Forum: ICON & C|24 07-25-2019, 12:32 AM
Replies: 38
Views: 50,973
Posted By Ben Wood
Re: All lights flashing on my D-Command

citysoundman, could you link the Sager PSUs you ordered?
I would be useful to look at the specs to see if I can find one in the UK.

Many Thanks
Forum: ICON & C|24 07-24-2019, 09:21 AM
Replies: 38
Views: 50,973
Posted By Ben Wood
Re: All lights flashing on my D-Command

Hi, I need a power replacement for a D-Command Main Unit.
I think its the logic power supply, its the right most one. I've got nothing to compare it to as its missing, I bought the unit spare...
Forum: Digidesign Hardware & Software 07-05-2019, 05:39 AM
Replies: 0
Views: 664
Posted By Ben Wood
Remote Digi Pre via Network

Hi
Is it possible to control a Digi Pre over a network? I've got it working on a local mac with a focusrite interface for midi and audio.
I've tried setting it up on another mac and setting up a...
Forum: Post - Surround - Video 06-07-2019, 09:58 AM
Replies: 8
Views: 2,655
Posted By Ben Wood
'write automation to selection' keyboard shortcut

Hi,
Is there a 'write automation to selection' keyboard shortcut?
I'm using auto preview to dial in the setting on a eq.
If I use 'Write to All Enabled' is overwrites volume automation when I...
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-09-2019, 02:53 AM
Replies: 0
Views: 400
Posted By Ben Wood
Aae -9129

Im getting constant 9129 errors.
Swapped out the HDX card for a Native Thunderbolt which seems to have solved it.
Using the HDX card, DigiTest fails on Peripheral Loopback Test Connecter 1 Primary....
Forum: AAX Plug-ins 12-07-2018, 08:08 AM
Replies: 14
Views: 6,306
Posted By Ben Wood
Re: Alternative to Waves MV2?

Xfer OTT is free....
Forum: Artist Series 08-29-2018, 01:59 AM
Replies: 30
Views: 19,646
Posted By Ben Wood
Re: All Artist Mix won't power on users...come on in.

Further investigation I found this replacement, rated up to 15A. Looks like its a similar size.
Only drawback its not available till 2019 :(...
Forum: Artist Series 08-23-2018, 08:37 AM
Replies: 30
Views: 19,646
Posted By Ben Wood
Re: All Artist Mix won't power on users...come on in.

Hi all,
I've got an Avid MC Control with the same issue, out of warranty.
Did anyone have any luck replacing the component?
If it is the CM3312R111R-10, the closest thing I can find in the UK is...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -7. The time now is 02:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com