Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.17 seconds.
Search: Posts Made By: Carl Fuehrer
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-15-2015, 10:51 PM
Replies: 12
Views: 5,019
Posted By Carl Fuehrer
Re: Time to reinstall

Looks like it's only an issue with my Soundtoys plug-ins. All other iLok ones are working. I have reinstalled the Soundtoys ones again and they still won't work upon launching PT. Here is an image of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-13-2015, 07:31 PM
Replies: 12
Views: 5,019
Posted By Carl Fuehrer
Re: Time to reinstall

FINALLY got an old PPC Pace iLok download. Got it loaded and working but for some reason most of my plug-ins are unavailible like my Soundtoys bundle. Any ideas on how to get them back? When PT loads...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-12-2014, 05:55 PM
Replies: 12
Views: 5,019
Posted By Carl Fuehrer
Re: Time to reinstall

I got to the page but it only has Intel only drivers.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-10-2014, 06:39 PM
Replies: 12
Views: 5,019
Posted By Carl Fuehrer
Re: Time to reinstall

I would but I can't. I am on an old quad-core PowerMac G5 and Leopard and can't run the iLok tool. I cannot seem to find the old drivers to download and install anywhere.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-09-2014, 06:51 PM
Replies: 12
Views: 5,019
Posted By Carl Fuehrer
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-05-2014, 08:52 PM
Replies: 12
Views: 5,019
Posted By Carl Fuehrer
Re: Time to reinstall

I got it reinstalled but when starting PT it has a warning message about "Require file extensions are missing" for Pack iLok. The link to the webpage is a bad link and my iLok licensed plug-ins won't...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-05-2014, 07:52 PM
Replies: 12
Views: 5,019
Posted By Carl Fuehrer
Re: Time to reinstall

Thanks you soooooo much!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-05-2014, 01:23 PM
Replies: 12
Views: 5,019
Posted By Carl Fuehrer
Re: Time to reinstall

Can anyone give me a good answer please?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-04-2014, 06:48 PM
Replies: 12
Views: 5,019
Posted By Carl Fuehrer
Time to reinstall

I've screwed around long enough trying to repair my PT 8LE issue. The only thing left for me is to reinstall it. How do I and which folder locations do I need to back up to save and preserve and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-07-2014, 07:35 PM
Replies: 8
Views: 3,623
Posted By Carl Fuehrer
Re: PT 8LE Crashing

If I reinstall PTLE8 and the 8.1CS is there a way to preserve my plug-ins? I don't have all my discs with all of my plug-ins and they are the ones I use the most along with some beta ones that I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-31-2014, 11:28 AM
Replies: 8
Views: 3,623
Posted By Carl Fuehrer
Re: PT 8LE Crashing

Yes I have the "Turbo Charged" bundle ilok with all the Digi/Avid preinstalled licenses.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-30-2014, 08:53 PM
Replies: 8
Views: 3,623
Posted By Carl Fuehrer
Re: PT 8LE Crashing

Thanks for the links. What about the Music Production Toolkit addition?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-29-2014, 03:21 PM
Replies: 8
Views: 3,623
Posted By Carl Fuehrer
Re: PT 8LE Crashing

I tried removing the plug-in and clearing the preferences and it still crashes upon loading.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-28-2014, 09:47 PM
Replies: 8
Views: 3,623
Posted By Carl Fuehrer
PT 8LE Crashing

Hello. I have an 003 running PT 8LE on an old PowerMac G5 quad. I recently moved and previously everything worked perfect. Now when I fire up PT it crashes while loading the plug-in "Revers-DC...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-25-2013, 01:13 PM
Replies: 3
Views: 3,802
Posted By Carl Fuehrer
Re: Digi 003 lcd screen is blank

Back on the 002 that used to be a wiring harness issue. Not sure on the 003, mine's been working fine. What happens when you go into the test mode?
Forum: macOS 10-30-2012, 01:07 PM
Replies: 14
Views: 4,131
Posted By Carl Fuehrer
Re: Looking at a used Mac Pro and need help

I have looked at the refurbished but most of the systems with more of what I am looking for are above my $2000 total cap. I did find an 8-core Nehalem CPU, but by the time I've saved for it, it would...
Forum: macOS 10-30-2012, 11:40 AM
Replies: 14
Views: 4,131
Posted By Carl Fuehrer
Re: Looking at a used Mac Pro and need help

Dism, now you got me thinking. I am trying to save money by combining my studio setup with my home computer that I do photography stuff on. If I could still have the power to run Photoshop and...
Forum: macOS 10-30-2012, 11:01 AM
Replies: 14
Views: 4,131
Posted By Carl Fuehrer
Re: Looking at a used Mac Pro and need help

I have thought about a Mini but I eventually want to add a UAD-2 card and install multiple internal hard drives so Mac Pro is my direction.
Forum: macOS 10-30-2012, 10:13 AM
Replies: 14
Views: 4,131
Posted By Carl Fuehrer
Re: Looking at a used Mac Pro and need help

A laptop would not be a good match for my studio and photo editing setup. I plan on putting at least 16Gb if not 24Gb of RAM in it. I plan to run Pro Tools 10 with plenty of plug-ins, Adobe Photoshop...
Forum: macOS 10-30-2012, 09:29 AM
Replies: 14
Views: 4,131
Posted By Carl Fuehrer
Looking at a used Mac Pro and need help

I am at the point where I am ready to update from 8LE to 10 and move from my quad-core G5 PowerMac and interested in getting a used Mac Pro. Budget is my main concern and for the machine, RAM and OS...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-16-2012, 02:49 PM
Replies: 2
Views: 2,655
Posted By Carl Fuehrer
Re: Send session messed up

Thanks so much. I will check the settings next time I mix. I really appreciate your help!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-15-2012, 01:35 PM
Replies: 2
Views: 2,655
Posted By Carl Fuehrer
Send session messed up

Hello. I have a session that was previously recorded and basic mixed on the same system I have, but by another engineer. I am the final mixer and producer and have started setting up my mix. I am...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-21-2011, 09:51 AM
Replies: 11
Views: 3,372
Posted By Carl Fuehrer
Re: How to switch external drives??

What's wrong with G-Drives? I have been using 2 of them with great success as my primary recording drive in my busy studio.
Forum: Pro Tools 9 01-05-2011, 05:48 PM
Replies: 7
Views: 4,109
Posted By Carl Fuehrer
Re: Why doesn't the HEAT trial work on PT9?

http://www.avid.com/US/products/HEAT

It's all over the page.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-20-2010, 07:20 AM
Replies: 11
Views: 4,223
Posted By Carl Fuehrer
Re: Which Tape Machine is Best?

Go with either Ampex or Studer.
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 10:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com