Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 11 of 11
Search took 0.01 seconds.
Search: Posts Made By: tlinget
Forum: Windows 06-05-2019, 10:10 PM
Replies: 3
Views: 3,270
Posted By tlinget
Re: Hang during 'Initializing Controllers'

I believe it's a Pro Tools software / Windows 10 USB issue. I had this problem using a Behringer UMC404HD with Behringers USB UM404 ASIO driver. When I deisconnected the Behringer and installed a...
Forum: Windows 06-04-2019, 09:59 PM
Replies: 8
Views: 2,456
Posted By tlinget
Re: ProTools is working on my PC Not

So Dave... I decided to try a different I/O. Disconnected the Behringer UHD404HD. Installed the latest Avid Eleven Rack Driver (May 2016). Rebooted the computer. Got a weird iLok message claiming my...
Forum: Windows 06-04-2019, 09:48 PM
Replies: 8
Views: 2,456
Posted By tlinget
Re: ProTools is working on my PC Not

Here's the Sandy with SSD attached. Check my next post first.

SiSoftware Sandra

ID
Host Name : DESKTOP-NF9Q2JQ
Workgroup : WORKGROUP

Computer
Model : Acer Aspire TC-780
Forum: Windows 06-04-2019, 12:40 AM
Replies: 8
Views: 2,456
Posted By tlinget
Re: ProTools is working on my PC Not

I downloaded Sandra and will post asap. Consider that I have a dedicated SSD for recording. I have never even had a chance to arm and record a track. The problem is some other incompatibility not the...
Forum: Windows 06-03-2019, 11:42 PM
Replies: 8
Views: 2,456
Posted By tlinget
Re: ProTools is working on my PC Not

Something I didn't mention is I have a mid performance graphics card EVGA GEForce GTX 1060 6Gb . I run my 4k display at 1920x1080.

Thanks much for helping!
Forum: Windows 06-03-2019, 10:12 PM
Replies: 8
Views: 2,456
Posted By tlinget
ProTools is working on my PC Not

I can't manage to get the 2019 Pro Tools working on my PC. It takes forever to startup then nothing happens.
Decent i5-7400 3Ghz 32Gb RAM 64 bit Win 10 Home.
Tried the optimization for Windows...
Forum: Windows 06-02-2019, 10:29 AM
Replies: 1
Views: 398
Posted By tlinget
Pro Tools will not run on my i5

My background as a Digidesign sales person and recording artist's consultant from 1990-2008.
I've sold hundreds if not into the thousands of Pro Tools systems and used Pro Tools in varying formats...
Forum: Third Party Interfaces 01-15-2018, 11:57 AM
Replies: 2
Views: 2,593
Posted By tlinget
Virtual Dante I/O

Pro Tools 10 is working well with Audinate's Virtual Dante. Recording 32 channels from a Soundcraft Vi3000 mixing console (located in another building some 500 feet away). To monitor in the studio we...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-23-2009, 10:53 AM
Replies: 1
Views: 1,610
Posted By tlinget
Re: Trigger RealGuitar from PT8

The solution is to route the PT8 MIDI tracks to the "IAC" in the I/O window. Also set RealGuitar to listen to IAC (BUS 1) instead of Port 1.


NOTE:
It may be required to check the optional...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-22-2009, 10:34 PM
Replies: 1
Views: 1,610
Posted By tlinget
Trigger RealGuitar from PT8

I have MIDI tracks in a PT8 session. How do I get the MIDI out of PT8 to 'trigger' playback from MusicLab's RealGuitar? Not using a VST to RTAS program, simply running RealGuitar in standalone mode.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-09-2009, 09:49 AM
Replies: 32
Views: 9,233
Posted By tlinget
Let the people go!

I tried, really tried to get away from Apple. Spent untold hours reading through gobs of DUC docs, user blogs, Dverb demysitification, white papers and my own gyroglyphic pencil notes. Twenty years I...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -7. The time now is 03:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com