Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: whitewrabbit
Forum: macOS 05-02-2012, 09:30 AM
Replies: 10
Views: 11,877
Posted By whitewrabbit
Re: Any ProTools 10 & Presonus Firestudio Users?

I have a firestudio project. works really great for a lot of things. it does have some PT glitches. and PT seems to be the only one to have them. Sometimes it will give weird error messages in pro...
Forum: macOS 04-29-2012, 05:06 PM
Replies: 12
Views: 5,804
Posted By whitewrabbit
Re: 10.1.3 a good one here

agreed I recently got reason as an addition to do most of my main processing and bring in PT only when i need it because its gotten so bad with crashing. I feel like i need something thats so rock...
Forum: macOS 04-13-2012, 03:02 PM
Replies: 38
Views: 13,539
Posted By whitewrabbit
Re: PT 10.1.2 crashes and buffer errors

crashing here too opened my first session 30 seconds into it freeze. Pro tools stable? once upon a time.
Forum: macOS 12-03-2011, 03:46 PM
Replies: 2
Views: 4,233
Posted By whitewrabbit
Re: ProTools 10 Backward Compatibility?

I have been converting and back converting for the past two months without any such problems. what are you back converting to? (pt 6,7,8,9?) and on what os?
Forum: macOS 11-10-2011, 12:45 PM
Replies: 4
Views: 4,128
Posted By whitewrabbit
Re: Midi 101 really missing? Set high note/low note on track's input

its been long known that pro tools is not a best midi solution out there. yes it is a complete production suite, however it's only industry standard for its studio operations. For midi your better...
Forum: macOS 10-22-2011, 11:57 AM
Replies: 0
Views: 1,945
Posted By whitewrabbit
Pro tools cant communicate with my controller

Just upgraded to 10 first thing i noticed, the keyboard dialogue. it says that pro tools cant communicate with my axiom 49... any ideas. im running 10.6.8 and pro tools 10 first gen axiom
Forum: Pro Tools 10 10-22-2011, 06:44 AM
Replies: 259
Views: 54,426
Posted By whitewrabbit
Re: Pro Tools 10 Students

no you will have to wait for the email. it includes an activation number that you key into avid and give your ilok id. your current PT 9 id gets replaced with a PT 9+10 bundle license.
Forum: Pro Tools 10 10-22-2011, 04:14 AM
Replies: 259
Views: 54,426
Posted By whitewrabbit
Re: Pro Tools 10 Students

I just got the E-mail! Activation code and everything! this is fan freaking tastic
Forum: macOS 09-03-2011, 03:26 PM
Replies: 15
Views: 6,350
Posted By whitewrabbit
Re: Import Issues on 9.0.5

Im on 10.6.8. I had tried it with about 9 different plugins, several waves a few avid, one of which worked (unlinking) all others failed. I cant think of too much else that would be a variable.
Forum: macOS 08-31-2011, 03:15 PM
Replies: 15
Views: 6,350
Posted By whitewrabbit
Re: Import Issues on 9.0.5

Assuming this is a compilation of issues, another problem is on multi mono instances it wont allow unlinking. Reverted to 9.0.3
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 06:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com