Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 17 of 17
Search took 0.02 seconds.
Search: Posts Made By: stoneskipper
Forum: Pro Tools 12 04-01-2016, 02:50 PM
Replies: 4
Views: 3,349
Posted By stoneskipper
Re: Session - Sounds Distorted, Everything Metalic

I just got an new computer and updated. I'm having this problem now. Same thing. Did you get sorted?
Forum: Pro Tools TDM Systems (Mac) 09-12-2008, 01:18 PM
Replies: 9
Views: 3,087
Posted By stoneskipper
Re: What is Change Control Value:BPM? And how can I....

I'm having the same issue, and it's definitely the Massey Delay that's causing it. If you make the plugin inactive, with the Undo History window open, you'll see that it stops writing the Control...
Forum: Post - Surround - Video 06-18-2008, 12:29 PM
Replies: 38
Views: 4,824
Posted By stoneskipper
Re: DigiTranslator..... Where are you?

Hi. Original poster here. This is still unresolved for me. Following the outcome.

thanks.
Forum: Post - Surround - Video 05-19-2008, 07:16 PM
Replies: 38
Views: 4,824
Posted By stoneskipper
Re: DigiTranslator..... Where are you?

Yes. Any OMF gives me the prompt "You need the DigiTranslator 2.0 option to do this." Or however they put it. I get this when double clicking an omf or by trying to import the session data tracks.
Forum: Post - Surround - Video 05-19-2008, 03:25 PM
Replies: 38
Views: 4,824
Posted By stoneskipper
Forum: Post - Surround - Video 05-16-2008, 04:23 PM
Replies: 38
Views: 4,824
Posted By stoneskipper
Re: DigiTranslator..... Where are you?

Well, on iLok's site, it just says DigiTranslator. No 2.0. How old is 2.0? I don't know when we bought this license, but it couldn 't be more than a couple of years ago.
Forum: Post - Surround - Video 05-15-2008, 07:51 PM
Replies: 38
Views: 4,824
Posted By stoneskipper
Re: DigiTranslator..... Where are you?

That is what I did. Custom install from my PT 7 installer disc. The OMF bundle file is there in the Pro Tools App folder. It has a plugin type icon. Should it live in the plugin folder? Seems...
Forum: Post - Surround - Video 05-15-2008, 11:12 AM
Replies: 38
Views: 4,824
Posted By stoneskipper
Re: DigiTranslator..... Where are you?

Verified. It is on my iLok. There is no option available to import an OMF or AAF within a session. At least not under File>Import. And, in the Export dialog, the OMF/AAF option is greyed out. ...
Forum: Post - Surround - Video 05-14-2008, 06:58 PM
Replies: 38
Views: 4,824
Posted By stoneskipper
DigiTranslator..... Where are you?

I'm running PTHD 7.4 and cannot open an OMF. I have the license for DT, but have never used it. Clicking on an OMF brings up a prompt that "...you need the DigiTranslator 2.0 option to read the...
Forum: Pro Tools TDM Systems (Mac) 05-17-2007, 04:15 PM
Replies: 3
Views: 1,967
Posted By stoneskipper
Forum: Pro Tools TDM Systems (Mac) 05-17-2007, 04:15 PM
Replies: 3
Views: 1,967
Posted By stoneskipper
Forum: Pro Tools TDM Systems (Mac) 05-17-2007, 09:50 AM
Replies: 3
Views: 1,967
Posted By stoneskipper
Digi Translator file- where is it?

When I installed my version of PT 7.3, I thought I would have use for the Digi Translator functionality, but it turns out it's not worth the dough right now. How do I remove it so I don't have to...
Forum: Pro Tools TDM Systems (Mac) 05-03-2007, 05:36 PM
Replies: 4
Views: 2,081
Posted By stoneskipper
BUGS!!! Bugging me. Please help!

PT HD 7.3.1cs2. For the love of god, what is happening? Mac Pro 2 X 3 GHz Dual-Core Xeon, 4 GB RAM

1. Folders with song title, containing Fade folders, sometimes Audio folders created on...
Forum: Pro Tools TDM Systems (Mac) 04-05-2007, 09:37 AM
Replies: 36
Views: 4,659
Posted By stoneskipper
Re: MDW EQ2.0 Bugs? MR Massenburg, are you listening?

I'm in full agreement. It's painful to not be able to use it. Especially, since it is the best EQ I have. But, these bugs are just too much trouble. How long do we have to wait????
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-03-2006, 04:27 PM
Replies: 3
Views: 2,107
Posted By stoneskipper
Re: RE: This Issue Was Fixed Months Ago ...

I've got REV D here. The problem does seem to be intermittent. Phantom power definitely brings it on. Would a powered hub solve the trouble?

Thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-02-2006, 03:11 PM
Replies: 3
Views: 2,107
Posted By stoneskipper
Phantom power not functioning, PT loses Mbox2

Ok, I've got a brand new MBOX2 here. G4 Powerbook, 1.67 Ghz, 1 G RAM, Tiger 10.4.8. I turn on the Phantom Power on the Mbox2 and the unit's lights flash and Pro Tools gives and error message saying...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-24-2002, 04:27 PM
Replies: 1
Views: 1,990
Posted By stoneskipper
Track Transfer Trouble

My Track Transfer utility does not recognize my 5.1 sessions, so I can't open them. Anyone know about this. TT version is 2.1.1

Thanks images/icons/shocked.gif
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT -7. The time now is 08:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com