Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 193
Search took 0.24 seconds.
Search: Posts Made By: yoerik
Forum: Pro Tools 2019 06-10-2019, 07:06 AM
Replies: 8
Views: 701
Posted By yoerik
Re: how do I revert to 2018?

unfortunately I'm on Windows, and running the old installer triggers a message that it can't install because a newer version is found. No possibility to uninstall through app manager or Avid link...
Forum: Pro Tools 2019 06-10-2019, 05:32 AM
Replies: 8
Views: 701
Posted By yoerik
how do I revert to 2018?

2019.5 has been a terrible experience so far. constant -9173 with hyperthreading, which has worked perfectly for years before 2019.5, so no Avid, it's NOT a 3rd party issue! Losrt count of the...
Forum: Pro Tools | S3 06-09-2019, 01:14 AM
Replies: 6
Views: 4,608
Posted By yoerik
Re: Fader position resets upon edits to tracks/playlists

great, thanks! not in a hurry, just signaling it's still there in VCA spill mode :)
Forum: Pro Tools | S3 06-08-2019, 11:25 AM
Replies: 6
Views: 4,608
Posted By yoerik
Re: Fader position resets upon edits to tracks/playlists

Hi Eddie, I'm on 19.5.1.44, which I re-installed today.
I just checked, and it is probably fixed when using the bank L and R switches. However, I never used the S3 that way before, so I'm not sure...
Forum: Pro Tools | S3 06-08-2019, 08:59 AM
Replies: 3
Views: 487
Posted By yoerik
Re: OLEDs only show fader values for 1-2 seconds, then jump back to track names 2019.

Thanks BScout! Found those. Wow, that's a lot of options no engineer ever in the history of all consoles asked for, but nice to have I guess :)

I'll play around with it and see if that works.
Forum: Pro Tools | S3 06-08-2019, 06:16 AM
Replies: 1
Views: 424
Posted By yoerik
TC doesn't update on Transport display

Whenever I'm lucky enough that the Transport display is working, it doesn't update TC during playback or when I jump to another spot in the session. I only updates when I touch the Jog button,...
Forum: Pro Tools | S3 06-08-2019, 05:58 AM
Replies: 1
Views: 357
Posted By yoerik
lots of connectivity issues since 2019.5

I have to power cycle my Transport and S3 in that order, otherwise they don't connect.
Still, they disconnect often and crash occasionaly. When the Transport works, often its display doesn't show...
Forum: Pro Tools | S3 06-08-2019, 04:17 AM
Replies: 3
Views: 487
Posted By yoerik
OLEDs only show fader values for 1-2 seconds, then jump back to track names 2019.5

When moving faders, the displays show the fader levels as they should, however only for a brief time. They then jump back to displaying the track names, which of course is pointless.
Forum: Pro Tools | S3 06-08-2019, 04:00 AM
Replies: 1
Views: 567
Posted By yoerik
nudging tracks in VCA spill broken since Eucon 2019.5 update

banking still works, nudging is broken
Forum: Pro Tools | S3 06-08-2019, 03:58 AM
Replies: 6
Views: 4,608
Posted By yoerik
Re: Fader position resets upon edits to tracks/playlists

I've reported this before as it has always been like this. Also dragging samples from outside PT into the edit window does this.
Forum: Pro Tools | S3 02-14-2019, 03:09 PM
Replies: 20
Views: 23,086
Posted By yoerik
Re: S3 + Mackie Control or HUI

Hi Eddie,

I tried this and got it working indeed. However, occasionaly Eucontrol crashes and I have to go through some magical combination of removing the device from he Eucon control panel,...
Forum: Pro Tools | S3 11-28-2018, 12:44 AM
Replies: 20
Views: 23,086
Posted By yoerik
Re: S3 + Mackie Control or HUI

Hi Halfmoon,

thanks for the tip! the issue I have using MackieControl protocol is that the response of the faders and knobs doesn't seem to be linear or continuous. Only at the lower end of the...
Forum: Avid Pro Mixing General Discussion 11-27-2018, 04:51 AM
Replies: 2
Views: 3,804
Posted By yoerik
Re: EuControl 3.6 + 3.7 + 2018 Blue Screen with MIDI

I think I'm experiencing very similar issues. However, forgive me if I misinterpret the OP.

When I use the Eucon settings in the Windows control panel, to use the Mackie or HUI protocol with...
Forum: Pro Tools | S3 06-27-2017, 10:38 PM
Replies: 4
Views: 4,344
Posted By yoerik
Re: S3 bug: track exits trim mode after writing send automation in preview mode

It's set to 'after every pass'. But this is interesting: when I set it to either remaining mode (man/on exiting trim), the same thing happens, however the channel only gets out of trim mode as soon...
Forum: Pro Tools | S3 05-26-2017, 04:28 PM
Replies: 1
Views: 2,073
Posted By yoerik
Re: Avid S3 long SEL press to enable Trim an option for

After giving this some thought, this seems like a very valid idea to me
Forum: Pro Tools | S3 02-20-2017, 12:51 PM
Replies: 4
Views: 4,344
Posted By yoerik
Re: S3 bug: track exits trim mode after writing send automation in preview mode

mroe specific: this only happens when wrting automation during playback. when writing automation when playback is stopped, it works fine
Forum: Pro Tools | S3 02-14-2017, 02:29 PM
Replies: 19
Views: 11,210
Posted By yoerik
Forum: Artist Series 02-14-2017, 10:35 AM
Replies: 4
Views: 2,757
Posted By yoerik
Re: Artist Series- Trim Automation & Faders Moving - HELP!

That's not supposed to happen. However I ve been seeing a lot of instances lately where protools would just leave trim mode for no apparent reason. Quite consistently that happens whenever I write...
Forum: Pro Tools 12 02-13-2017, 01:38 PM
Replies: 4
Views: 2,523
Posted By yoerik
Re: Pro Tools Open send plugin macro/shortcut

Great point, especially since mix/edit window follows banking doesn't work with the eucon controllers like S3 in VCA spill mode.

Dragging your send track next to the audio track is kinda pointless...
Forum: Pro Tools 12 02-09-2017, 03:43 AM
Replies: 236
Views: 68,491
Posted By yoerik
Re: No Pro Tools 13 for me unfortunately.

Okay than, Mac sucks, so does pc. Could you please ask the OP to get on topic as well?
Forum: Avid Pro Mixing General Discussion 02-07-2017, 03:59 AM
Replies: 18
Views: 14,904
Posted By yoerik
Re: EuCon 3.4/3.5Mouse troubles

Sounds nasty. I haven't found anything concrete yet, but I might have some related findings so far.

On my system it seems the Wacom (pen&touch, so not exactly the same device as yours) is having...
Forum: Pro Tools | S3 02-03-2017, 11:30 PM
Replies: 0
Views: 2,463
Posted By yoerik
Extreme nasty automation bug, related to bug reported over a year ago!

related to this:

http://duc.avid.com/showthread.php?t=381330

note that Avid is 'definitely aware of it' since at least 5 months.


Watch the video:...
Forum: Pro Tools 12 01-30-2017, 10:34 PM
Replies: 236
Views: 68,491
Posted By yoerik
Re: No Pro Tools 13 for me unfortunately.

Pretty much all of the above functionailty can pretty much obviously be expected from a 5k console. Quite some of it was even present on a 1,5k 003. Not being able to see what automation mode a track...
Forum: Pro Tools 12 01-30-2017, 12:02 PM
Replies: 236
Views: 68,491
Posted By yoerik
Re: No Pro Tools 13 for me unfortunately.

just one more for ShiftStudios:

if on any console you want to change automation mode twice in a row, i.e. you want to go from <read> to <touch> to <latch>.

normal procedure would be:

touch +...
Forum: Post - Surround - Video 01-18-2017, 09:57 AM
Replies: 63
Views: 26,910
Posted By yoerik
Re: Cinema mixing levels poll

Very interesting reads, thanks to the posters!

In the end there seem to be 2 main reasons why levels are being turned down:

1) too loud mixes
2) a different opinion between mixers and theatres...
Showing results 1 to 25 of 193

 
Forum Jump

All times are GMT -7. The time now is 07:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com