Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 24 of 24
Search took 0.00 seconds.
Search: Posts Made By: Marc Hudson
Forum: Buy & Sell 10-28-2019, 07:33 AM
Replies: 0
Views: 145
Posted By Marc Hudson
Forum: Buy & Sell 09-17-2019, 10:41 PM
Replies: 0
Views: 160
Posted By Marc Hudson
FS : Assorted Avid DigiLink cables

Several working DigiLink cables available.

(2) 12 foot DigiLink (original style, not mini) ($25 each)

(2) 1 ft DigiLink (original style, not mini) ($15 each)

(1) 1 ft DigiLink to mini...
Forum: Buy & Sell 09-17-2019, 10:25 PM
Replies: 0
Views: 167
Posted By Marc Hudson
FS : OWC Mercury Helios Thunderbolt PCIE enclosure

For sale - OWC Mercury Helios Thunderbolt PCIE chassis. In very good condition. Works great with HD Native cards (not included).
Includes power supply, thunderbolt cable, original packaging.
$175...
Forum: Buy & Sell 09-17-2019, 09:30 PM
Replies: 1
Views: 414
Posted By Marc Hudson
FS : Pro Tools Ultimate 2019.6 perpetual license

Hello -

For Sale : Pro Tools Ultimate (HD) 2019.6 Perpetual License with Support Plan thru May 12 2020 - transfer of ownership. $1000.00 via Paypal.

Thx
Forum: Pro Tools 12 02-04-2016, 11:41 PM
Replies: 239
Views: 55,541
Posted By Marc Hudson
Re: How's 12.4 running for you?

Currently El Capitan but I've tried previous versions during troubleshooting and CPU errors/buffer limitations were the same.
Forum: Pro Tools 12 02-04-2016, 03:05 PM
Replies: 239
Views: 55,541
Posted By Marc Hudson
Re: How's 12.4 running for you?

Recently - random noise bursts on audio tracks, which sometimes even appear visually in the waveform view but only at certain zoom levels.

GUI in the mix and edit window slows to a crawl whenever...
Forum: Pro Tools TDM Systems (Mac) 07-31-2010, 10:12 AM
Replies: 156
Views: 65,542
Posted By Marc Hudson
Re: corrupt audio files PT 8.0.3

The app worked great. File repaired. Thanks so much!
Forum: Pro Tools TDM Systems (Mac) 07-28-2010, 07:15 PM
Replies: 156
Views: 65,542
Posted By Marc Hudson
Re: corrupt audio files PT 8.0.3

Same problem here today. PT couldn't find one of the audio files (mono vocal track WAV 48k). manual search found it in the audio files folder but with changed icon (blue&white) and not readable by...
Forum: Pro Tools TDM Systems (Mac) 07-28-2010, 01:07 PM
Replies: 243
Views: 62,651
Posted By Marc Hudson
Re: "Some regions had invalid bounds and were adjusted or deleted"

I've been having this problem since installing 8.0.4. almost every time I open a session I get the "some regions..." message. today I lost my first audio from this problem. The missing audio region...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-29-2009, 12:00 PM
Replies: 16
Views: 8,083
Posted By Marc Hudson
Re: Disappearing Tracks in Edit Window only

I opened my session on a different system today to check, an intel macbook pro with PT8 WITHOUT the cs1 update, and it exhibited the same problem - can't make the tracks show in the edit window, only...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-29-2009, 11:58 AM
Replies: 8
Views: 3,005
Posted By Marc Hudson
Re: PT8 - Import memory locations - Tracks won't show

Tried loading the session on different computer today, Intel MacBook Pro with PT8 WITHOUT the cs1 upgrade. Same problem with the session, tracks won't show in the edit window.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-29-2009, 10:00 AM
Replies: 16
Views: 8,083
Posted By Marc Hudson
Re: Disappearing Tracks in Edit Window only

I had the same problem with a session that I had imported some track show/hide memory locations into. I had started a thread on this here...

http://duc.digidesign.com/showthread.php?t=237660
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-27-2009, 12:29 AM
Replies: 8
Views: 3,005
Posted By Marc Hudson
Re: PT8 - Import memory locations - Tracks won't show

here's a link to a download of the session file.

http://web.mac.com/audiolux/Audiolux/Files.html


I'm in the midst of some work this week, so I'd rather not switch PT versions, but I'll give a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-26-2009, 11:29 PM
Replies: 8
Views: 3,005
Posted By Marc Hudson
Re: PT8 - Import memory locations - Tracks won't show

The first time I tried importing from this template was after I had installed cs1, so I'm not sure if the problem existed before. I just did a test of the smae scenario with a different newly created...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-26-2009, 08:32 AM
Replies: 8
Views: 3,005
Posted By Marc Hudson
PT8 - Import memory locations - Tracks won't show

I have a template that I created in order to import various track attributes into sessions that I started in other studios. Included in this is a set of memory locations for track show/hide. When I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-21-2009, 08:46 AM
Replies: 50
Views: 9,398
Posted By Marc Hudson
Re: I just downloaded Maxim for free

IMO I would expect a bug in an included plug to be fixed eventually just like any other part of the software. It's part of the package. And considering the Sansamp plug was recently redesigned (at...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-21-2009, 08:18 AM
Replies: 7
Views: 4,442
Posted By Marc Hudson
Re: Sansamp latency

Sorry?.... am I missing something?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-21-2009, 01:28 AM
Replies: 50
Views: 9,398
Posted By Marc Hudson
Re: I just downloaded Maxim for free

I'm pasting a link to my other thread in the Mac forum regarding the sansamp latency issue, hoping DigiTechSupport will check it out. Just want to confirm that the issue is NOT fixed. Despite the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-21-2009, 01:11 AM
Replies: 7
Views: 4,442
Posted By Marc Hudson
Re: Sansamp latency

I do appreciate the suggestion albee, and I'm familiar with nudging tracks to compensate for this sort of thing, but I guess what I'm looking for is maybe whether or not this is an issue only in a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-19-2009, 10:53 PM
Replies: 7
Views: 4,442
Posted By Marc Hudson
Re: Sansamp latency

I thought I'd give it a try in the Audiosuite world as well. The same delay occurs when processing an audio region with the Sansamp Audiosuite plug-in. After processing, the resulting audio in the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-16-2009, 08:32 PM
Replies: 7
Views: 4,442
Posted By Marc Hudson
Sansamp latency

I joined a discussion that touched on this in the windows forum, but since I'm running PT on a mac I thought I'd start a more focused topic here.

The problem:
Sansamp PSA-1 plug-in in PT8 is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-16-2009, 08:23 PM
Replies: 50
Views: 9,398
Posted By Marc Hudson
Re: I just downloaded Maxim for free

I understand how to setup a null of the two tracks, and when I do this it does indeed cancel, but when I record the output of the auxes with the Sansamp plug ACTIVE (not bypassed) the resulting...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-16-2009, 07:06 PM
Replies: 50
Views: 9,398
Posted By Marc Hudson
Re: I just downloaded Maxim for free

Regarding the Sansamp latency issue, I'm having the same problem (and have had it in the past with earlier versions). Just upgraded to PT8 and just to test, I create a click track, route it to two...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-27-2008, 10:47 PM
Replies: 0
Views: 1,907
Posted By Marc Hudson
Transferring session from HD to LE: Smack/TL Space issues

Hello,
I'm opening some mixes in LE that were created in HD. Most of it matches up fine, but wherever I had Smack HD or TL Space HD inserted, when I load the session in LE PT says the plug-in isn't...
Showing results 1 to 24 of 24

 
Forum Jump

All times are GMT -7. The time now is 01:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com