Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 74
Search took 0.01 seconds.
Search: Posts Made By: pribb1
Forum: Pro Tools 11 03-09-2015, 03:05 PM
Replies: 4
Views: 4,794
Posted By pribb1
Re: Can't change HW Buffer Size

Thanks Mesaone. You always answer my questions. Will try it tonight.
Forum: Pro Tools 11 03-09-2015, 02:17 PM
Replies: 4
Views: 4,794
Posted By pribb1
Can't change HW Buffer Size

I recently upgraded from PT8LE to PT11.

I'm trying to reduce the hardware buffer size from 256 samples to 128, but there are no other options available in the Playback Engine. Everything...
Forum: Pro Tools 11 02-28-2015, 04:01 PM
Replies: 4
Views: 9,779
Posted By pribb1
Re: "Track could not be record enabled because..."

I think I figured it out. I opened an old session from PT 8 & I cannot record on the old PT 8 tracks but I can record if I add new tracks.
Forum: Pro Tools 11 02-28-2015, 03:45 PM
Replies: 4
Views: 9,779
Posted By pribb1
"Track could not be record enabled because..."

I am a newbie pro tools 11 user & I cannot record any tracks because I get the following message:
"Track could not be record enabled because it doesn't have an active input and output assigned."
...
Forum: Third Party Interfaces 02-13-2015, 02:38 PM
Replies: 28
Views: 17,712
Posted By pribb1
Re: "Current playback engine does not support a sample rate of 48 khz"

mesaone - How do I change the default recording device?
Forum: Third Party Interfaces 02-13-2015, 10:51 AM
Replies: 28
Views: 17,712
Posted By pribb1
Forum: Third Party Interfaces 02-13-2015, 10:33 AM
Replies: 28
Views: 17,712
Posted By pribb1
Re: "Current playback engine does not support a sample rate of 48 khz"

I'm a relative newbie, so excuse my limited knowledge. The audio interface I'm using is the Roland Quad Capture.

How do I change the sample rate before opening Pro Tools?
Forum: Third Party Interfaces 02-13-2015, 10:18 AM
Replies: 28
Views: 17,712
Posted By pribb1
Forum: Third Party Interfaces 02-13-2015, 10:16 AM
Replies: 28
Views: 17,712
Posted By pribb1
"Current playback engine does not support a sample rate of 48 khz"

Just upgraded from PT8 LE to PT11.
Every I try to open an existing session, I get the following message: "Current playback engine does not support a sample rate of 48 khz". So I can't work any old...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-13-2014, 03:43 PM
Replies: 6
Views: 3,151
Posted By pribb1
Re: PT LE 8: "Magic ID does not match"

Thanks guys. Will try tonight.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-13-2014, 09:24 AM
Replies: 6
Views: 3,151
Posted By pribb1
Re: PT LE 8: "Magic ID does not match"

Yes. I have a backup, but I'd like to see if there any other options to recover the data.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-12-2014, 11:46 PM
Replies: 6
Views: 3,151
Posted By pribb1
PT LE 8: "Magic ID does not match"

I'm on PT LE 8 & I'm trying to finish an album with an approaching deadline.

My system recently shut down when I added too many plugins & now, when I try to open the session, I get the error...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-26-2011, 04:52 PM
Replies: 3
Views: 3,271
Posted By pribb1
Help with new I/O settings in LE 8

I am a low-level user of Pro Tools LE Windows 002 & I recently upgraded to v8.0.

I usually record my guitars by connecting an analog Tascam 4-track machine in order to achieve a lo-fi effect. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-16-2010, 01:04 PM
Replies: 4
Views: 4,290
Posted By pribb1
Error Msg: “The MP3 option cannot be enabled because"

I'm on Pro Tools LE & I just upgraded to v8. When I try to burn an mp3, I get this message:

“The MP3 option cannot be enabled because: Module initialization failed for MP3.dll. The MP3 demo...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-10-2010, 05:52 PM
Replies: 2
Views: 2,453
Posted By pribb1
How to fix a quiet mix?

I have a session that is pretty quiet & if I try to boost the levels, the bass & drums distort.

Any suggestions for an easy-to-use software to boost levels on a session? I'm not a newbie but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-10-2009, 03:25 PM
Replies: 3
Views: 2,373
Posted By pribb1
Need single drum hits for PTLE - advice?

I'm doing some experimental music & I need a bunch of single drum hits (world, orchestra, rock, tin cans, etc).

I don't want EZDrummer or any software package, just a bunch of wav loops &...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-19-2009, 01:48 PM
Replies: 5
Views: 4,198
Posted By pribb1
Bounce to Disk issues: MP3 sounds terrible on a laptop

My session mixes sound good.
I'm bouncing to disk as an MP3 at the slowest possible rate.

Bounce to Disk > MP3 > Convert After Bounce > Slowest > 2.3 IDG

The resulting mp3 sounds pretty...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-11-2008, 09:31 PM
Replies: 1
Views: 3,338
Posted By pribb1
Internal vs External Clock?

I have ProTools Windows LE v7.3. My old pre-amp is breaking down.

Is there anything wrong with just using the Internal clock in ProTools?
Or do I need an External clock?

Sorry for the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-08-2008, 11:34 AM
Replies: 2
Views: 2,256
Posted By pribb1
New CPU: How to setup properly?

Just got a new CPU (specs below) exclusively for Pro Tools recording.

What do I need to know about setting up this CPU for optimal performance?
Partition Hard Drive?
Disable all security...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-27-2008, 02:13 PM
Replies: 6
Views: 2,536
Posted By pribb1
Re: Is the Sweetwater Tower LE good enough?

thanks for the response. was it practically operational right out of the box?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-26-2008, 04:22 PM
Replies: 6
Views: 2,536
Posted By pribb1
Is the Sweetwater Tower LE good enough?

Can anyone recommend or discourage buying the $1000 Sweetwater Tower LE?
Is it ready to go pretty much right out of the box?
I'm not very technical, so I don't want to have to do a lot of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-26-2008, 06:39 PM
Replies: 6
Views: 2,806
Posted By pribb1
Re: Good PC Desktop for ProTools LE 002?

Excellent. thank you.

I saw 1 or 2 posts at top of the forum, but they looked dated so I wanted to see if they were still valid. Technology moves fast.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-26-2008, 05:38 PM
Replies: 6
Views: 2,806
Posted By pribb1
Re: Good PC Desktop for ProTools LE 002?

I'd like to spend less than $1,500, but I could go to $2k if necessary.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-25-2008, 09:20 PM
Replies: 6
Views: 2,806
Posted By pribb1
Good PC Desktop for ProTools LE 002?

my old desktop with ProTools LE is dying & I'm wondering if anyone can advise me on what type of desktop i should buy next?

thank you
Pribb1
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-30-2007, 02:02 PM
Replies: 1
Views: 1,804
Posted By pribb1
Still on LE v6.7. What\'s new on v7.0 & v7.3.1?

I have LE v6.7 for Windows. Where can I find a list of the new features?

Also, can I upgrade from v6.7 to v7.3.1 directly? Or do I have to first install v7.0, then v7.3?

Thanks,
pribb1
Showing results 1 to 25 of 74

 
Forum Jump

All times are GMT -7. The time now is 01:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com