Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 26
Search took 0.03 seconds.
Search: Posts Made By: BluesBoySteve
Forum: ICON & C|24 04-08-2009, 06:03 PM
Replies: 12
Views: 7,790
Posted By BluesBoySteve
Re: C24 Talk Back Pedal/Button Help Please

Any fresh perspective here? I would love to hear from Digi.
Thanks,
Steve
Forum: ICON & C|24 03-11-2009, 09:26 PM
Replies: 12
Views: 7,790
Posted By BluesBoySteve
Re: C24 Talk Back Pedal/Button Help Please

I may have to use the auto latch mode. I appreciate the suggestion. Sometimes, however, my producers like to talk amongst themselves before giving direction to the talent in the booth.

I have...
Forum: ICON & C|24 03-04-2009, 07:29 PM
Replies: 12
Views: 7,790
Posted By BluesBoySteve
Forum: ICON & C|24 02-26-2009, 11:13 PM
Replies: 12
Views: 7,790
Posted By BluesBoySteve
Re: C24 Talk Back Pedal/Button Help Please

Could Digi please comment?
Thanks!
Forum: ICON & C|24 02-21-2009, 12:05 AM
Replies: 12
Views: 7,790
Posted By BluesBoySteve
Re: C24 Talk Back Pedal/Button Help Please

Thanks for that recommendation. I'm looking for something that a finicky client can push with their hand. Have you used this pedal as a C24 talk back trigger?
Forum: ICON & C|24 02-19-2009, 05:44 PM
Replies: 12
Views: 7,790
Posted By BluesBoySteve
Re: C24 Talk Back Pedal/Button Help Please

I did try a sustain pedal, and the button that I have is like a sustain pedal that only activates when held down. It shouldn't be sending a double click. It actually engages the talk back just by...
Forum: ICON & C|24 02-17-2009, 03:59 PM
Replies: 12
Views: 7,790
Posted By BluesBoySteve
C24 Talk Back Pedal/Button Help Please

I am trying to set up a talk back button for clients to control talk back on my C24. I have tried plugging in various pedals and buttons into the ext pedal jacks on the C24 and have set it up to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-15-2007, 09:20 AM
Replies: 8
Views: 3,077
Posted By BluesBoySteve
Re: PT and Lexicon MX200

You can use it for any individual track just as you would normaly set up a Verb bus in your session. Say you want to use it for a vocal... Create your Lexicon Aux by setting up TWO stereo AUX...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-13-2007, 09:20 PM
Replies: 8
Views: 3,077
Posted By BluesBoySteve
Re: PT and Lexicon MX200

There are a few songs on there. On the first tune I used Trilogy. If I'm not using a real bass I use Trilogy. It's the clear winner for Bass sounds especially Upright. Thanks for checking it out....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-13-2007, 11:03 AM
Replies: 8
Views: 3,077
Posted By BluesBoySteve
Re: PT and Lexicon MX200

That did it. Thanks!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-13-2007, 10:21 AM
Replies: 8
Views: 3,077
Posted By BluesBoySteve
Re: PT and Lexicon MX200

How about anyone who has used a hardware "Plug-in" through a S/PDIF connection on the 002. What routing did you use... how did you set up your bus to send out the audio to your rack unit and back...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-12-2007, 09:55 PM
Replies: 8
Views: 3,077
Posted By BluesBoySteve
PT and Lexicon MX200

Has anyone had any luck using the Lexicon MX200 with a PTLE session? I'm trying to use it as a hardware insert. I used the VST-RTAS wrapper and everything is showing up and should be working, but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-10-2005, 08:59 PM
Replies: 5
Views: 2,426
Posted By BluesBoySteve
Re: Protools 7 Crashs

PT 7 crashes on me when I close a session. I'm also getting periodic instances of digital static noise. I'm running Tiger on a DP 2.3 Mac.

Help Please
Steve
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-14-2005, 01:30 PM
Replies: 7
Views: 2,514
Posted By BluesBoySteve
Re: MP3 Option Greyed

Lil' Help? Please...

Admin?

Thanks.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-09-2005, 04:47 PM
Replies: 7
Views: 2,514
Posted By BluesBoySteve
Re: MP3 Option Greyed

Sorry to have been unclear. I did try to reinstall and trashed the preferences as you suggested, but no luck.

It's odd.

Any other ideas?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-09-2005, 03:40 PM
Replies: 7
Views: 2,514
Posted By BluesBoySteve
Re: MP3 Option Greyed

A Quick Update:

I updated to the most recent cs version. That didn't do anything to help. I trashed PT alltoghter, installed 6.7 and then upgraded to 6.9.2. Still the same problem.

Please...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-08-2005, 09:55 PM
Replies: 7
Views: 2,514
Posted By BluesBoySteve
MP3 Option Greyed

My "Authorize" option is greyed and not available when I try to Bounce a MP3. I tried to reinstall the software but it says it doesn't need to be installed. I've already purchased the option, but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-28-2005, 08:51 PM
Replies: 1
Views: 2,422
Posted By BluesBoySteve
MP3 Option Greyed

I have purchased the MP3 Option and want to authorize it, but the authorize botton is greyed and unavailable when I try to use it. (Dual 2.3 G5, Digi 002, All latest software upgrades) Any...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-26-2005, 12:05 AM
Replies: 1
Views: 2,107
Posted By BluesBoySteve
Play Video Through FW Port

Any one have an idea why my "Play Video Through FW port" would be greyed out and unavailable. I use a Dazzle Hollywood DV Bridge and it have worked in the past with my 002. I use it to import and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-25-2005, 11:44 PM
Replies: 5
Views: 2,393
Posted By BluesBoySteve
Re: need major help with BFD

The third hard drive for BFD is pretty much essential. I was having all the problems mentioned and am running much better now that I have it coming from my FW 800 drive.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-02-2005, 07:07 PM
Replies: 25
Views: 4,365
Posted By BluesBoySteve
Re: Latency Compensation

Could you let us know if and when Digi has plans to include compensation for 3rd-party accelerators? I realy would like to know if that is in the works or not.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-27-2005, 09:45 PM
Replies: 25
Views: 4,365
Posted By BluesBoySteve
Re: Latency Compensation

I have to also agree with the PCI issue. UA's card has already given many (myself included) problems functioning with the PCI-X slots in the new Macs. And I don't think PCI-X will be around much...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-26-2005, 11:49 AM
Replies: 25
Views: 4,365
Posted By BluesBoySteve
Re: Latency Compensation

That's my problem too. I work on a TDM system at the other studios I go to, so I'm not looking to set that up at my home studio. I would, however, like to have better parity between set-ups when I...
Forum: Tips & Tricks 07-25-2005, 08:42 PM
Replies: 1
Views: 1,709
Posted By BluesBoySteve
PT LE and UAD-1 Card

Does anyone have the magic quick fix for latency issues with Universal Audio's UAD-1 powered plugs. I have been fooling the Delay Compensation plug-in, but it is such a pain. Physically moveing the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-25-2005, 08:30 PM
Replies: 25
Views: 4,365
Posted By BluesBoySteve
Re: Latency Compensation

It is very frustrating, and makes me want to move away from PT. I used to use Digital Performer and moved to PT because I was getting more post work and clients like that I have a Pro Tools rig. ...
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT -7. The time now is 12:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com