Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 285
Search took 0.02 seconds.
Search: Posts Made By: markblasco
Forum: Artist Series 05-02-2014, 09:36 PM
Replies: 1
Views: 1,802
Posted By markblasco
Re: Problems with PT8LE, Artist Mix

Can anyone help me out here? I'm sure there's someone out there using PT8LE with the Artist Mix controller...
Forum: Artist Series 04-26-2014, 05:16 PM
Replies: 1
Views: 1,802
Posted By markblasco
Problems with PT8LE, Artist Mix

I recently purchased a used Artist Mix controller, and in the manual it says that it will run in PT8 in HUI mode. I have gotten the controller to be listed in the eucon software, and I see options...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-01-2012, 12:36 AM
Replies: 6
Views: 3,597
Posted By markblasco
Re: Audio appearing too early

Good call, I'll have to test it with the built in pre's on the 003 and see if the same thing happens, but the delay is so small at this point that I'm not worried about it.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-26-2012, 07:44 PM
Replies: 6
Views: 3,597
Posted By markblasco
Re: Audio appearing too early

Well, I think I had 8.0.4CS2, but I updated to 8.0.5 today, and now it is showing up late, although not by much, and changing the buffer doesn't cause a huge swing in the timing, so I think I can...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-26-2012, 12:07 PM
Replies: 6
Views: 3,597
Posted By markblasco
Re: Audio appearing too early

You know what, I'm not sure, it's been a long time since I've done any tracking in PT, so I'll have to check it out and see.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-25-2012, 10:52 PM
Replies: 6
Views: 3,597
Posted By markblasco
Audio appearing too early

I've got an 003 on a Windows7 64 bit machine running PT8. I used this setup fine for a long time (on the same machine, starting with PT7.4), but haven't done much with PT lately since I started...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-31-2011, 12:18 AM
Replies: 41
Views: 12,810
Posted By markblasco
Re: Reaper rewire latency into protools

Maybe I'm not catching everything, but could it be this: Reaper automatically adjusts for your buffer and plugin latency when you use it by itself, so when you play a reaper file, you will see the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-21-2011, 03:35 PM
Replies: 16
Views: 6,163
Posted By markblasco
Re: So how do you like the new PT10?

The upgrade pricing is somewhat ridiculous, and is going to keep me on PT8. I just can't justify spending so much money for so few changes.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-21-2011, 07:47 PM
Replies: 5
Views: 3,162
Posted By markblasco
Re: PT 8.04cs2 Hangs next morning

Did these steps also make it so that your 003 is recognized every time? That is one of the issues I'm having, where the 003 has to be shut off several times before the computer recognizes it.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-12-2011, 12:12 AM
Replies: 3
Views: 1,923
Posted By markblasco
Re: How to get predictable "final" levels?

I always use a stereo master fader with a limiter plugin (such as the massey limiter), and use the output of the limiter plugin to raise up the levels until they are just under the 0 point. I then...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-20-2011, 08:05 AM
Replies: 27
Views: 7,096
Posted By markblasco
Re: 8.0.5

Argg, this is one of the things that has been bugging me the most, and the thing I have been waiting to be fixed before I update to the latest version (since at least now I can get what I have...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-06-2011, 04:50 PM
Replies: 6
Views: 4,544
Posted By markblasco
Re: Normalize audio when master to cd?

I don't know if Nero does something different, but traditionally, "normalizing" an audio file would raise up the volume until the highest peak in the audio file is just below the 0 point. This would...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-01-2011, 07:29 PM
Replies: 10
Views: 4,117
Posted By markblasco
Re: time to go to the darkside?

Waves will load much faster with PT8 and 9. In 7.4 it has to load everything each time, in 8 it loads it slow the first time, then breezes through it the second time.

Honestly, there are enough...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-26-2011, 06:01 PM
Replies: 16
Views: 5,030
Posted By markblasco
Re: Waves version 8 is here.

Oh great, my WUP expired yesterday :(
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-23-2011, 05:43 PM
Replies: 3
Views: 3,352
Posted By markblasco
Best (easiest) way to get the tempo to sync to prerecroded song

OK, I'm helping a friend out, and he is trying to get a click to sync up with a pre recorded song. I tried using Identify Beat (I'm not at my protools setup, so this might not be the exact right...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-08-2011, 08:11 AM
Replies: 1
Views: 1,914
Posted By markblasco
Re: Drivers from 9 into 8.0.4

As I understand it (and please someone correct me if I am wrong), the drivers that came with PT9 are the same (or just about the same) as the 8.0.4 drivers. I believe Avid said they are working on a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-04-2011, 01:37 AM
Replies: 15
Views: 6,277
Posted By markblasco
Re: NAMM - Predictions?

Well, since you don't need an avid interface to use ProTools anymore, I can only imagine that means a lot fewer people will be buying their consumer level interfaces, which means they are probably...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-03-2011, 09:09 AM
Replies: 15
Views: 6,277
Posted By markblasco
Re: NAMM - Predictions?

Fully functional windows 7 drivers.......

Actually, now that you can use other hardware with ProTools, I wonder how much of an effort they are going to put towards an 004. Unless the price point...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-02-2010, 01:28 AM
Replies: 547
Views: 108,443
Posted By markblasco
Re: Moving to Reaper?

Interesting, I didn't think of this. So, does this apply to all plugins, or just ones that process specifically in stereo? For example, if I am running Auto Tune on a mono track in ProTools, will...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-02-2010, 01:25 AM
Replies: 547
Views: 108,443
Posted By markblasco
Re: Moving to Reaper?

OK, I still don't totally understand how the mono thing is different, since if you have a mono track in ProTools and you send it to the master output, it is still sending the signal to both the Left...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-02-2010, 12:36 AM
Replies: 547
Views: 108,443
Posted By markblasco
Re: Moving to Reaper?

I guess I don't really understand why it matters if a track is of a different type (aux track vs. audio track), when it works in the exact same way. I setup a track called "reverb", and run sends...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-01-2010, 03:38 PM
Replies: 547
Views: 108,443
Posted By markblasco
Re: Moving to Reaper?

That's funny, I found almost the exact opposite. Reaper came a lot easier to me to learn than ProTools, and I found that the folder tracks and routing allow me to do things that ProTools just can't...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-01-2010, 03:30 PM
Replies: 9
Views: 3,763
Posted By markblasco
Re: hardware not found (sometimes?)

Well, sorry to burst your bubble, but this doesn't actually work for everyone. There is a driver issue with 8.0.4. It doesn't matter what order I turn things on, sometimes the 003 is recognized,...
Forum: Pro Tools 9 11-29-2010, 11:52 AM
Replies: 19
Views: 7,594
Posted By markblasco
Re: Change buffer on 3rd party, Restart required?!?!?

I have a different but similar and possibly related issue: When using my 003 as the interface for Reaper, the program locks up if I change the buffer, and I have to restart Reaper. I figured it was...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-15-2010, 10:49 AM
Replies: 3
Views: 2,219
Posted By markblasco
Re: PT8 Slow with an I7???

simple question, but have you tried increasing your buffer?
Showing results 1 to 25 of 285

 
Forum Jump

All times are GMT -7. The time now is 03:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com