Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 339
Search took 0.02 seconds.
Search: Posts Made By: Sunzate
Forum: Pro Tools 10 02-20-2014, 11:28 AM
Replies: 7
Views: 8,785
Posted By Sunzate
Reason Rewire plugin missing in PT10 on Mavericks

Hey everyone,

Is anyone running Mavericks 10.9.1 and Pro Tools 10.3.7 able to see the Reason Rewire plugin in their sessions?

For some reason, on my setup, it's disabled in PT10 and working in...
Forum: macOS 07-12-2013, 07:28 AM
Replies: 3
Views: 2,533
Posted By Sunzate
Forum: macOS 07-12-2013, 06:44 AM
Replies: 3
Views: 2,533
Posted By Sunzate
Have PT10 upgrades been removed from the avid store?

My business partner would like to upgrade his copy of PT9 to PT10. He's not ready for 11 yet (like many of us).
The upgrades to 10 seem to have been removed from the digi store. Will the 11 license...
Forum: Pro Tools TDM Systems (Mac) 04-04-2013, 02:46 PM
Replies: 14
Views: 12,877
Posted By Sunzate
Re: Kensington Trackball Works

Waterbedman, did you find a solution to this? I'm having the exact problem you describe here.

cheers
adam
Forum: macOS 06-07-2012, 08:49 AM
Replies: 2
Views: 2,983
Posted By Sunzate
takes, comps and colours

Hey everyone

I've been doing a lot of vocal comping lately, and wondered if you had any advice on coloring regions to speed the process.

If I have 10 takes of a vocal, I'd like all 10 regions...
Forum: macOS 04-17-2012, 07:31 PM
Replies: 16
Views: 6,966
Posted By Sunzate
Re: AAF import makes 9.0.6 crash

I ran the 9.0.5 installer and everything is ok with AAF imports now.

Digi - are you likely to fix this bug for v9 users? Or are we frozen until we go to v10?

cheers
Adam
Forum: macOS 04-12-2012, 03:02 PM
Replies: 16
Views: 6,966
Posted By Sunzate
Re: AAF import makes 9.0.6 crash

Argh - I'm having this problem too.

Going to attempt a downgrade to 9.0.5. Will report back.
Forum: macOS 03-29-2011, 03:58 PM
Replies: 10
Views: 4,873
Posted By Sunzate
Re: Bug report: trimming a video file

It still bugs me that I can't at least trim a video region (and there is still a graphic bug there).

Digi, care to comment?

You've taken away the ability to trim video from PT9? Or was that...
Forum: macOS 03-25-2011, 06:31 PM
Replies: 10
Views: 4,873
Posted By Sunzate
Re: Bug report: trimming a video file

fakir,

Thank you. I was worried there for a second. Trashed some files and it seems to be working!

cheers
adam
Forum: Pro Tools TDM Systems (Mac) 03-25-2011, 06:24 PM
Replies: 5
Views: 3,572
Posted By Sunzate
Forum: macOS 03-25-2011, 01:22 PM
Replies: 10
Views: 4,873
Posted By Sunzate
Re: Bug report: trimming a video file

Nope - it won't budge!
Forum: macOS 03-25-2011, 11:04 AM
Replies: 10
Views: 4,873
Posted By Sunzate
Thumbs down Re: Bug report: trimming a video file

It's a real shock to me that moving a video file around in your session is a feature that you have to pay extra for.

:mad:
Forum: macOS 03-25-2011, 09:28 AM
Replies: 10
Views: 4,873
Posted By Sunzate
Re: Bug report: trimming a video file

Wow - so I can't even move the movie file?? That's a big problem for me!
Forum: macOS 03-23-2011, 08:02 PM
Replies: 1
Views: 2,889
Posted By Sunzate
Digitranslator obsolete for PT9 users?

Hey,

I have a digitranslator license, and a DV toolkit 2 license. I know that the DV toolkit gets me a deep discount on the new complete production toolkit, but is digitranslator worth anything? ...
Forum: macOS 03-23-2011, 01:53 PM
Replies: 10
Views: 4,873
Posted By Sunzate
Re: Bug report: trimming a video file

Actually - I can't MOVE the file video either, which I would say is unacceptable.
Forum: macOS 03-23-2011, 12:37 PM
Replies: 10
Views: 4,873
Posted By Sunzate
Bug report: trimming a video file

Hey Digi.

Found a bug you might want to know about.

- In PT 9.0.1, OSX 10.6.6

- Load a quicktime video. In this case, H.264 AAC
- Editing of the video file is disabled (not sure if that's...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-08-2011, 04:27 PM
Replies: 11
Views: 4,534
Posted By Sunzate
Re: Can't switch between Pro Tools and Logic. Hardware in use.

I hate to say this, because it's not a great solution to the problem, but I upgraded to Protools 9, and the problem went away. Just like that.

Sad that PT8 users still don't have an answer. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-04-2011, 11:21 AM
Replies: 11
Views: 4,534
Posted By Sunzate
Re: Can't switch between Pro Tools and Logic. Hardware in use.

Hey Digi,

Any advice here?

As you say, I give the CAM plenty of time to release the hardware, but it almost never does. I still get, "Not Connected (HW in use)."

I know this is a touchy...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-13-2011, 10:56 AM
Replies: 15
Views: 6,816
Posted By Sunzate
Re: Standalone Core Audio Manager?

Digitech - If you have a minute, I'm still looking for an answer to this question. The Core audio manager is finnicky with the 002r and PT8. Does it improve with PT9?

Thanks!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-20-2010, 10:31 PM
Replies: 11
Views: 4,534
Posted By Sunzate
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-14-2010, 12:28 PM
Replies: 11
Views: 4,534
Posted By Sunzate
Re: Can't switch between Pro Tools and Logic. Hardware in use.

Any other suggestions digi?

Thanks!
adam
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-10-2010, 12:03 PM
Replies: 15
Views: 6,816
Posted By Sunzate
Re: Standalone Core Audio Manager?

More specifically, is the new core audio driver proven to be more reliable than the one included with PT8? Will those who are experiencing problems using 3rd party software with avid hardware find...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-10-2010, 10:51 AM
Replies: 11
Views: 4,534
Posted By Sunzate
Re: Can't switch between Pro Tools and Logic. Hardware in use.

Thanks for the response.

Yes. I always quit CAM, but the time I wait doesn't seem to matter. Still get the error, "protools is either not installed or un use by another program."

What are the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-09-2010, 06:11 AM
Replies: 11
Views: 4,534
Posted By Sunzate
Re: Can't switch between Pro Tools and Logic. Hardware in use.

Thanks for the reply.

I wish this were the solution for me. Unfortunately I need the input/output capability of the 002R accessible from Logic.

Does PT 9 help at all? Or do I just need a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-06-2010, 12:36 PM
Replies: 11
Views: 4,534
Posted By Sunzate
Can't switch between Pro Tools and Logic. Hardware in use.

Hey,

I'm a user of both Logic and Pro Tools, and often need to switch back and forth between these apps.

Often when switching from Logic to PT, the core audio hardware permanently "grabs" the...
Showing results 1 to 25 of 339

 
Forum Jump

All times are GMT -7. The time now is 09:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com