Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 28
Search took 0.02 seconds.
Search: Posts Made By: dougens
Forum: macOS 01-17-2011, 02:39 PM
Replies: 5
Views: 4,883
Posted By dougens
Re: AD/DA question: Motu 2408 mk2

The 896HD (MK2) has ADAT in / out so I was hoping to add 8 I/O to my RME Fireface.

Is this not possible?

I'd be looking at:

Inputs
8 i/p (4 daking pre's/4 rme pre's) > RME > firewire >...
Forum: macOS 01-17-2011, 08:49 AM
Replies: 5
Views: 4,883
Posted By dougens
Re: AD/DA question: Motu 2408 mk2

I have a Macbook Pro so looks like the Motu 896 is the option best suited.
Any views on it?
Thanks for replies
Forum: macOS 01-17-2011, 07:48 AM
Replies: 5
Views: 4,883
Posted By dougens
Forum: macOS 01-13-2011, 11:20 AM
Replies: 5
Views: 4,883
Posted By dougens
AD/DA question: Motu 2408 mk2

I'm looking to expand my inputs / outputs on mobile rig.

Running:
Pro Tools 9
RME Fireface
Daking Mic Pre IV

I'm looking at buying second hand

Motu 2408 mk2
Forum: macOS 12-15-2010, 03:22 AM
Replies: 6
Views: 4,790
Posted By dougens
Pro Tools 9 native?

Am I getting this right?

A native system is one which doesn't require external hardware running cards and dsp to operate?

So pro tools 9 is now native as can run off the host computer?

Thanks
Forum: Pro Tools 9 11-24-2010, 07:40 AM
Replies: 4
Views: 3,790
Posted By dougens
Re: Pro Tools 9 purchase help.

Thanks and I would let them know as well.

And I can use PT9 Le with my rme FF800 as it's asio/core audio based?

thanks
Forum: Pro Tools 9 11-24-2010, 06:52 AM
Replies: 4
Views: 3,790
Posted By dougens
Pro Tools 9 purchase help.

Am I right in thinking that if I bought an Mbox 2 with LE 7 I can upgrade to Pro Tools 9 LE (Pro Tools 9 Crossgrade from LE/M-Powered (http://shop.avid.com/store/product.do?product=324639693075136))...
Forum: Pro Tools TDM Systems (Mac) 04-14-2010, 03:18 PM
Replies: 5
Views: 6,805
Posted By dougens
Forum: Pro Tools TDM Systems (Mac) 04-14-2010, 07:40 AM
Replies: 5
Views: 6,805
Posted By dougens
Re: Multiple fade on regions not working?

That's what usually happens yes but it isn't now.



I always use the seperator tool (edit tool) for this function.
Forum: Pro Tools TDM Systems (Mac) 04-14-2010, 05:17 AM
Replies: 5
Views: 6,805
Posted By dougens
Multiple fade on regions not working?

I am running PT 8 HD.

Usually when I comp and edit tracks together after doing all the edits I select all the regions I want to Xfade or add start and end fades to and press F.

Now it's not...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-11-2010, 09:23 AM
Replies: 1
Views: 2,756
Posted By dougens
Edit window regions not linking with region bin???

I want to mix a pro tools tracking session on logic.
I tracked the project in pro tools hd8, consolidated the files and opened up later on at home in pro tools le 7.4.2.
The project plays fine,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-06-2009, 08:06 AM
Replies: 3
Views: 3,877
Posted By dougens
Resize individual tracks in mix window?

I am running le 7.4 ptools and also have hd at work.

Is it possible to resize the tracks in the mix window individually rather than just hitting narrow mix in view (or alt+apple + m)?

I have...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-06-2009, 07:38 AM
Replies: 2
Views: 2,799
Posted By dougens
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-05-2009, 04:46 AM
Replies: 2
Views: 2,799
Posted By dougens
Mbox 2 factory installer not working.Please help.

Hello

I bought the Mbox 2 factory and have had no problems with it till now.

I am trying to install the plug ins on a different computer which already has pro tools LE 7.4 (003 rack) on it and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-02-2009, 09:25 AM
Replies: 5
Views: 3,284
Posted By dougens
Smile Re: Playlist problems when importing session data.

I don't think you are understanding me properly. The reason for importing session data is so you don't have to create new tracks / inputs / outputs / sends etc. I have found out on another thread...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-02-2009, 07:20 AM
Replies: 5
Views: 3,284
Posted By dougens
Re: Playlist problems when importing session data.

Thanks for reply but like i said - i always deselect this.
i think this will import the actual audio from the playlists.

what i am looking to do is reset the playlist count>..........

thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-02-2009, 06:48 AM
Replies: 7
Views: 3,279
Posted By dougens
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-02-2009, 06:47 AM
Replies: 5
Views: 3,284
Posted By dougens
Playlist problems when importing session data.

When importing session data in both HD and LE is there a way of not importing all the previous playlist listings? - not the actual playlists - i always deselect this.

for example - if the playlist...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-01-2009, 11:28 AM
Replies: 7
Views: 3,279
Posted By dougens
Re: quick punch leaves no transient in audio region but is there???

ok thanks for replies but the issue is now happening in all recording not only quick punch. i am definetly punching in for the right bits.

like some of the transients are missing in all regions...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-01-2009, 07:27 AM
Replies: 7
Views: 3,279
Posted By dougens
quick punch leaves no transient in audio region but is there???

Hi

When I quick punch in Pro Tools LE 7.4 the new region misses the first part of the recording but when i put a fade in over this area it shows there is audio there.

quite difficult to explain...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-25-2008, 03:07 PM
Replies: 14
Views: 4,642
Posted By dougens
Re: Are Factory Plug ins different for 002 and Mbox2??

my friend bought the factory bundle of 002 family and then the mbox afterwards.

i take it this is why he can open all the plug ins on both the 002 and his mbox.

i bought the mbox factory under...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-25-2008, 02:39 PM
Replies: 14
Views: 4,642
Posted By dougens
Re: Are Factory Plug ins different for 002 and Mbox2??

yes your assumption is correct in that it is only the 002 factory plug ins that prompt authoristation on PT start up and all the Mbox factory plug ins are working fine.

i do not have my 002 with...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-25-2008, 12:29 PM
Replies: 14
Views: 4,642
Posted By dougens
Re: Are Factory Plug ins different for 002 and Mbox2??

yes i did and on iLok.com it states that my ilok has licenses for the 5 listed under MBOX in my original thread.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-25-2008, 12:00 PM
Replies: 14
Views: 4,642
Posted By dougens
Re: Are Factory Plug ins different for 002 and Mbox2??

did that and still comes up on PT start up as there is a pending authorisation for this plug in etc.

is it because i haven't opened up PT with the 002 yet and the the plug ins will become...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-25-2008, 11:17 AM
Replies: 14
Views: 4,642
Posted By dougens
Re: Are Factory Plug ins different for 002 and Mbox2??

trash preferences?
sorry not sure what that is?
surely you would want to keep your preferences?
thanks
Showing results 1 to 25 of 28

 
Forum Jump

All times are GMT -7. The time now is 06:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com