Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.32 seconds.
Search: Posts Made By: b mcgibney
Forum: Pro Tools 2019 11-29-2019, 12:53 AM
Replies: 2
Views: 296
Posted By b mcgibney
Falcon 2 looks good.

Just about ready to pull the pin on this. $244 US seems like a pretty good deal for all that it does. Anyone want to talk me out of it?
Forum: General Discussion 11-09-2019, 02:25 AM
Replies: 8
Views: 672
Posted By b mcgibney
I think I'm getting off the train

I have been a PT user now since 2001. I'm mainly a songwriter/musician. I have always tried to stay current with PT but the doubling of the cost to stay current is just to much for this retired...
Forum: Pro Tools 2019 10-28-2019, 07:57 PM
Replies: 2
Views: 240
Posted By b mcgibney
Biotek has stopped working??

I get this message

The following plug-ins failed to load because they are not valid64 bit AAX plug-ins: BioTek.aaxplugin.

I went to the Traktion site and downloaded the latest version 1.7.6. ...
Forum: Pro Tools 2019 10-24-2019, 09:53 PM
Replies: 9
Views: 342
Posted By b mcgibney
Re: Ozone 5 crashing PT 2019.5

Probably not but you could hear it in the context of everything else you were doing in the plug in
Forum: Pro Tools 2019 10-24-2019, 07:45 PM
Replies: 9
Views: 342
Posted By b mcgibney
Re: Ozone 5 crashing PT 2019.5

Izotope got back to me and confirmed Ozone Advanced 5 and High Sierra do not play together. Apparently some folks are having it work but it is not supported.


Well I reverted back to Sierra on...
Forum: Pro Tools 2019 10-23-2019, 09:36 PM
Replies: 9
Views: 342
Posted By b mcgibney
Re: Ozone 5 crashing PT 2019.5

Well I correct myself again. I can open a session in high sierra that was made before I upgraded to high sierra and ozone runs fine. I just can't create new instantiations of OZONe 5. I threw a HD...
Forum: Pro Tools 2019 10-23-2019, 08:25 PM
Replies: 9
Views: 342
Posted By b mcgibney
Re: Ozone 5 crashing PT 2019.5

Well two things i found out today,

I have another ssd with the same OS and PT and Ozone works fine on that drive and furthermore numerous folks on the web claim to have no problem running ozone 5...
Forum: Pro Tools 2019 10-23-2019, 12:17 AM
Replies: 9
Views: 342
Posted By b mcgibney
Ozone 5 crashing PT 2019.5

This has just started. I did update from Sierra to High Sierra but not sure if it related. I thought it might be a random crash so I created a brand new session with one stereo audio track and one...
Forum: Pro Tools 2019 10-01-2019, 01:00 AM
Replies: 19
Views: 935
Posted By b mcgibney
Have perpetual license. What happens if I stop paying?

I've been a Pro Tools user now since 5.1 (2001). Between Hardware and software, I have spent Thousands. I am primarily a hobbyist and have never approached this a a money making venture. For the...
Forum: Pro Tools 2018 09-26-2019, 11:43 PM
Replies: 5
Views: 1,204
Posted By b mcgibney
Re: any way to better distribute the workload between the cores

How do you turn off hyper threading?

Brian
Forum: AAX Plug-ins 09-26-2019, 11:40 PM
Replies: 9
Views: 1,066
Posted By b mcgibney
Re: FREE UVI Digital Synsations! Can't activate

Were you able to fix this. I am having the same problem

Brian
Forum: Pro Tools 2018 02-10-2019, 07:08 PM
Replies: 11
Views: 4,926
Posted By b mcgibney
Re: Can't load samples on SSD 5 free

I'll try that. Thanks man
Forum: Pro Tools 2018 02-06-2019, 10:54 PM
Replies: 11
Views: 4,926
Posted By b mcgibney
Re: Can't load samples on SSD 5 free

Am I the only one that can't this to work? Ive looked at a bunch of videos and read every thing I can find but still no joy....
Forum: Pro Tools 2018 01-30-2019, 08:53 PM
Replies: 44
Views: 6,213
Posted By b mcgibney
Re: Mac Pro 5,1 2009 with Xeon 12-core a good choice?

Get an RME ufx and you are golden
Forum: Pro Tools 2018 01-16-2019, 10:34 PM
Replies: 11
Views: 4,926
Posted By b mcgibney
Re: Can't load samples on SSD 5 free

All drives are in R mode.

Next thoughts anyone?
Forum: Pro Tools 2018 01-15-2019, 01:14 AM
Replies: 11
Views: 4,926
Posted By b mcgibney
Re: Can't load samples on SSD 5 free

Other stuff works fine to open. How would I check this?
Forum: Pro Tools 2018 01-14-2019, 11:07 PM
Replies: 11
Views: 4,926
Posted By b mcgibney
Can't load samples on SSD 5 free

The sample packs are there in my downloads folder but when I launch the Steven slate drums IM app and try and loads the samples they are greyed out and cannot be selected. Anybody else had this...
Forum: The Drum Room 01-14-2019, 04:04 PM
Replies: 3
Views: 66,467
Posted By b mcgibney
Re: Steven Slate Drums 5 (SSD5 and SSD5 FREE) Now Available!

I've gone through the install process but when I try to load up the two sample packs they are greyed out. I can open the drums in a PT session. but without the samples nothing is going to happen. ...
Forum: Pro Tools 2018 12-17-2018, 12:23 AM
Replies: 5
Views: 1,204
Posted By b mcgibney
any way to better distribute the workload between the cores

So I have a 12 core cheese grater. When I run Pro tools I see that the load on the CPU is distributed to the middle CPU's and many of them seem to be hardly doing anything? Can this be fixed?...
Forum: Virtual Instruments 12-11-2018, 12:28 AM
Replies: 6
Views: 5,731
Posted By b mcgibney
Presets for Avid Falcon AAX?

So it showed up in iLok and now it works but where are all the presets? What did I miss this time. BTW it sounds great!

B
Forum: Licensing & Accounts 12-10-2018, 01:07 AM
Replies: 256
Views: 54,635
Posted By b mcgibney
Re: Cannot find activation code for Falcon on iiok page

Well misery does love company but c'mon Avid let's get this together. Falcon was a big choice in me deciding to renew

B
Forum: Licensing & Accounts 12-08-2018, 11:18 PM
Replies: 256
Views: 54,635
Posted By b mcgibney
Cannot find activation code for Falcon on iiok page

Downloaded Falcon, updated my ilok manager account. When I star protools it is asking for the activation code which the avid site says should be deposited in my ilok page but there is nothing there?...
Forum: Pro Tools 12 01-15-2018, 11:39 PM
Replies: 5
Views: 1,404
Posted By b mcgibney
Re: New bug in 12.3.8 graphical

Missed that note. What did you upgrade to, El Captitan ,Sierra ? I don't think the cheesgrater will do High Sierra...
Forum: Pro Tools 12 01-11-2018, 12:43 AM
Replies: 5
Views: 1,404
Posted By b mcgibney
New bug in 12.8.3 graphical

I'm finding when I go to save a project I get a white blank space in the mix window. This is on a 2010 Cheesgrater running Yosemite. Anyone else?

I can get around it closing the mix window and...
Forum: macOS 09-21-2017, 04:28 PM
Replies: 4
Views: 1,489
Posted By b mcgibney
Re: Latest thoughts on 500 GB SSD for Mac Pro 5

[
Thanks for those thoughts. I was just going to plug in to the SATA 2 but maybe I will look into the PCIe expansion option.

Although the SATA sockets in a Mac Pro run at 3Gbs instead of the...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 05:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com