Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 48
Search took 0.00 seconds.
Search: Posts Made By: pablovius
Forum: Pro Tools 12 12-01-2017, 01:10 PM
Replies: 11
Views: 5,667
Posted By pablovius
Re: Pro Tools 12.8.2 (2nd version) still crashes

same issue here--crashes all day long when whilst in workspace. Will be rolling back to 12.8.1...major bug

Mac Pro Trashcan
HD Native
Omni
Sierra
Forum: Post - Surround - Video 08-06-2014, 10:31 AM
Replies: 93
Views: 83,659
Posted By pablovius
Re: Blackmagic Desktop Video Software v10.1.1 Update

..and is there a consensus as to the video frame offset with this new driver?
Forum: ICON & C|24 06-05-2013, 10:38 PM
Replies: 13
Views: 5,641
Posted By pablovius
Re: C|24 LCD monitor placement

hey DetoitT....

possible to post a pic of your setup? Much appreciated!
Forum: Pro Tools 9 08-13-2012, 01:13 AM
Replies: 32
Views: 24,697
Posted By pablovius
Re: Using VSTs in Pro Tools 9

Nice thread, y'all. Just now implementing Reaper to host my VIs. Given that we need to run Reaper 32, do we suffer from the same RAM limitations as rtas?
Forum: Pro Tools TDM Systems (Mac) 01-13-2009, 03:22 PM
Replies: 1,098
Views: 144,861
Posted By pablovius
Re: Protools 8 New look, old look! Discussion

Control 24 Firmware update/ fix with 8.1, pretty please. My Control 24 will not stay online since moving to 8....rendering it pretty much useless. Otherwise, I'm really digging the new midi and...
Forum: ICON & C|24 01-02-2009, 01:37 PM
Replies: 2
Views: 2,534
Posted By pablovius
Control 24 Buggy in PT8

Firmware update/ fix with 8.1, pretty please. Ever since moving to PT 8, my Control 24 is dropping off-line and all indicators are "lighting up" and freezing. Very occasionally under 7.x, the unit...
Forum: Pro Tools TDM Systems (Mac) 12-26-2008, 09:41 AM
Replies: 52
Views: 12,820
Posted By pablovius
Re: Pro Tools 8 Not Ready for Prime Time -- at least not here

I've been composing to picture for the past 2 days...all and all, things are more solid than I had expected. (For peace of mind, I created a separate PT8 boot drive, so I can always go back to 7.4...
Forum: Pro Tools TDM Systems (Mac) 04-10-2008, 07:06 PM
Replies: 25
Views: 3,827
Posted By pablovius
Re: Help-Bad Data Midi Chunk List

Pwer Mac dual 2.7
PTHD 1 7.2


...just got this problem on a film score...and I'm seeing complaints dating back 6 months. Is there still no fix? Importing tracks into new session does nor...
Forum: Pro Tools TDM Systems (Mac) 04-03-2008, 11:45 AM
Replies: 24
Views: 7,454
Posted By pablovius
Re: Pro Tools 7 & RTAS Instruments not working

This is my experience as well...Reason, Spectrasonics are rock solid. BFD and Kontakt are completely unstable. And yes, Arturia is a disaster! The RTAS code is ten years old and buggy to it's core....
Forum: Pro Tools TDM Systems (Mac) 03-31-2008, 12:07 PM
Replies: 2
Views: 2,010
Posted By pablovius
Re: \"Assertion\" error message in Quantise window???

Yeah, I'm getting this too> Have you figured out a solution? Thanks in advance!
Forum: Pro Tools TDM Systems (Mac) 02-16-2008, 02:11 PM
Replies: 5
Views: 2,369
Posted By pablovius
Re: Crash related to Copy/Duplicate and time base settings

..wow, I've been having this issue for ever, and it's killing me! I find that it happens with drag and drop midi regions imported into the session (midi pattern taken from Stylus and BFD, for...
Forum: Pro Tools TDM Systems (Mac) 10-25-2007, 01:51 PM
Replies: 5
Views: 2,369
Posted By pablovius
Re: Crash related to Copy/Duplicate and time base settings

I'm getting this too--generally when changing midi playlists--not consistently though--and the session are super lean. This is a bug 4 sure.
Forum: Post - Surround - Video 05-30-2007, 05:01 PM
Replies: 4
Views: 1,804
Posted By pablovius
Re: Mix to Pix: Outputting to LCD\'s / HDTVs

Hi Michael-

Did you ever find a solution for outputting video to HDTV?
Thanks
Forum: Post - Surround - Video 11-22-2006, 03:29 PM
Replies: 72
Views: 11,357
Posted By pablovius
Re: Mixing to Discovery\'s Dolby LM100 Spec

how bout this....

Using AudioLeak on a dialogue-only stem. If that checks out, the LM100 on a full mix should read the same, or at least darn close.

...in theory, anyway
Forum: Post - Surround - Video 11-15-2006, 02:51 PM
Replies: 6
Views: 2,075
Posted By pablovius
Re: PT 7 Not Seeing Canopus

Yup, 720x480 is outputting now.
BTW, is iMovie slow and painful/buggy for these conversions?--had bad luck up-converting. Best I get QT Pro?

Thanks y'all
Forum: Post - Surround - Video 11-14-2006, 11:45 PM
Replies: 6
Views: 2,075
Posted By pablovius
PT 7 Not Seeing Canopus

-PT 7.2 HD
-G5 Dual 2.7

Brand new out-of box ADVC 110 isn't recognized by the "video out Firewire" (field greyed out). My movie is 320 x 240 QT. Do I need an additional driver or add-on?
...
Forum: Pro Tools M-Powered (Mac) 01-31-2006, 11:28 AM
Replies: 2
Views: 2,060
Posted By pablovius
Re: Optical ADAT I/O as an insert on 1814, anybody

hey Paulie-

I'm replying to see if you had any luck with ADAT inserts. I'm attempting a similar situation--using a 2nd 002 rig as an FX unit. The problem I'm having is that when when I send...
Forum: Pro Tools TDM Systems (Mac) 11-08-2005, 11:33 AM
Replies: 3
Views: 1,874
Posted By pablovius
Re: most stable virtual instrument for pt6.9??

Reason is by far the most stable running along side Pro Tools. Spectrasonics stuff, while sounding amazing, has been really buggy in my experience.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-26-2005, 01:53 AM
Replies: 21
Views: 3,446
Posted By pablovius
Re: new waves hardware kicks

now that I think about it, no. There are RME type PCIs, but I might be out of luck firewire wise.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-25-2005, 11:36 PM
Replies: 21
Views: 3,446
Posted By pablovius
Re: new waves hardware kicks

I've been looking at the APA as well--and the price tag got me thinking. I already own Waves Gold Native, BFD, Lounge Lizard, Stylus and a bunch of CPU-hungry RTAS plugs which my 002 cannot hang with...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-25-2005, 09:20 PM
Replies: 24
Views: 3,806
Posted By pablovius
Re: DSP\'s: the solution for slower set-ups?

Post deleted by pablovius (whoops, wrong forum. No harm meant)
Forum: Pro Tools TDM Systems (Mac) 07-17-2005, 02:14 PM
Replies: 17
Views: 3,162
Posted By pablovius
Re: RTAS RMX and other softsynths crashes

I second all of the above--RTAS is too shaky to use BFD, RMX, Arturia, et. al. BTW, why Digi step up to drag-and-drop MIDI already?
Forum: Pro Tools TDM Systems (Mac) 06-01-2005, 09:05 PM
Replies: 0
Views: 1,514
Posted By pablovius
Front-End Converters for 002

I'm suspicious of my 002's clock/ converters--that is the overall quality of the i/o. I'm thinking of putting a Tango24 in front for the A/D and D/A. Any thoughts?
Forum: Pro Tools TDM Systems (Mac) 06-01-2005, 08:59 PM
Replies: 8
Views: 1,913
Posted By pablovius
Re: BFD and Pro Tools 6.7

Create a MIDI track with the output set to BFD. You can then trigger one-shots and record your performance on that MIDI track. To use the loop feature, drag the "groove" files onto the BFD key-map...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-09-2005, 07:09 PM
Replies: 1
Views: 1,598
Posted By pablovius
Re: PT 6.7 Midi vs DP/Logic

For the reasons you described, I picked up Logic 7 to run with my Digi hardware. I've used PT exclusively for years--sequencing MIDI and scoring to picture (to the shock of my Logic/DP-using...
Showing results 1 to 25 of 48

 
Forum Jump

All times are GMT -7. The time now is 12:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com