Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.07 seconds.
Search: Posts Made By: Stig Eliassen
Forum: ProControl, Control|24, Command|8 02-25-2019, 09:59 AM
Replies: 1
Views: 1,173
Posted By Stig Eliassen
Re: Basic Configuration Question form Newbie

The audio goes via the cable that connects your card(s) and your interface. Then, you need to connect a pair of the interface outputs to your speakers (I highly recommend going via some sort of...
Forum: Windows 02-23-2019, 01:51 AM
Replies: 5
Views: 1,327
Posted By Stig Eliassen
Re: Pro Tools 12.8 AudioSuite Plugins Crash on Preview

Welcome to the community.

What's your audition path in the I/O Setup (output tab)?

You could try deleting PT preferences and/or rebuild the I/O Setup.
Forum: Getting Started 01-26-2019, 12:42 AM
Replies: 1
Views: 9,500
Posted By Stig Eliassen
Re: Headphones as monitors

Don't know what your setup is, but could this (https://www.sweetwater.com/sweetcare/articles/i-cant-hear-my-live-feed-from-pro-tools-while-im-recording/) be the culprit?
Forum: Getting Started 01-14-2019, 01:44 AM
Replies: 8
Views: 4,467
Posted By Stig Eliassen
Re: Automation

Same here. I'd say I use mouse and keyboard about 10% of the time.
Forum: Pro Tools 2018 11-22-2018, 09:52 PM
Replies: 7
Views: 1,153
Posted By Stig Eliassen
Re: Cannot load Synthogy Ivory II with the latest 2018.7

Maybe this thread (http://duc.avid.com/showthread.php?t=354395) can help.
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-21-2018, 10:26 PM
Replies: 7
Views: 2,321
Posted By Stig Eliassen
Re: Logic 10.4.2 not working with HDX anymore?

Works just fine here, Henning. Details in the signature.
Forum: Pro Tools 2018 11-21-2018, 01:31 AM
Replies: 2
Views: 544
Posted By Stig Eliassen
Re: Fader, solo, mute suddenly not working

I had that happen with my D-Command a couple times, and a PT preference toss cleared that up.

I assume it happens both hardware- and software-wise?
Forum: Pro Tools 2018 11-20-2018, 10:55 PM
Replies: 2
Views: 544
Posted By Stig Eliassen
Re: Can´t update billing or shipping info on my account

Hei.

I can't help you directly, but I've escalated your case.
Forum: Tips & Tricks 11-19-2018, 04:32 AM
Replies: 8
Views: 2,089
Posted By Stig Eliassen
Re: backup management

Right. The best money I've ever spent on software.
Forum: Tips & Tricks 11-19-2018, 04:19 AM
Replies: 8
Views: 2,089
Posted By Stig Eliassen
Re: backup management

https://bombich.com/

Never failed me.
Forum: Pro Tools 2018 11-17-2018, 11:54 PM
Replies: 31
Views: 2,021
Posted By Stig Eliassen
Re: Xpand2 playing on separate midi tracks...help!

That he is :-)

Glad you're up and running.
Forum: Pro Tools 2018 11-17-2018, 12:19 AM
Replies: 31
Views: 2,021
Posted By Stig Eliassen
Re: Xpand2 playing on separate midi tracks...help!

Ian, it works as expected on my system.

Which (virtual) MIDI keyboard are you using?

What happens if you pencil in a few notes for each part?

In Xpand, click the wrench at the bottom, and...
Forum: Virtual Instruments 11-07-2018, 02:02 AM
Replies: 6
Views: 1,013
Posted By Stig Eliassen
Re: ALL MIDI Output selectors set to None :-(

Any chance you get the routing back if you import session data from a session (backup) into a new session?
Forum: macOS 11-06-2018, 09:45 PM
Replies: 3
Views: 7,368
Posted By Stig Eliassen
Re: "Save Copy In" constantly crashes before completing

First thought is that you're running an unsupported OS.

http://avid.force.com/pkb/articles/en_US/Compatibility/Pro-Tools-Operating-System-Compatibility-Chart
Forum: Pro Tools 2018 11-06-2018, 05:26 AM
Replies: 7
Views: 594
Posted By Stig Eliassen
Re: midi clip color

My pleasure. Hope it works for you. I don't work this way, but it's interesting to hear how others do/like it.
Forum: Pro Tools 2018 11-06-2018, 04:33 AM
Replies: 7
Views: 594
Posted By Stig Eliassen
Re: midi clip color

You can use a MIDI port/channel on your interface not in use. If you don't have that, I believe you can create a MIDI "dummy" in your MIDI studio setup. As long as the MIDI tracks are routed to...
Forum: Pro Tools 2018 11-06-2018, 03:45 AM
Replies: 7
Views: 594
Posted By Stig Eliassen
Re: midi clip color

Your MIDI outputs aren't routed. They are set to "none". That will override any color codings/settings on my system.
Forum: Pro Tools 2018 11-06-2018, 03:03 AM
Replies: 7
Views: 594
Posted By Stig Eliassen
Re: midi clip color

Works fine here. What are you display preferences set to?
Forum: Getting Started 11-04-2018, 12:35 AM
Replies: 3
Views: 991
Posted By Stig Eliassen
Re: FX only on select clips

I use alternative 2 usually. Automation in a mix is normal for me.

If the FX and amount of such are static, you could create separate audio tracks, and move the clips there.

John
John FX
Sue...
Forum: Virtual Instruments 11-02-2018, 01:33 AM
Replies: 6
Views: 1,462
Posted By Stig Eliassen
Re: Xpand2 plug-in settings sellect button not working.

How about this article (http://avid.force.com/pkb/articles/en_US/troubleshooting/en368243)?
Forum: Pro Tools 2018 10-31-2018, 04:18 AM
Replies: 23
Views: 2,405
Posted By Stig Eliassen
Re: Any way to disable some of Avid's new shortcuts?

N key is for Insertion follows playback on/off.
Forum: Virtual Instruments 10-27-2018, 12:47 AM
Replies: 6
Views: 1,462
Posted By Stig Eliassen
Re: Xpand2 plug-in settings sellect button not working.

Maybe this thread (http://duc.avid.com/showthread.php?t=343269) can help.
Forum: Virtual Instruments 10-25-2018, 01:30 AM
Replies: 6
Views: 1,462
Posted By Stig Eliassen
Re: Xpand2 plug-in settings sellect button not working.

Works fine here (Mac). If you click on <Factory default>, do you have presets there?
Forum: Avid Pro Mixing General Discussion 10-24-2018, 11:53 PM
Replies: 6
Views: 2,100
Posted By Stig Eliassen
Re: Printing Automation doing my head in

If you commit the track in real-time (of course) - how does it sound?
Forum: macOS 10-24-2018, 07:54 AM
Replies: 8
Views: 2,696
Posted By Stig Eliassen
Re: Pro Tools not registering any incoming audio

Welcome to the community.

Subscribe to the article below for changes. I'm on 10.12 on all my systems, so I don't know what the deal is with Mojave.
...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 01:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com