Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 60
Search took 0.01 seconds.
Search: Posts Made By: Paolão
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-10-2008, 12:26 PM
Replies: 4
Views: 1,821
Posted By Paolão
Re: Pro Tools + Live

I was watching the Digi's accelerated videos about Live Lite and it seems that Live automatically sync any Pro Tools sessions with all the tracks on both applications. I thought that I would be able...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-10-2008, 08:08 AM
Replies: 4
Views: 1,821
Posted By Paolão
Re: Pro Tools + Live

Hey Stiff, thanks for the answer!

After I open a session on Pro Tools and run Live on an aux track I see that Live detects Pro Tools on the Preferences. Ok, then I know that Live is in the Rewire...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-09-2008, 08:07 PM
Replies: 4
Views: 1,821
Posted By Paolão
Pro Tools + Live

Im running Ableton Live Lite 7 in slave mode with PRO TOOLS on my Mbox 2 Pro Factory and everything is working fine except that I can't see any tracks on Live when the tracks are playing on PT! The...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-28-2008, 05:48 AM
Replies: 3
Views: 2,694
Posted By Paolão
Re: Imac 24" + Mbox 2 Pro + External HD FW 400

Hey Frank, thanks for the help!

Take care!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-27-2008, 08:13 PM
Replies: 3
Views: 2,694
Posted By Paolão
Imac 24" + Mbox 2 Pro + External HD FW 400

Hi there,

I'm on buying a new external hard drive and I just wondering if theres any chance to connect my Imac to my Mbox 2 Pro and an external drive on a Firewire 400 hub (which is splitted into...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-27-2008, 08:13 AM
Replies: 10
Views: 3,761
Posted By Paolão
Re: Mbox 2 Pro & FW800

Mi Imac have two Firewire ports, one for 800 and the other one for 400.
Imac 2.8 Ghz 24" Intel Core 2 Duo
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-27-2008, 07:17 AM
Replies: 18
Views: 2,480
Posted By Paolão
Re: Any iMac Core 2 users yet?

My setting is:

iMac 24" Intel Core 2 Duo 2.8GHz
Mbox 2 Pro Factory
UA LA 610 Preamp/Compressor

Working fine until now!

Cheers,
Paolão
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-28-2003, 05:28 AM
Replies: 7
Views: 1,880
Posted By Paolão
Re: iMac 1.25....?

Yes Jacobus I‘m still waiting but I think until next week the kit will be here (I live in South America!)
Regards,


Paolão.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-27-2003, 05:45 AM
Replies: 7
Views: 1,880
Posted By Paolão
Re: iMac 1.25....?

Hi Jacobus, as soon as I get my system fixed (cause my Digi 002R came with the harness problem and I still waiting for the kit!) I‘ll tell‘ya how the things worked. The only thing is that my Imac is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-22-2003, 10:43 AM
Replies: 0
Views: 1,638
Posted By Paolão
Tascam424mkIII and Digi002Rack

Anyone knows if it‘s possible to use both sistems together? I‘m planning to record some vocals and percussion on a cassete tape before to send to Digi.
Please, share your experiences!
Thanks!

...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-10-2003, 05:20 AM
Replies: 11
Views: 2,919
Posted By Paolão
Re: PSP Vintage Warmer.

Don‘t worry bout your english Golli, we‘re from all around the world here, I‘m from Brasil man!
Very hot here!
Regards,


Paolão
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-09-2003, 03:30 PM
Replies: 18
Views: 2,445
Posted By Paolão
Re: If an 002R were to ship today...

I purchased mine about two weeks ago, until now DEAD!!!!
They only care about money, c‘mon!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-06-2003, 01:16 PM
Replies: 7
Views: 1,826
Posted By Paolão
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-06-2003, 11:38 AM
Replies: 7
Views: 1,826
Posted By Paolão
Re: Just got the Digi002r..Where\'s the Plugin Pack?!?!

Hi Cliffy, sorry bout my ignorance, I have the 6.1 but...where‘s the folder that contains the plug ins to install?
Thanks,


Paolão
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-06-2003, 11:25 AM
Replies: 7
Views: 1,826
Posted By Paolão
Re: Just got the Digi002r..Where\'s the Plugin Pack?!?!

Hi Pako, I‘m with the same problem so I‘ll call Digi today. Just don‘t know what to do!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-03-2003, 10:18 AM
Replies: 9
Views: 2,155
Posted By Paolão
Re: The Digi 002R harness problem!!!

Thanks again for your help Lawley!
Regards,


Paolão

Imac G4 700Mhz
Digi 002 Rack
Power Harness problem
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-03-2003, 08:20 AM
Replies: 9
Views: 2,155
Posted By Paolão
Re: The Digi 002R harness problem!!!

Um amigo meu me trouxe de Miami, veio com tudo correto, o problema é que algumas máquinas estão vindo com uma falha interna na fiação, aí eles enviam um kit para você trocar dentro da Digi e a minha...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-03-2003, 08:13 AM
Replies: 5
Views: 1,833
Posted By Paolão
Re: PT on 1.25 iMac

Ok Jacobus, I hope that the machines work well together.
Regards



Paolão
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-02-2003, 06:28 PM
Replies: 5
Views: 1,833
Posted By Paolão
Re: PT on 1.25 iMac

Hi Jacobus, I have one Imac G4 700Mhz and I intend to use with my Digi 002 Rack. As soon as I fix it (cause it came with the power harness problem) I‘ll let you know.


Paolão


Imac G4 700Mhz...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-02-2003, 10:26 AM
Replies: 6
Views: 1,783
Posted By Paolão
Re: Please Describe Harness Problem

So Stage, it was easy to fix the Digi?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-02-2003, 07:52 AM
Replies: 6
Views: 1,783
Posted By Paolão
Re: Please Describe Harness Problem

My problem was that when I turn my Digi002R on, it clicks every second and the sample rate lights didn‘t illuminate to indicate the unit is on (same with the monitor mute). Bingo!!!! The power...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-02-2003, 07:29 AM
Replies: 9
Views: 2,155
Posted By Paolão
Re: The Digi 002R harness problem!!!

E aí Ealsh, tudo certo? Pois é, o meu Rack veio sem nada e aí quando eu fui ligar, nada!!!!! Pô, é um absurdo a Digidesign fabricar e vender um aparelho por esse preço que venha com um defeito desses...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-01-2003, 06:45 PM
Replies: 9
Views: 2,155
Posted By Paolão
Re: The Digi 002R harness problem!!!

Thanks Lawley for your answer, I ‘m very worried with the problem cause I didn‘t receive the kit to install on my Digi yet.




Imac G4 700Mhz
Digi 002 Rack
Power Harness problem
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-30-2003, 03:46 PM
Replies: 9
Views: 2,155
Posted By Paolão
Re: The Digi 002R harness problem!!!

Hi!
Any opinion would be nice.
Thanks



Imac G4 700Mhz
Digi 002 Rack
Power Harness problem
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-29-2003, 11:24 AM
Replies: 9
Views: 2,155
Posted By Paolão
The Digi 002R harness problem!!!

Hi everybody! I just want to know if after the power harness replacement everything is working fine because my brand new Digi 002 Rack failed too!
Thanks!
Paolão


Imac G4 700Mhz
Digi 002 Rack...
Showing results 1 to 25 of 60

 
Forum Jump

All times are GMT -7. The time now is 03:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com