Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: ThroughAGlass
Forum: Pro Tools 2019 11-10-2019, 06:52 PM
Replies: 2
Views: 664
Posted By ThroughAGlass
Re: GUI issue

Okay, so I opened it back up to get a better screenshot and it has somehow defaulted back to the small GUI version. Since I know the solution is involved somehow with the pro tools properties, I've...
Forum: Pro Tools 2019 11-10-2019, 06:39 PM
Replies: 2
Views: 664
Posted By ThroughAGlass
Re: GUI issue

I tried to attach the image in the original post, but it doesn't appear to have worked. Here's the link to the imgur page I uploaded it to

https://imgur.com/j9ORclz
Forum: Pro Tools 2019 11-10-2019, 06:39 PM
Replies: 2
Views: 664
Posted By ThroughAGlass
GUI issue

So I recently updated to the newest Pro Tools 2019 update. For a day or so it worked just fine, then out of nowhere I had the issue where all the windows and the plugin GUIs were too small detailed...
Forum: Licensing & Accounts 09-21-2017, 09:44 AM
Replies: 1
Views: 1,685
Posted By ThroughAGlass
iLok issue Pro Tools 12

I have Pro Tools 12.8 and a 1 year Pro Tools Plan subscription on an iLok.
I installed Pro Tools and the iLok manager, I activated the Pro Tools subscription, typed in the activation code from the...
Forum: Windows 08-12-2017, 11:24 AM
Replies: 7
Views: 3,076
Posted By ThroughAGlass
Re: Problem Detected with Audio Clock

Thanks for the info! I will give that a shot.
Forum: Windows 08-12-2017, 08:57 AM
Replies: 7
Views: 3,076
Posted By ThroughAGlass
Re: Problem Detected with Audio Clock

So the digirack 003 driver didn't work with the 002, but you gave me an idea. I have a focusrite scarlett 18i8 that I use for my other DAW. I tried it and it seems to be working for now.
...
Forum: Windows 08-12-2017, 07:51 AM
Replies: 7
Views: 3,076
Posted By ThroughAGlass
Re: Problem Detected with Audio Clock

Thank you for your response. The clock source is greyed out in the hardware setup. This may be the issue, but I don't know how to fix it.
Forum: Windows 08-11-2017, 08:12 PM
Replies: 7
Views: 3,076
Posted By ThroughAGlass
Problem Detected with Audio Clock

Hi guys,
I am running Pro Tools 10.3.1 on my new Windows 10 computer. I am using a Digirack 002.

A few weeks ago, I worked on a short film with this exact same setup and everything worked...
Forum: Windows 02-24-2014, 04:11 PM
Replies: 11
Views: 5,919
Posted By ThroughAGlass
Overmodulation above -6 db

I recently upgraded to Pro Tools 10. I noticed that anytime I bring the level of anything above -6 it distorts. Any ideas why? Is this normal for pro tools? I know other DAWs don't distort until 0,...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 08:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com