Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 79
Search took 0.01 seconds.
Search: Posts Made By: Snafu
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-02-2020, 02:55 AM
Replies: 25
Views: 1,511
Posted By Snafu
Re: Sudden Issue With Playback on One Session

haha sorry my man but was appreciated!!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2020, 06:51 PM
Replies: 25
Views: 1,511
Posted By Snafu
Re: Sudden Issue With Playback on One Session

So this feels silly but trashing the preferences sorted it! I've read about that fix for so many years but its the first time it was what i needed to do in 16 years using this. I appreciate all the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2020, 06:03 PM
Replies: 25
Views: 1,511
Posted By Snafu
Re: Sudden Issue With Playback on One Session

I know, I know, I will back up, just you never know if a plug in or something will mess up. It's taking forever to DL 8.03 so still waiting, deleted preferences too, and looked more into win8...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2020, 05:44 PM
Replies: 25
Views: 1,511
Posted By Snafu
Re: Sudden Issue With Playback on One Session

Thank you again, if the reinstall and any other ideas don't work I'll definitely try that, just scared of doing anything that will make me lose my sessions (this is my 2nd last song for an album i...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2020, 05:14 PM
Replies: 25
Views: 1,511
Posted By Snafu
Re: Sudden Issue With Playback on One Session

I'm about to reinstall in case it helps...wish i could revert to Win8 regret going to 10 massively but really terrible with computers and don't know how. Will see if I can run PT on compatibility...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2020, 04:57 PM
Replies: 25
Views: 1,511
Posted By Snafu
Re: Sudden Issue With Playback on One Session

It seems odd to suddenly strike like this...maybe if i had updated or something i would understand but midway through a session? And with all my other sessions still working? I feel like it will be...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2020, 04:46 PM
Replies: 25
Views: 1,511
Posted By Snafu
Re: Sudden Issue With Playback on One Session

I do use a mouse. I'm on Pt 8.05 and Win10, have been for a while. Just noticed that its the only thing that's enabled on my other sessions that i can still edit that I can't enable on this one.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2020, 04:40 PM
Replies: 25
Views: 1,511
Posted By Snafu
Re: Sudden Issue With Playback on One Session

OK, loop playback is grayed out!! Is this a hint to any ideas???
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2020, 04:37 PM
Replies: 25
Views: 1,511
Posted By Snafu
Re: Sudden Issue With Playback on One Session

I can change the session start to -1 hour, or to zero, but it's still not playing anything or linking cursor to playing:( I don't understand how it's now carrying across sessions...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2020, 04:23 PM
Replies: 25
Views: 1,511
Posted By Snafu
Re: Sudden Issue With Playback on One Session

Haha ok this is promising i guess:D Did you freak out as bad as i am freaking out now? If you get any flashbacks I doubt i'll sleep over the next few months til i figure out what it is:)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2020, 04:21 PM
Replies: 25
Views: 1,511
Posted By Snafu
Re: Sudden Issue With Playback on One Session

Each bar is two seconds so i think the maths do work out to be an hour if you ignore the 8c! *1799 bars at 2 seconds is 3600 seconds right?)...Your optimism is very comforting through these dark...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2020, 04:16 PM
Replies: 25
Views: 1,511
Posted By Snafu
Re: Sudden Issue With Playback on One Session

Damn it...old sessions do work fine, but importing anything on new sessions now causes this problem. This is all started mid session without touching anything haha...so weird.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2020, 04:13 PM
Replies: 25
Views: 1,511
Posted By Snafu
Re: Sudden Issue With Playback on One Session

Hi Ben, thanks for your reply.

No, it says 8C859:59:99...yes 8C is not a typo!

Even exporting selected audio and importing it in a new clean session brings the issue with it!! All other...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2020, 04:03 PM
Replies: 25
Views: 1,511
Posted By Snafu
Re: Sudden Issue With Playback on One Session

Oh God copying session data also causes the same problem, starting to really worry now!!!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2020, 04:00 PM
Replies: 25
Views: 1,511
Posted By Snafu
Re: Sudden Issue With Playback on One Session

Tried saving a copy of the session, and the copy has the same issue.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2020, 03:58 PM
Replies: 25
Views: 1,511
Posted By Snafu
Sudden Issue With Playback on One Session

Hi guys!


Been working on this track for a good two months and getting very close (famous last words!)...all of a sudden pressing play takes the session to an imaginary bar -1978 and its...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2020, 03:53 PM
Replies: 10
Views: 1,520
Posted By Snafu
Re: Midi to Trigger

Hi Albee!

Thank you for your reply again! I did fortunately sort the problem, it had to do with the settings of the mutant brain (i bought it second hand, the guy had reconfigured it) and a sysex...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-08-2020, 06:29 AM
Replies: 10
Views: 1,520
Posted By Snafu
Re: Midi to Trigger

Any ideas guys? Trying midi to CV now, using mutant brain but no luck again...is pro tools midi notorious for not communicating with external devices or am i doing something wrong?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-29-2020, 11:49 AM
Replies: 10
Views: 1,520
Posted By Snafu
Re: Midi to Trigger

How are you Albee!!

Its been a long time, great to see your name! You helped me so much when I first started I can't thank you enough!! It's been fantastic to have a ten year smooth period, and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-29-2020, 10:44 AM
Replies: 10
Views: 1,520
Posted By Snafu
Re: Midi to Trigger

In any case it all works perfectly other than the plug in i mentioned, so hopefully someone has some useful tips on midi to trigger options. The modules shouldn't involve a plug in I hope so I can't...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-29-2020, 08:51 AM
Replies: 10
Views: 1,520
Posted By Snafu
Re: Midi to Trigger

Hi EGS,

I am running PT8 on Win10, which is actually supported (there's a wee update for it if not gravely mistaken), and runs with no problems outside the mentioned Silent Way one. I had an VST...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-29-2020, 08:15 AM
Replies: 10
Views: 1,520
Posted By Snafu
Midi to Trigger

Hi guys,

I'm sorry if this is the wrong thread as I couldn't for the life of me find something for PT8 and Mbox 3.

To cut a long story short, snce windows 10 my Silent Way stopped working and...
Forum: Pro Tools M-Powered (Mac) 07-10-2014, 03:53 AM
Replies: 3
Views: 4,906
Posted By Snafu
Re: No Input Signal in PT 8.0.4 or MBox mini 3

Aye if either of you can share the solution I'd be obliged!!!! Troubleshooting over 12 hours!!
Forum: FireWire and USB Audio Interfaces (Win) 07-10-2014, 02:11 AM
Replies: 1
Views: 2,715
Posted By Snafu
Re: Suddenly Not Able to Record

Hey guys, sorry to bump this but another 8 hours of research provided nothing. Anyone at all?? Reinstalls have not helped either. Trasher hasn't helped.Default IO hasn't done the trick, or copy...
Forum: FireWire and USB Audio Interfaces (Win) 07-09-2014, 09:24 AM
Replies: 1
Views: 2,715
Posted By Snafu
Suddenly Not Able to Record

Hi everyone,

was hoping someone might be able to help out, after an extensive search I amazingly couldn't find anyone with the same problem!

I can no longer record on new sessions, and most old...
Showing results 1 to 25 of 79

 
Forum Jump

All times are GMT -7. The time now is 10:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com