Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 20 of 20
Search took 0.07 seconds.
Search: Posts Made By: jwd
Forum: Post - Surround - Video 08-30-2012, 10:05 AM
Replies: 7
Views: 8,767
Posted By jwd
Re: 25fps to 23.976 workflows

First, this is very true and don't let anyone tell you they can't do it. Providing an accurate reference is the responsibility of the picture department...don't let them convince you otherwise. ...
Forum: Post - Surround - Video 08-27-2012, 07:01 PM
Replies: 15
Views: 5,156
Posted By jwd
Re: Jumping from 9 to 10 in Multi-mode on Dcontrol?

What kind of cable do you think Satellite Link uses?

(It's a 9 pin serial cable)

When I say 9 pin sync, that's what I'm talking about.
Forum: Post - Surround - Video 08-27-2012, 09:06 AM
Replies: 15
Views: 5,156
Posted By jwd
Re: Jumping from 9 to 10 in Multi-mode on Dcontrol?

Yeah thats how it is with LTC, only one will be the master and one the slave. The LTC is an analog signal so it's only sending from the master to the slave...not looping around or through the slave...
Forum: Pro Tools TDM Systems (Mac) 08-22-2012, 10:36 AM
Replies: 15
Views: 10,198
Posted By jwd
Re: DAE error 35?

Interesting stuff.

I had the same issues (http://duc.avid.com/showthread.php?t=326835) with my internal SATA.

I moved everything to another drive and all is well.
Forum: Post - Surround - Video 08-21-2012, 07:53 AM
Replies: 15
Views: 5,156
Posted By jwd
Re: Jumping from 9 to 10 in Multi-mode on Dcontrol?

whoops, i didn't read your entire reply.

yes, I'm setup differently. 9-pin machine control between the three systems. though i had an older system set up the same as yours.

i assumed you...
Forum: Post - Surround - Video 08-21-2012, 07:34 AM
Replies: 15
Views: 5,156
Posted By jwd
Re: Jumping from 9 to 10 in Multi-mode on Dcontrol?

i think it's a Scroll setting that will allow you to scrub on any system and have it affect the others.
Forum: macOS 08-21-2012, 07:26 AM
Replies: 12
Views: 8,851
Posted By jwd
Re: DAE error 35 on an external HD

sounds similar to my problem (here (http://duc.avid.com/showthread.php?t=326835))

i moved all of the data to another drive (same specs and type of HD even) and all is well. ultimately not sure...
Forum: macOS 08-21-2012, 07:21 AM
Replies: 9
Views: 4,546
Posted By jwd
Re: Pro Tools 9 unable to start up.

yes, i mean physically removing it from the plug-in folder on your computer. i don't have much experience with windows, so I can't advise too much on that - but i would simply suggest removing from...
Forum: macOS 08-21-2012, 07:16 AM
Replies: 3
Views: 2,983
Posted By jwd
Re: Issue setting up HUI control

it makes more sense once i googled the controller. it's essentially a tascam version of a 003. tascam says it's compatible w/ protools as a HUI surface.

in peripherals, you also have HUI...
Forum: Post - Surround - Video 08-16-2012, 02:59 PM
Replies: 15
Views: 5,156
Posted By jwd
Re: Jumping from 9 to 10 in Multi-mode on Dcontrol?

I have 2 machines running pt9 and one that runs 10. They're synced via 9 pin and all accessible on the D control multi machine mode. I haven't had any issues with going between the systems on that...
Forum: macOS 08-16-2012, 02:51 PM
Replies: 2
Views: 2,729
Posted By jwd
Re: Scroll Wheel

I don't exactly follow what you're saying, but..

Sounds like you need to adjust your mouse settings in your Mac System Preferences and turn that feature off.

:)
Forum: macOS 08-16-2012, 02:47 PM
Replies: 2
Views: 4,320
Posted By jwd
Re: audio frame rate conversion

This is true, though a few more steps to make it clearer:

-Create new, blank session @ 25fps.
-Import session data from original session.
-When track/import menu comes up, check the box "Apply...
Forum: macOS 08-16-2012, 02:37 PM
Replies: 9
Views: 4,546
Posted By jwd
Re: Pro Tools 9 unable to start up.

What is the error message that you can't explain? What does it say? Someone else might be able to explain it!

Though it does seem like more of an issue with the plugin authorization than...
Forum: macOS 08-16-2012, 02:15 PM
Replies: 3
Views: 2,983
Posted By jwd
Re: Issue setting up HUI control

Someone more informed than myself might be able to correct me, but...

I'm not aware that PT supports firewire controllers (though there is the 003). Ethernet might be the way to go regardless,...
Forum: macOS 08-16-2012, 01:58 PM
Replies: 0
Views: 2,145
Posted By jwd
DAE 32 while playing regions ONLY?

I can play anywhere in the timeline, as long as there are no regions there. Playing through a spot with audio causes the DAE 32 to pop up. I've tried all the standard stuff re: trashing prefs and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-06-2012, 11:07 AM
Replies: 10
Views: 12,924
Posted By jwd
Re: Keyboard shortcuts not working with new iMac

i was having the same issue until i realized...

there are two a/z buttons in the edit window when the regions bin is exposed. one in the upper right corner of the bin and one in the upper corner...
Forum: Post - Surround - Video 07-29-2008, 12:59 PM
Replies: 15
Views: 6,918
Posted By jwd
mixing for theater allows for much more dynamics...

mixing for theater allows for much more dynamics without sacrificing discernability. the opposite can be said when listening on a television set. dynamic dialogue now means reaching for the volume...
Forum: Post - Surround - Video 07-29-2008, 09:26 AM
Replies: 9
Views: 3,215
Posted By jwd
i had this problem, but found that the 4 frame...

i had this problem, but found that the 4 frame offset can be adjusted in the PHASE SET menu. from what i understand the offset is intentional and is meant to compensate for different video delays. ...
Forum: Pro Tools TDM Systems (Mac) 03-25-2008, 09:29 AM
Replies: 3
Views: 3,873
Posted By jwd
Re: DigiTest not recognizing SYNC I/O firmware update files?

Well it did default, but it was to the core card and I even tried switching them around with no luck there. I've also confirmed that's the case on the hardware.

I did point to it to the files...
Forum: Pro Tools TDM Systems (Mac) 03-25-2008, 09:14 AM
Replies: 3
Views: 3,873
Posted By jwd
DigiTest not recognizing SYNC I/O firmware update files?

I have a SYNC I/O wired to the core card of an HD3 system, through an expansion chassis. I'm on OS 10.4.10, just upgraded from HD 7.3 to 7.4 and ran the CS3 update. I'm getting an error when I open...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT -7. The time now is 09:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com